Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

tudebien

Members
  • Content count

    1
  • Joined

  • Last visited

About tudebien

  • Rank
    InsanelyMac Protégé
  1. First off thanks Andy for putting this together it had saved a great deal of time in installing on this particular board. Just wanted to let you know that I did use a SL 10.6.0 DVD tried both retail and upgrade of he 10.6.0 version. It did install with out difficulty. After first install I did the 10.6.7 combo update, followed by installing of the p8p67 pro install package as per Andy's directions as well as per others who installed the package after the combo update prior to restart. Both options worked. I am using a 8800 gt so just ran efi studio and place the efi string in the com.apple.boot.plist. This allowed for multi-resolution and QE/CI support. Have not tested fire wire, USB 2 working no USB 3 ports do not appear to be working. ESata ports not working. Oddly enough blue tooth did not work until I installed the Atheros chipset blue tooth driver in Windows 7. Once installed there a reboot back into SL showed active bluetooth. I sometimes need to reboot back into windows if the bluetooth is not showing as active in the menu bar. Have tried different methods regarding dsdt but have not found any real success. To be honest I need to do a lot more reading about dsdt. Has anyone been successful with having functioning Esata ports on this board? Hope some of you can find this helpful Again thanks Andy
×