Jump to content

prodromosfan

Members
  • Content count

    5
  • Joined

  • Last visited

About prodromosfan

  • Rank
    InsanelyMac Protégé
  • Birthday 10/01/1980

Profile Information

  • Gender
    Male
  • Location
    Athens,GR
  1. Asus P5B-MX installation

    i managed to solve the problem partially by selecting during installation the "hd azalia" kext but only speakers work and i think i hear mono sound coming out from both speakers.
  2. Asus P5B-MX installation

    I am using the same motherboard i installed ipc x86 10.5.6 and everything went fine installation was under 10 minutes (pretty fast) thankfully i have a nvidia chipset 7100 graphics card so no problem there. the only problem is the sound. i have no sound although i selected the ALC883 kext from the dvd customize option for sound. I even used the kext from the above link after installation. In the system preferences I see sound output/input devices i even see the sound icon on the top bar of the screen, but no sound is coming out of the speakers. anyone has the same mobo/or might suggest anything?
  3. [GR] Create Separate Greek SubForum

    count me in for creating a greek subforum γεια σας παιδια. ειχα ασχοληθει παλαιοτερα με το hackintosh αλλά τωρα μετά από ένα mac που δυστυχως χάλασε εβαλα Osx86 σε ενα pc που εχω.
  4. (GR)Ελληνικα

    Ενα πράγμα μονο να επισημανω γιατι μου εσπασε τα νευρα μεχρι να βρω την απάντηση εδω στο φορουμ. Η συσκευη DVD reader στον υπολογιστη μας θα πρεπει να ειναι σε Master channel αλλιως δεν συνεχιζει η εγκατασταση Realtek εχω την 8139 δεν την εχω δοκιμασει ακομα αλλα εχω διαβασει οτι δουλευει χωρις προβλημα με το Jas 10.4.8 θα το δοκιμασω και θα σας πω
  5. same thing happpened to me. during instalation you hadn't selected the right option for your processor. when you install, go to configure installation(where you see all the things that are going to be intsalled like additional fonts and languages, etc ) and select the right hack for your processor p.e. Intel or Amd
×