Jump to content

osxhtpc

Members
  • Content count

    17
  • Joined

  • Last visited

About osxhtpc

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. I am talking about the two guys, not the kids Has anyone seen these ads. My wife and I laugh everytime these ads come on. They could not have chosen the weirdest looking freaks do do these ads. Wow billions and billions of dollars and this is the best ad campaign they could come up with. Even the PC guy in the apple ads look better than these freaks. had to vent microsoft has a lot to learn about ads for tv. Hire some of apples people please
  2. Changing system identification

    Hi Same Here !! Voodoo 9.6.0 kernel 10.5.6 Retail Install from working OSX86-PCEFIV9 Bootloader Gigabyte GA-945GCMX-S2 1GB Ram-working fine Geforce 7300GT 256MB Video-Working with NVinject2.1 Audio-ALC888-working great Ethernet-working System profiler Identifies mt desktop mac as an macbook pro5,1 can I change that?
  3. iPhone with 3G in 2008

    Found this in a you tube video about getting free ipods or iphones. Elaborate, Anybody. Fake or real what.tiff
  4. Acer Aspire 5050 NEED HELP!

    Hey I have the same problem. I have the same specs as you. Acer 5100-5945 AMD Turion 64x2 Mobile Technology TL50 (1.6 GHz, 512 KB L2 cache) ATI Radeon xpress 1100 120 GB HD Northbridge ATI Xpress 200 (RS480) rev. 10 Southbridge ATI SB400 rev .80 The problem is that when I try to install OSX from DVD. The installer does not see my harddrive. It has to do with the chipset not being recognized. I did manage to find out what the problem is though. I had to edit the AppleVIAATA.kext with the hardware and vendor id's 0x43761002 and 0x43791002. The only thing I need is someone to help me create a bootable install DVD that uses this kext on boot, so that it can see my hardrive. Maybe we can work together on this. Or someone with a little more expertise can lend a hand. Someone like maybe Oooooooh Jas !!!
  5. quick question

    Your are going to have issues with your chipset too. Your harddrive will not be seen by the installer. I have the same chipset Radeon X200m. OS X does not like this chipset. if you get it working, let me know please. I hate using vmWare to install.
  6. Hard drive invisible during install

    Just an update on progress here. I downloaded Jas 10.4.8 for X200m chipset. Booted fine, but I still cannot see hardrive to install in disk utility. I installed with vmware method, got my hardrive briefly recognized. I made a copy of the AppleVIAATA.kext to my desktop and edited it by adding my vendor and hardware id's it worked. I then copied the edited kext back to my system/library/extensions folder. Rebooted and now I get this error localhost :/root# it says something about only being in single user mode. what do I do now ? Why is my hardrive not seen by the install disc or disk utility after trying almost all of the install DVD's? Acer Aspire 5100-5945 ATI Chipset Northbridge RS480 Southbridge SB400 AMD Turion 64x2 Mobile Technology TL50 ATI Radeon Express 1100 120GB HD
  7. Hard drive invisible during install

    sorry applenoob I did not quite get that. all i understood was "with PPF1". Is that all that matters I managed to get SATA working by editing the AppleVIAATA.kext file. the only problem is that it is booted off my ipod. I need to get this file on the Install DVd somehow, so that the installer can see the drives. does anybody know how to do this? Has it been done before?
  8. Atheros Wireless Issue

    go into library/preferences/systemconfiguration open NetworkInterfaces.plist change en0 to en1 and integer 0 to integer 1
  9. Hard drive invisible during install

    Hey applenoob Which version of 10.4.8 did you get. I must have tried all of them. Can you be a little more specific. i got my wireless working. what kind of wireless do you have. mine is Atheros 5005
  10. Hard drive invisible during install

    I think I might know what it is. wolfNM you have the ATI radeon express 200 chipset, same as mine. Os x has no drivers for this chipset. however i heard somebody is working on it. i wonder if applenoob has the same chipset. I am going to check. No he has a geforce chipset 430. ati and amd are the same company now. that is why there are lappies with these combination cpu and video cards. I am going to do a search in the forums for radeon chipsets. i did manage to get wifi working. i just don't want to boot off my ipod anymore.
  11. Hard drive invisible during install

    Managed to boot off my ipod 6gb successfully hoping that OS X will see the hardrive. It still does not. I have no idea what kind of chipset this is. Acer Aspire 5100-5945 ATI Radeon Express 1100. used every kind of patch available. I don't know if this is a new problem, or there is a fix for this. I tried formatting a 6GB drive under windows as fat 32 os x installer does not see it. used acronis to format as id=af Shag OS swap, still no go.
  12. Hard drive invisible during install

    Still have not found a solution to this problem. The DVD boots fine. When it comes to disk utility format it does not see the hardrive. Somebody help. Check out my Notebook book specs in previous posts. how do i load a kext during the boot process. I might be missing AppleVIATA.kext file. Thanks
  13. Hard drive invisible during install

    Hi noptuno Thanks for getting back to me. This is my drive model number HTS541612J9SA00 it is a Hitachi Travelstar. Apparently it is the same drive they use in the macbook pro. I believe this is a SATA drive. Why is the installer not seeing this drive when I try to install. This is crazy. Imust be doing something wrong that is really simple to fix. I erased everything off the drive, to see if installer would see it, but to no avail. I downloaded the the new Jas disc with all the patches defiant,bikergirl etc. ,still does not work.
  14. Hard drive invisible during install

    I have tried several different versions now. Downloaded the patch files and self patched as well as downloaded the prepatched discs. I even borrowed discs from my friend, who knows more about this than me. OS X still cannot see my drives. My bios is very limited so I cannot change the settingd for the hardrive. I find it hard to believe that this computer would be using a Raid setup. Thanks for your response Any ideas on what is going on ?? Aspire 5100-5945 AMD Turion 64 x2 Mobile Technology TL50 (1.6GHz, 512KB L2 Cache) ATI Radeon Xpress 1100 120 GB HD ( I dont know what knd of hard drive this is) DVD-Super Multi 1GB DDR2
  15. Hard drive invisible during install

    From what I have heard, there are patches that will fix the disk utility app TO WORK WITH satA. I have no clue how to do this. I hope it is just this for me and not THE hardrive itself. Can anyone shed some light on this? Thanks
×