Jump to content

clickmikes

Members
  • Content count

    7
  • Joined

  • Last visited

About clickmikes

  • Rank
    InsanelyMac Protégé
  1. I have a similar problem: after upgrade to Yosemite, ethernet works, I can access the internet with Google Chrome, but not with Safari. using the command host google.com gives me their ip address, but ping google.com returns: cannot resolve google.com unknown host ?? any ideas? EDIT: works again. Found this in a forum (insert both commands in a terminal window): sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.discoveryd.plist sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.discoveryd.plist :-) EDIT2: There is the full information. Read it if you have this problem: https://discussions.apple.com/thread/6602506?start=30&tstart=0
  2. Using version 1.2.3 on my GA-Z77M-D3H (AR8151 V2.0, Mavericks 10.9.4) and can confirm it is working fine. No problems at all.
  3. Broadcom bcm43xx wireless driver [beta]

    Here is a thread that shows hot Linux guys got the 14e4:4365 (BCM43142) to work: https://bbs.archlinux.org/viewtopic.php?id=145884&p=2 Can this be used for this driver, too?
  4. AppleHDA for Gigabyte GA-Z77X-UD3H [VIA VT2020/VT2021]

    @lazybon3: have you found the time to play with the ML version of the appleHDA yet? I would rather go this way than play against KP with Voodoo... Thanks
  5. VIA VT2021 and AppleHDA (as to be alternative)

    @lazybon3 Still got no Audio on my Z77M-D3H (VT2021), 3570K, Mountain Lion. This is what I did: 1) Installed AppleHDA as per your instructions above. 2) Edited DSDT to add ID 12 to HDEF and added Method DTGP (found the instructions in another thread) 3) Installed VIA2021.kext (it does not show in kextstat) 4) Added 10.8 fixes (created zlibs and copied to AppleHDA.kext) I can see Intel High Definition Audio Device in system profiler, and the details show Audio-ID: 12 However the speaker icon in my menu bar is greyed out and I cannot see any audio device in my audio settings. Cannot add any audio device via Audi-MIDI-setup.app either. Can you please give me some ideas where/how I can find a solution? TIA Michael
  6. VoodooHDA for Gigabyte GA-Z77X-UD3H [VIA VT2020/VT2021]

    Has anyone tried that kext on Mountain Lion? I am getting Kernel Panic with backtrace showing references to IOAudioFamily(1.8.9f9), OSvKernDSPLib(1.6), IOPCIFamily(2.7) My HW: Z77M-D3H (VT2021), 8GB, HD4000 (i5-3570K) Guessing that the libs linked with voodooHDA are causing this... When I edit the info.plist to use the 12.0 libs, the KP is gone, kext tries to load but in the end fails to load with the following error: " (kernel) kxld[org.voodoo.driver.VoodooHDA]: The __ZTV15VoodooHDADevice was not patched because its parent, the __ZTV13IOAudioDevice, was not found. (kernel) kxld[org.voodoo.driver.VoodooHDA]: The __ZTV15VoodooHDAEngine was not patched because its parent, the __ZTV13IOAudioEngine, was not found. (kernel) Can't load kext org.voodoo.driver.VoodooHDA - link failed. (kernel) Failed to load executable for kext org.voodoo.driver.VoodooHDA. (kernel) Kext org.voodoo.driver.VoodooHDA failed to load (0xdc008016). (kernel) Failed to load kext org.voodoo.driver.VoodooHDA (error 0xdc008016). Failed to load /System/Library/Extensions/VoodooHDA-2.7.4.kext - (libkern/kext) link error. " I am not a programmer, so I am totally stuck here. :-( Can anyone help, please. Thanks
  7. AppleHDA for Gigabyte GA-Z77X-UD3H [VIA VT2020/VT2021]

    Hi I am trying to build a Z77M-D3H with Mountain Lion. Will this kext work with my build, too? I am a noob when it comes to DSDT editing. Can you please give more details for this: " The file was bin-patched, so you will just need a DSDT-Edit with Layout ID 12, no other Enablers are needed." What exactly must I do? Thank you very much for your help. P.S. I downloaded your kext and it installs fine, but without the DSDT I get no audio device...
×