Jump to content

zigouinou

Members
  • Content count

    7
  • Joined

  • Last visited

About zigouinou

  • Rank
    InsanelyMac Protégé
  1. Drivers Gainward Geforce 430 GT 1Go DD3

    Bah j'ai récupéré une ATI x1900xt aujourd'hui même, j'ai cru comprendre que cette carte est compatible. Mais il faut que je me procure un adaptateur dvi -> vga avant de pouvoir tester la carte.
  2. Drivers Gainward Geforce 430 GT 1Go DD3

    Euh non, sinon c'est que je ne l'ai pas vu ? Ce que j'ai dans le bios en revanche c'est de pouvoir spécifier quelle "sortie" utiliser : internal, pci, pci-e. Mais c'est déjà sur pci-e (le internal correspond certainement au chipset vidéo de la carte mère donc le x4500)
  3. Drivers Gainward Geforce 430 GT 1Go DD3

    Désactiver le x4500 ? comment ça ?
  4. Drivers Gainward Geforce 430 GT 1Go DD3

    Ok, Eh bien non, je n'ai pas installé plus d'un à la fois :/ Est-ce que ce problème ne vient que de la carte graphique ou est-ce qu'il y a des chances pour que ça puisse également venir de la carte mère ?
  5. Drivers Gainward Geforce 430 GT 1Go DD3

    Peux tu expliquer ce que tu veux dire par : Si tu insinues par là que j'ai installé plus d'un kext à la fois pour la carte graphique alors non. C'est simple je ne pouvais même pas : j'installais un kext pour la carte graphique, je redémarrais la machine mais là ça ne boot plus. Et ce, que ce soit pour nvenanler, natit, ou graphicsenabler (bien que celui là ne soit pas un text à proprement parler).
  6. Drivers Gainward Geforce 430 GT 1Go DD3

    Oui j'avais déjà repéré cette info. Mais il est dit (si je ne dis pas n'importe quoi) que [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] était pour une installation version retail exclusivement, non ? A vrai dire, j'ai déjà pas mal galéré pour voir une installation sans problème de iATKOS S3 et j'avais foiré pas mal de DVD vierges... Pas envie de gaspiller encore DVD pour graver une version retail :/ De plus, j'ai effectué la maj combo directement depuis OSX. Donc que m'apporterait de plus [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ? De ce que j'ai compris, c'est uniquement pour la maj combo, non ?
  7. Bonjour, J'ai installé iATKOS S3 sur la configuration suivante : Tout a l'air de fonctionner (sauf "usb support legacy" que j'ai du désactiver dans le bios, sans quoi l'install ne se lançait pas). Excepté la carte graphique, je n'ai aucune accélération matérielle, et la seule résolution disponible est 1024*768. J'ai essayé avec les injecteurs nvidia : nvenabler, natit J'ai essayé le GraphicsEnabler=Yes Aucune de ces solutions ne fonctionnent : OSX ne boot même plus après ça, je n'ai que des kernel panic (un écran qui me dit de rebooter le pc en plusieurs langues différentes). J'ai également tenté les drivers quatro nvidia pour mac : ça ne change rien. Par ailleurs, je ne peux pas booter en -v (par exemple), sachant que j'ai été obligé de désactiver "usb legacy support" dans mon bios (si je le réactive, le système ne boot plus). Quelle solution me reste t-il ? Merci pour votre aide...
×