Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About a3897431@nepwk.com

  • Rank
    InsanelyMac Protégé
  1. ive read in different threads that you can patch esxi to ignore / mask the processor ... will this work? any experienes with that?
  2. hi all, already posted in donk's thread, and waiting for response. however i#ve a feeling that its not up to the esxi unlocker I am using a HP ML310 G3 with IVT enabled // Dual-core Intel® Pentium® D 940 (3.2 GHz/800 - 2 x 2MB L2) QuickSpecs: http://h18004.www1.hp.com/products/quicksp...v/12364_div.pdf i used vm-image created on vmworkstation 7.1.x from retail, and converted it with vmconverter to esxi5. i have used the "unlock script" .. however after i start the VM a few seconds later it stuck on the grey apple logo screen
  3. ESXi 5 Mac OS X Unlocker

    hi oegie, thx for feedback. i had a gut feeling .. however, this doesnt change anything. I start the Vm and seconds later it stucks on the grey Apple Logo Screen cheers m
  4. ESXi 5 Mac OS X Unlocker

    hi donk, here you go. thx in advance cheers m Mac_OS_X_Lion_10.7.txt
  5. ESXi 5 Mac OS X Unlocker

    hi folks, i used a pre existing vm-image created on vmworkstation 7.x and converted it with vmconverter to esxi5. i have used the "unlock script" ( not sure if installing,reboot, deinstall, reboot is the right procedure ) I can start the VM, but it hangs on the gray Apple Logo Screen ... any ideas? cheers m