Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About okonvick

  • Rank
    InsanelyMac Protégé
  1. Graphical stuttering

    i have intel core duo 1,6GHz with sse2 and 3
  2. Graphical stuttering

    Dell latitude d520 or what?
  3. Graphical stuttering

    Hey, ive got Core Duo CPU, Uphuck's 10.4.9 and want to enable both of the cpu cores, but when i do, the graphics ar e kinda ... jumpy... think its called graphical stuttering ... Ive tried to edit com.apple.boot.plist, ive tried setting the fn thing from 0 to 4, ive tried idehalt=0, but nothing seems to help. Anyone knows how to get both of the cores running? id really love to use both of them thanx
  4. Hi, ive installed iwork after editing it so it suits my system and quicktime version (10.4.8 and 7.1), but whn i want to open any of the three iwork apps, they just ... appear "jumping" in the dock and then disappear, thats all. Any ideas?
  5. So, it is possible to get OSX running fine on a DELL laptop after all - heres what i used to get it running: I downloaded and installed JaS version of 10.4.8 for Intel/AMD and installed it. During the installation, i choosed to install Base System, Intel kexts, GMA900 and 950 drivers and some weird thing called loginwindow. After the installation i've found the file com.apple.Boot.plist and changed it so it looks like this: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>cpus=1 platform=X86PC</string> <key>Boot Graphics</key> <string>Yes</string> </dict> </plist> This enables both cores and also fixes the problem with graphocal sluttering. You'll need to reboot. Next, Ive enabled the WiFi card by editing /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist like this: open terminal and type nano -w /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist find "<string>en0</string>" and change the zero to one find <integer>0</integer>" and change the zero to one press Ctrl+O to sav the changes and Ctrl+X to exit the editing interface. Quit the terminal and go to System Preferences and click Network. A popup should appear and tell something like it found AirPort. If it doesn't, restart and get into the System Preferences again. [*]Now, let's get the Broadcom Ethernet card working. All we have to do is to download a IONetworking.kext from this thread http://forum.insanelymac.com/index.php?s=&...st&p=229681 and to overwrite the /System/Library/Extensions/IONetworkingFamily.kext with the one we've just downloaded. Then run disk utility and Repair Permissions on the system disk (otherwise it will throw the new kext out saying it wasn't installed properly - you must do this after installing any kext). Then go to System Preferences, click Network and it should find the Ethernet card. [*]There's a kext called Power Management Bundle, wich gets the battery indicator working, dunno where it is... [*]What about a sound? Get AppleHDA Patcher and the Sigmatel9200.txt. Drag'n'drop the text file into the Patcher icon and it should install the sound card drivers. Restart and enjoy the sound For some reason i don't understand, the laptop speakers wont mute when headphones (or anything else) are connected. Can anyone help me with this? [*]Touchpad tapping - touchpad works out of the box, but you have to click using the two buttons under it ... to fix this problem (to be enable touchpad tapping and eventually two-finger scrolling), download and install SlideTrack from http://www.ragingmenace.com/software/sidetrack/index.html - after it was installed, it will be available in System Preferences. Hope I didn't forget something (if i did, post it here) - I'm running OSX on my DELL now for like half a year and it seems to be quite fast ... just, if you would be able to help me with the two problems i describe below, i would be really glad. Thanks! What works out of the box: GFX USB DVD drive Touchpad (no tapping) What doesn't work: Here are some things that don't work. I would be really glad if someone would help me with them. Sleep - the display wont light up after closing and opening it The laptop speakers wont mute when headphones (or anything else) are connected.
  6. Won't boot without DVD

    this used to happen to me as well, but it stopped when i installed jas 10.4.8 ... think there was some package ud have to install to fix this issue
  7. something similar happened to me, my os just froze after loading after i installed some gfx driver ... the only thing i could do (and possibly the only thing YOU can do) was to reinstall my osx (JaS 10.4.8) ... I only reinstalled the Base System and selected the right package for my CPU. The apps and data stayed untouched, but i had to get all my hardware to work again.
  8. GMA950 on DELL Laptop?

    ive got 1,5 gb of ram, so it should be fine
  9. GMA950 on DELL Laptop?

    ok, so, for example what games are opengl from nature , in another word, what should run well?
  10. GMA950 on DELL Laptop?

    well, it was running it on xp quite well, and it was even capable of running counter-strike source on medium details 1440x900 with like 20 fts ... i really think i hvae this card, anyway, i think its the only one that is being installed into Latitude D520's.
  11. GMA950 on DELL Laptop?

    D520 with intel gma950 graphix and have installed jas osx 10.4.8. The system runs fine, but when i run some game, i get horrible fps. I ran Battlefield 1942 singleplayer demo on lowest resoluton&details and got like 1 or 2 fps. It was running it wery well on medium details on Win XP, so i just dunno if theres something wrong with the gfx drivers or what ... please help.
  12. Frontrow on Jas` OSX?

    i tried enabler, but it didnt work for me ... so im searching for alternatives, thats why ive created this topic
  13. Frontrow on Jas` OSX?

    still havent found it
  14. Introduce Yourself

    Im Ondrej and im studying IT secondary school. Wrote quite lot of articles and working as webmaster and DTP in www.logis.cz. im quite a star trek fan, see www.upkb.net
  15. Frontrow on Jas` OSX?

    ya, but where can i get it? hadnt found it... sorry for bothering you with these stupid questions, but id really love to get frontrow running