Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About galoari

  • Rank
    InsanelyMac Protégé
  1. i made a dvd with the iatkos S3v2.0, i boot from the dvd and when i choose to boot os x from chameleon i get a line saying uhm... well it has these words in it: efi get devdrop string NULL then i see the mac screen for a split second and my laptop restarts... the specs are :intel core i5 cpu M520 @2.40Ghz ,graphics:nvidia geforce gt330M,mother board is sony's vaio... is it because its a vaio, also somewhere i read that i have to change some option on bios, but its locked XD i can only change time and boot priority xD Edit: i'm getting the hazard version now and see if something changes edit: nothing happened, i also tried -v -f maxmem=2048 debug=0x100 , still failed and i think i saw something about stuff missing like dsdt
  2. so ure saying the memory linux will need is low enough that i can even run an online game?^^ also if i have linux on another partition will vmware detect it and run it?
  3. Help wanted.

    Geia sas, ime kainourios se ola afta, thelo na antikatastiso ta win 7 me osx se ena vaio pou exo.. VPCF12E1E/h specs : Specification Intel Core i5-520M, 2.40GHz, Level 2 cache 3MB Memory 4GB DDR3, 500GB SATA 7200 rpm, DVD±RW LightScribe, 16,4" WXGA 1600 x 900, WLan 802.11 b/g/n, Bluetooth, Webcam + Microphone, NVIDIA GeForce GT330M 1GB den brika onomasia mitrikis ala ipotheto tha ine tis intel? exo brei 2 versions tin iAtkos kai tin HAZARD (snow leopard) kai to problima mou ine to hardware kai an iparxoun drivers... exo dei tis listes pou ipostirizoun ala den ime sigouros ti akrivos ida thanks in advance
  4. Booting problem

    im trying to boot from the CD to install it, chameleon pops up i choose to run it and then this pops :efi_inject_get_devprop_string NULL trying stringdata and it restarts... any1 can help out?^^ ty in advance