Jump to content
InsanelyMac Forum

Pashulia

Members
  • Content count

    19
  • Joined

  • Last visited

About Pashulia

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Lithuania
  1. I tried DP port also.. With editing the connector table and on cold boot, pc saw the monitor as a tv, but there was no connection between then and the graphics were really laggy, maybe just the coinsidence that the tv was shown. The mute button also doesn't work on laptop. It shows that the mute is activated, but the sound stays the same.
  2. Hello again, faced an issue. My camera is not working anymore. Tried installing iousbfamily.kext's from yosemite instalation usb, no luck, tried using patched iousbfamily.kext had error with vdcs. With vanilla kexts i get the error: 04/11/14 13:03:54,000 kernel[0]: USBF: 654.444 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0) 04/11/14 13:04:05,000 kernel[0]: USBF: 665.942 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0) 04/11/14 13:04:17,000 kernel[0]: USBF: 677.409 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0) 04/11/14 13:04:28,000 kernel[0]: USBF: 688.908 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0) 04/11/14 13:04:39,000 kernel[0]: USBF: 700.378 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0) 04/11/14 13:04:51,000 kernel[0]: USBF: 711.745 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0) 04/11/14 13:05:02,000 kernel[0]: USBF: 723. 91 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0) 04/11/14 13:05:14,000 kernel[0]: USBF: 734.578 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0) 04/11/14 13:05:25,000 kernel[0]: USBF: 745.936 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0) 04/11/14 13:05:37,000 kernel[0]: USBF: 757.406 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0) 04/11/14 13:05:56,000 kernel[0]: Laptop_Integrated_Webcam_2HDM[0x100000a63]::terminate(kIOServiceSynchronous) timeout 04/11/14 13:06:03,000 kernel[0]: USBF: 783.431 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 5, EP: 0) 04/11/14 13:06:14,000 kernel[0]: USBF: 794.609 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 5, EP: 0) and it is filling the console every 10-12 seconds with the error. I understand that it is related with the camera hub not working, but why it is happening is a mystery for me. EDIT: SOLVED. Repaired home and user directory permissions from installation media.
  3. Hello Community, Wanted to discuss one issue. Installed Yosemite public beta, been using it for about 2 weeks. Everything seems to be working normal, managed to fix imessage and facetime, so all is ok, except one part - i can't enable location services. I can switch it on, lock the preference, but after some time, location service gets disconnected ( i go to preferences and the check mark is unpicked for location services on). Solved. deleted locationd folder in /var/db somwehre, it was somekind of write-read error.
  4. Hello, Timewalker's guide is excellent. works like a charm. Thanks him for that. Jus t have a question: is HDMI (Video audio) connection working in dell xps 17 L702x Optimus? or is it just audio out working?
  5. Hello once again, I have a bit of a problem.. Osxaptiofixdrv-64.efi error.. It says something about memory allocation failed, reloc memory exceeds memory... something like this.. I tried different versions of this file, from different editions of clover, but it is always the same. i can boot in normal mode or with injected kexts or by ignoring cache, but when i try to boot with ignore cahce and inject kext, it gives this error.. what could be the problem? i am using maverick 10.9.1 and whant to update, but because of this error i am in a bit of a struggle.
  6. Hello once again, just one question, maybe some has the AppleHDA and ioaudiofamily kexts that work with 10.9.1 mavericks version ( or 10.9). because kexts froom package v.3 doesn't work.. or maybe someone have a solution how to make it work?
  7. Lucznik i would like to mention that this guide in particular is only for the system that is with optimus hardware, that means that this guide is not intended for dell xps 17 l702x 3d system, which has only one GPU (Nvidia) (if i remember correctly).. and as i read somewhere, in order to have running system, you need to delete not nvidia kexts, but intelgraphics kexts and run with graphicsenabler=yes boot option.( if i remember correctly). give it a try.
  8. Come on man, this not meant to be for the money.. This is only a guide, there are always issues that you need to search in the internet, sometimes for days, and always use your logic and problem solving, Hackintosh community is big, and 99% of problems could be easily solved. About 10.9 i can't tell you anything, i am really comfortable with 10.8.4
  9. Lucznik, this guide is not for your pc. Look in the insanelymac.com for dell xps 17 L702x 3d guide
  10. So, installed Atheros AR5B195 wifi + bluetooth dongle, found in other corporate PC made a swap.. so now everything is working, iMessages works, wifi works, bluetooth works.. i could say, no it is 99.9% working. Thanks for this guide and all the information given.! To make it a bit personalized and optimized i have some question: is it possible to store different brightness values, how to edit them? because now it is abit too dark if not in the max brightness. Another question, what is the size of kernelcache in caches directory? because mine is 12.8 - 13.1 if done with kextwizard or kext utility, and 18.2 if done with terminal command "sudo kextcache -prelinked-kernel". what should be appropriate size, or is it normal size? And another issue, console is always giving error messages regarding that Can't create kext cache under /System/Library/Caches/com.apple.kext.caches/Directories/System/Library/Extensions/KextIdentifiers.plist.gz - group not wheel and Can't create kext cache under /System/Library/Caches/com.apple.kext.caches/Startup/IOKitPersonalities_x86_64.ioplist.gz - group not wheel. as i understand permissions need to be set correctly, but don't know how to do it.
  11. @Webcivilian thanks, nvram is present and stores values. Thank you again for information. About the Wifi... i know it is 1/2 height, but there are adapters that extend it to full height.. The main concern is will it work, because i have read many post, consulted some technicians and the opinions are diversified - some said it will work, some said it would not, and some real life examples said it will work and some said it will not work. In my case, i want to have the bluetooth and wifi - fully functional Hackintosh. I know i can buy wifi + bluetooth combo card that is compatible, but in that case i loose the speed of the card that she is capable of achieving.
  12. Thnks @webcivilian and @TimeWlaker75a for information. Have another question to bother you How to know if nvram is created? should it be in the same /etc folder? or in /EFI? and if there is no nvram, means i made a mistake in a guide... P.S. have you tried making 2 WIFI cards work.. I will try to explain... i wan to put DW 1510 or DW 1515 wifi card in the WWAN slot to have wireless, and also leave the Intel WIFI in 1/2 mini PCI-E slot to have bluetooth in mac. Would it work? Maybe someone tried this? Thanks for the answer
  13. @ webcivilian - I have ML runing for about half a year. Everything you said is done and working flawlessly. Just one issue, as i understand, in order to create nvram and rc.shutdown.local ( if i know correctly) the ML system needs to be made as Startup disk ( in system preferences > startup disk ) but i can not do it, because it gives the error mentioned before. I can run system and everything, just can't make ML as startup disk and have brightness and sound values stored, to have them the same on next boot.
  14. Hello guys again.. Thanks to your posts and some own common sense, i managed to make the OSX almost 100% great one issue, as i understand, making osx startup disk, in order to have nvram and all other stuff, is not possible? because mine says that unable to make boot cache in boot helper partition. I am using dual HDD ( one for Win 7 and another for OSX).. Maybe you have the suggestions, or guide me in the right direction. I am using clover 2236 if i correctly remember. Thank you in advance
  15. i tried chameleon but it had no sleep at all, because i had no SpeedStepping. With Clover i have it. DSDT is the same that in the first post, i only used my SSDT.
×