Jump to content

Edoardo001

Members
  • Content Count

    33
  • Joined

  • Last visited

About Edoardo001

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Edoardo001

    Dual boot con clover, audio non funzionante su windows

    Quando installi windows, il sistema operativo viene caricato dal "windows bootloader", al posto di clover. Per risolvere, io cambiavo nome al file di boot in EFI/Microsoft. Solo che avevo problemi con i driver audio. Ho risolto installando una distro linux che tral'altro mi serviva. Praticamente una volta installata la distro, dal grub avevo solo il boot di linux e windows, mi è bastato aggiungere la entry con clover e adesso è tutto perfetto. Se a qualcuno dovesse servire i passaggi sono i seguenti Installare la distro linux accanto a windows scaricare grub-customizer aggiungere una entry col seguente codice: if [ "${grub_platform}" == "efi" ]; then search --file --no-floppy --set=root /EFI/CLOVER/CLOVERX64.efi chainloader /EFI/CLOVER/CLOVERX64.efi else search --file --no-floppy --set=root /usr/standalone/i386/boot0ss chainloader /usr/standalone/i386/boot0ss fi
  2. Hi guys, finally, i've installed osx and Windows in dual boot on my Huawei Matebook 13.I use same SSD nvme with 2 partition. The procedure i've used is, first installed osx, than windows and changed name of boot file in efi partition to make boots clover instead of window bootloader.All works fine, exept for the fact that if i install audio driver, then boot in osx, and re boot in windows, audio wont works anymore(no audio device in status bar) and i have a "x" on the audio icon. The only way to fix is to reinstall audio driver and do some reboots, but when i boot osx and then reboot windows, audio breaks again
  3. Salve a tutti ragazzi, dopo aver installato osx, ho deciso di fare una partizione per installare Windows 10 in dual boot, fino a qui tutto bene. Ho cambiato il nome del file di boot nella partizione EFI per permettere a clover di far bootare entrambi i sistemi operativi, ma non so se sia clover, o il fatto che booto in osx a causare il problema. In parole povere, mi trovo i driver audio non funzionanti e non c'è verso di farli funzionare. L'unico modo di risolvere è riavviare e reinstallare il driver un paio di volte, ma dopo aver bootato su osx, il problema ricompare Il device è un matebook 13 della huawei, so che qui è la sezione desktop, ma prego i moderatori di non spostare la discussione in quanto è generica.
  4. Hi guys, on my hackintosh (matebook 13, i7 8565, uhd620, 2k monitor) I have a problem. If i enable OSI > to XOSI i have a panic, then laptop reboot and work fine. If i delete VoodooI2CHid and VoodooI2C it boots fine if i change ssdt-pnlf with other version, it fix but broke the brightness. Don't know what try, tried to spoof graphics as uhd 630 instead of iris 655. Tryied to inject with other id: 0x3EA50009, 0x3EA50000, 0x3EA50004, 0x3EA50005 , tryied updating kext, removing GFX to IGPU. Nothing to do. debug_19390.zip
  5. Hi guys, this is my guide to install OSX Mojave on our laptopMy version is i7 without MX 150, but must work also on MX150 version.My version has SSD WD, the version with SSD samsung can have some problems because the PM981 has some compatibility issue with osx, maybe fixable(google is your friend).https://github.com/Edoardo001/Matebook-13-Hackintosh
  6. I guys, i've reached a nearly fully functional osx installation, the major problem is that when i select on the clover the osx hdd to boot, sometimes it boots, and sometimes the pc stuck at black screen or it reboots. I've attached the log. If someone need, i've also done a guide on github for this laptop Huawei Matebook 13 hackintosh guide MacBook Pro di Edoardo.ioreg debug_25646.zip
  7. Hi guys, on my Matebook 13 to get working trackpad(elan962c) I've noticed that the only way it's to put Vodooi2c and vodooi2chid in clover kext folder, but even if trackpad works, with this kext installed the system it takes a lot of time to complete boot. Attached screenshoot of boot verbose and bug report. nb. the only solution is to remove VodooPS2Controller kext but it makes stop working the keyboard Solver using latest version of VodooPS2Controller kext from rehab man MacBook Pro di Edoardo.ioreg debug_22690.zip
  8. Edoardo001

    During and after installation errors

    I don't know what i can add He have pretty same laptop but i have all this problems, maybe it's time to surrender Edit: attached clover folder in the op CLOVER.zip
  9. With a guide of a notorius hackintosh site, maded by a user that have my same laptop but without nvme hdd and with radeon 530(mine have only intel graphics) MY laptop: Lenovo V330 - 15ikb 81AX - with i5 8250u - 8gb ram - ssd nvme - intel udh 620 But on my pc with his config.plist(clover), ssdt.aml and some injected kext in EFI/KEXT/OTHERS my pc won't complete installation After i've deleted some properties of config plist my pc finally allow me to install os but even with some errors but when it's time to boot i receive this error : "busy timeout[1] , (240s):'appleACPICPU' busy timeout[2] , (240s):'appleACPICPU' busy timeout[3] , (240s):'appleACPICPU' IOConsoleUsers: time(0) 0->0, lin 0 llk1, IOConsoleUsers: gIOScreenLockState 3, hs0, bs 0, now 0, sm 0x0" I've attacched my clover folder. I receive the "busy timeout error" even in installation and it take half hour to reach installation , i receive also "could not get SMCProvider" I don't know if it's permitted to link another hackintosh site but if you want to read the guide that i followed just search my model of latop + "guide" on the web. CLOVER.zip
  10. Edoardo001

    little problem with intel hd 4000

    I have only hd 4000, i se artefact in launchpad and i have one resolution 1024x768, in the installation of iatkos ml2 i selected the 4000 driver with id 0x01620005(don't remember the number of 0) but in the system information i have this my 4000 have a 0x0162 not 0x0162xxxx Tipo: GPU Bus: Integrato VRAM (totale): 64 MB di memoria di sistema condivisa Fornitore: Intel (0x8086) ID dispositivo: 0x0162 ID revisione: 0x0009 Informazioni su estensione Kernel: Nessun Kext caricato Monitor: Monitor: Risoluzione: 1024 x 768 Profondità pixel: Colore 32 bit (ARGB8888) Monitor principale: Sì Mirror: Spento Online: Sì Please help me, i'm very tired, i have perfect hardware
  11. Edoardo001

    little problem with intel hd 4000

    I guys i have a motherboard gigabyte z77 ds3h with intel i7 3770k internal graphic hd 4000 with connection dvi to my samsung tv 22" when i start the osx mountain lion 1.8.3 i have the image out of the monitor and some artefact(with 1080p) but if i change resolution and return in the previous(1080p) resolution work fine... somebody help me thanks i used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]
  12. Edoardo001

    Problema con iaktos ml 2

    Salve a tutti il mio hardware: i7 3770k, GIGABYTE z77 ds3h,ssd Samsung serie 840 pro 128gb,ram Corsair vengence 2x8 gb Oggi assemblo il pc bello contento installo ml2 dalla dietro iaktos, ma a metà installazione si presenta unaschermata bianca, con solo il cursore bloccato ho aspettato 3 minuti e ho riavviato, il bios è spettato bene da cosa può dipendere... Premetto che uso la grafica integrata Togliendo 8 gb di ram ancora peggio da un errore prima di aprire il setup(allegato) Con lion verbose mode parte quattro scritte e poi schermata nera Col mio vecchio dual core, fortunato a leggere osx andava ora macchina fatta a posto e non risco neanche ad installare
  13. Salve ragazzi avevo un vecchio hackintosh che dopo 2 anni di lavoro soddisfacente mi ha abbandonato Adesso ho il seguente hardware Scheda madre: Gigabyte z77ds3h Ram: Corsain vengence 16 gb dd3 Scheda Video: Ati7970(compatibile da 10.8.2 Cpu: Intel core i7 3770k SSD:Samsung serie 800 e qualcosa pro 128 gb Quando lo ho acquistato mi sono aiutato guardando la buyers guide di tonymac e ho letto che la mia scheda madre è compatibile senza kext è vero? Sono abituato per istallare lion a selezionare miriadi di text fix etc... adesso ho scaricato iaktos ml2 e la golden master, posso installare la golden master senza installare kext se si come? nel caso installi iaktos ml2 quali kext dovrei installare? Grazie in anticipo
  14. I guys i want buy a new pc because my old hackintosh is die. This is the hardwere of my future pc Mobo: Asrock GIGABYTE GA-Z77X-UD5H HD: Samsung Crucial m500 120 GB VGA: EVGA GeForce GTX 660 Ti - 2 Gb GDDR5-PCI Express 3.0 Case:COOLER MASTER Cabinet HAF XM €120 Alimentatio: Corsair Modular 650 W series Enthusiast TX650-80 PLUS Bronze Ram:Corsair 16GB 1600MHz CL10 DDR3 Vegance Momory Kit CPU:Intel core i7 3770 What your opinion for this hardwere? It's gode for run mac osx?
×