Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About vincentb

  • Rank
    InsanelyMac Protégé
  1. What about Via VT1828S

    The first time my Disk Utility said it. This time, after copying it into the folder, Finder said it.... What do you think?
  2. What about Via VT1828S

    Same thing Kenshin 'This kext cannot be used' Thanks anyway.
  3. What about Via VT1828S

    Unfortunately my Hack says: This kext cannot be used.
  4. What about Via VT1828S

    Hi Kenshin Thanks for the tip. I managed to find a VIA sound card disabler but it didn't solve the problem. I lost sound on my Win 7 install (obviously) and it did nothing to change the audio stops. I have kept looking for solutions with no luck but hopefully this will be solved. Cheers BTW, do you have a link for this topic on Google Code?
  5. Fix: VoodooHDA KP (10.6.8 + 10.7.x)

    I'm afraid it still seems that the link is broken. I look forward to this patch!
  6. What about Via VT1828S

    Hi Kenshin My BIOS is up to date I have booted to a 10.6.7 OSX (after trying 10.6.8). I am using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for Snow Leopard, version 3.9.0 I loaded my custom DSDT, System Permissions, and tried all of the VoodooHDA kexts Here is my Extras folder As I said, I think the problem is the Edirol FA-101 communication. If I can turn off the VIA sound card, the interference might stop. I have done a lot to my system to try get it working. If you have any questions, please ask. Thanks!!!
  7. What about Via VT1828S

    Thank you SO much for all your postings regarding the P7P55D motherboard and its sound problems. I have learned a lot from them but still my sound doesn't work properly. I noticed what you said about Skype, but I don't have it installed yet so I don't know what else the problem can be. I wanted to ask you what was in your Extras folder, so I can double check. I believe it could be a problem with the onboard sound card and my Audio interface. I have tried disabling the onboard sound card in BIOS, but it didn't work - maybe it isn't disabled or perhaps BIOS doesn't fully deactivate it. This is driving me crazy, so I hope you have some ideas. THank you for your time. P7P55D Intel Core i5 760 @2.8Ghz 4Gb DDR3 GeForce 9800GTX Edirol FA-101 Firewire Audio Interface