Jump to content

Craig Pettigrove

Members
  • Content Count

    67
  • Joined

  • Last visited

About Craig Pettigrove

  • Rank
    InsanelyMac Protégé
  1. Craig Pettigrove

    Sound Echoing when talking via my Mac to an Iphone.

    I turned down the input volume level on the Webcam by going to system preferences, sound. That seemed to help, but no completely fix the issue. Then it made a little harder to hear the other person talking to me via there Iphone. My guess is this is what's happening. The Iphone talker sound comes through the webcam and then rebounds into my speakers and then comes back on their end. Is there anything else that I could do to help this issue. Thanks
  2. Craig Pettigrove

    Sound Echoing when talking via my Mac to an Iphone.

    Thanks for the reply. I will try that advice and let you know.
  3. When I am talking to someone from my Hackintosh they are complaining that there is an echo in their voice. They are on an Iphone and I am using my Hackintosh. I am using a Logitech C920 webcam. Does anyone have this feature working properly or know what could be causing my sound problem. Thanks
  4. My system goes to a static white screen after clover boot screen and stays there for 10 sec. It also happens after the system wakes from sleep. If I turn my monitor off and on during this process it fixes straight away. Is there anything I can do to fix this issue. I am using the HD 4600 for Graphics via a HDMI to my monitor. Thanks for any information.
  5. Craig Pettigrove

    Does anyone have Airplay Mirroring working with Yosemite

    DJHackGT- Can you give me a step by step on changing Syst Def to 14,1. Can I make the adjustment in Clover.config.plist from 14,2 - 14,1. If I use the Magic wand in Clover config, how do I then save or export the new config.plist file. Thanks.
  6. Craig Pettigrove

    Does anyone have Airplay Mirroring working with Yosemite

    What about that changing my serial # and that messing up my imessage again. Is 14,1 going to be much different to 14,2 when it comes to Airplay mirroring? Thanks.
  7. Craig Pettigrove

    No Sound on Yosemite with ALC 898!

    Thanks for the reply! That means I must be doing something wrong. When I boot with IGFX and plug in HDMI via Mobo - I can use the analogue out port on Mobo and get sound working. Once I change to connecting via my GTX 760 (PCIe as 1st boot), the same Audio Analogue out port does not give me sound. Is there something I am doing wrong or is this not possible.
  8. Craig Pettigrove

    Yosemite 10.0, Video Artifacts/Glitches

    I installed the Nvidia drivers and that made my system not be able to boot. Not sure what I did wrong or if anyone else had a problem with the latest nvidia drivers for Yosemite.
  9. Craig Pettigrove

    No Sound on Yosemite with ALC 898!

    Hi Mirone- With my sound should I be seeing Internal speakers under my output sound options? I have Audio Line out port. Can my analogue sound option work if I choose to boot with my GTX 760. Thanks.
  10. Craig Pettigrove

    Yosemite 10.0, Video Artifacts/Glitches

    DeathSquad - Thanks for the help. Let me ask you a few questions. Is this the right clover command - <key>LoadVBios</key> <Yes/> Also make sure you have the latest web drivers and CUDA installed - Where do I get the latest drivers and Cuda?
  11. Craig Pettigrove

    Yosemite 10.0, Video Artifacts/Glitches

    I have this same issue! My videos work with VLC, but look exactly like your video when playing with Quicktime. Not sure what the issue is. I am booting from my GTX 760, but have my IGFX enabled in Bios. HD4600 is showing up under system report Graphics/Displays.
  12. Craig Pettigrove

    iMessage & Facetime is not working

    Leodaniel - Thanks for your help. I created a serial number that did not register as a mac computer. Called up Apple support and am back in my imessage. Can you outline what kind of things can cause problems with imessage once a person has it working. Should you be able to log out and log back in successfully? Besides a full reinstall of Yosemite, what changes can cause Imessage to stop working. I am using clover.
  13. Craig Pettigrove

    iMessage & Facetime is not working

    I checked from your link and this is what come up (see pic below). Should it say that the serial does not come up with any Mac. What is my next step.
  14. Craig Pettigrove

    iMessage & Facetime is not working

    Leodaniel - Thanks for following up on my imessage issue. It looks like my SmUUID contains numbers and letters and was formulated using terminal and a command that was recommended in some other post. My serial # was created using chameleon wizard and when checked online brings up a 27" Imac with similar specs to my machine.
  15. Craig Pettigrove

    iMessage & Facetime is not working

    It seems like I have 3 Imac computers listed under my icloud.com, settings online. I also noticed that my current Imac was called Imac 2 and now it is called Imac 3. I did check my imessage debug and all values look the same as what I saved a few days ago. Something is changing after sleeping for so long which is triggering signing into imessage again and then having to call apple support. How can I remove the imac computers with previous serial #'s of my Icloud account? Thanks for any help.
×