Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Alwika

Members
  • Content count

    5
  • Joined

  • Last visited

About Alwika

  • Rank
    InsanelyMac Protégé
  • Birthday 04/01/1987

Profile Information

  • Gender
    Female
  • Location
    SLO
  1. Mac OS auf dem Asus V1S

    iam using tonymacs [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] http://tonymacx86.blogspot.com/2011/10/uni...lion-using.html but i get hanging on [PCI configuration begin] tried with cpus=1 -x GraphicsEnabler=No didnt see this issue with V1s anywhere else please help
  2. ALSA for OSX

    on linux, the ALSA (http://www.alsa-project.org/) works great for my card (SupremeFX X-Fi 2) is there smth. like that for OS X? thanks
  3. is the GRAPHICS performance better than on Vmware? iam running Lion on the latest VMWare, i can play chess, but its very very laggy... i seen your screenshot and can you set more VRam than 32MB? can you test with GLView application?
  4. hello i have a ASUS Gene Z board with onboard audio SupremeFX X-Fi 2 built-in 8-Channel High Definition Audio CODEC - Supports : Jack-detection, Multi-streaming, Front Panel Jack-retasking Audio Feature : - X-Fi® Xtreme Fidelity™ - EAX® Advanced™ HD 5.0 - THX® TruStudio PRO™ - Creative ALchemy - Blu-ray audio layer Content Protection - Optical S/PDIF out port(s) at back panel When i use the Voodoo kexts, i will get a kernel panic at startup on the other hand, the appleHDA cause a restart after booting in what should i do to get my audio work proper? thanks
  5. CPU cooler going wild

    hello i have a new ASUS Gene - Z with i7, but my cooling system is running wild (as opposite to windows, where it is super quiet) where is the problem? how can i fix it? i was reading about a DSDT fix could help, but i didnt find a dsdt for me thank you
×