Jump to content
InsanelyMac Forum

CoBrA2168

Members
  • Content count

    151
  • Joined

  • Last visited

About CoBrA2168

  • Rank
    InsanelyMac Geek
  1. Sinetek, any updates on the new driver? I'm sure it's a lot of work, but just wondering if you've made any progress since the last update.
  2. Just wanted to mention that I plan on following this thread for future support on my Lenovo T440s. I think it's been confirmed that your kext works with it, so keep up the good work! I'll be testing it when I get a chance.
  3. Clover General discussion

    Yep, I already tried that without any luck. It might have something specific with my hardware. Running an i5-4200u with HD4400 graphics.
  4. Clover General discussion

    I'm not sure if this is a clover issue, but I believe it might be: El Capitan 2017-003 Security Update for 10.11.6 has caused issues booting on one of my machines (others are starting to report this issue too). For me, I get stuck at the OsxAptioFixDrv screen (before loading OS X). For others, it restarts in an infinite loop. For me it just hangs. Would this have something to do with the Clover configuration? I was on r4061 and I updated to the latest stable, still having those issues. Any help would be appreciated. Thanks.
  5. Clover General discussion

    El Capitan 2017-003 Security Update for 10.11.6 has caused issues booting on one of my machines (others are starting to report this issue too). For me, I get stuck at the OsxAptioFixDrv screen (before loading OS X). For others, it restarts in an infinite loop. For me it just hangs. Would this have something to do with the Clover configuration? I was on r4061 and I updated to the latest stable, still having those issues. Any help would be appreciated. Thanks.
  6. El Capitan AppleHDA HDMI Audio

    Oh great. Will this work if I already patched my SSDT with HDEF (Layout 1), HDAU, and my PEG0 using other methods? Nvidia HDMI audio is already working in my system.
  7. El Capitan AppleHDA HDMI Audio

    @toleda, Got a quick question for you. Is it possible to have both Intel and Nvidia HDMi audio working at the same time Thanks
  8. Sorry to bring this thread back from the dead...but I was wondering if you would be able to mod a newer version of the BIOS based on the latest beta. Gigabyte released about 6 months ago F16h, which fixes some sort of security vulnerability with the system. EDIT: I'm using the new F16h (beta, but official) and everything is fine. In fact, booting to Clover is faster now, for some reason.
  9. I've got a GTX 670 running on 10.11.6 with the OSX native drivers perfectly fine. Is there any benefit I'll have by using the web drivers instead?
  10. FYI - when I updated to 10.11.4 on this system I had to redo my audio kext that was in /Library/Extensions. I'm using theracermaster's script (here: https://github.com/theracermaster/Gigabyte-GA-Z77X-DSDT-Patch)so I just re-ran the "--inject-hda" function. This fixed my audio. If I had to suspect, I think the symlink in the kext generated from the script got corrupted/broken.
  11. No issues with Sleep here through the updates from 10.11.2 and 10.11.3. Maybe it has something to do with a particular device connected to your machine via USB?
  12. I wasn't able to catch it in time before my computer restarted. It happened right before booting, so I'm just going to assume that the update succeeded.
  13. Hey RacerMaster, how do you recommend doing OS updates using your script? I updated from 10.11.1 to 10.11.2 yesterday, and upon reboot, I had a kernel panic. The update seems to have went OK, as the system is reporting 10.11.2 and it now boots fine. However, I'm not entirely sure if it was successfully ran. How do you do system updates?
  14. Mind posting this BIOS for me to try? I can't get El Capitan successfully installed using your script. I think it has something to do with the BIOS revision.
  15. Mind uploading your personal BIOS for me to try?
×