Jump to content

jcyshin

Members
  • Content count

    13
  • Joined

  • Last visited

About jcyshin

  • Rank
    InsanelyMac Protégé
  • Birthday February 8

Contact Methods

  • MSN
    jcyshin@hotmail.com

Profile Information

  • Gender
    Male
  1. Sorry I am an extreme noob so not sure what you meant , however i fixed the slowness by uninstalling itunes, safari, and divx, then installing it all back in. now i just need to get my Quicktime/VLC player to play the aVi files i have.
  2. Hi guys, If anyone can help me please let me know. My Safari has taken 15 mins from opening the browser, to logging in, to beginning to post this thread. Problem started after I installed legacy_kernel-10.8.0.v2.pkg and MacOSXUpdCombo 10.6.8.dmg. I am not sure what has gone wrong and no matter what I have read on google, its not helping. I have completed uninstalled Safari and iTunes four times now and nothing is really helping. Someone please help me :wallbash: :wallbash: :wallbash: :wallbash: :wallbash:
  3. Restarting After Bios Image Loading

    "bump" same issue
  4. boot menu just keeps on restarting

    Same, I am running SL 10.6.3 and mine keeps restarting too, can't remember what I did to cause it to do this but I need help too so "bump
  5. problem (no boot) after update hazard to 1068

    I installed the same package and then now mine just keeps restarting, I would get into the boot option screen see the the chameleon bootloader, no matter what option i choose no matter if its normal boot, boot into safe mode, boot without cache, nothing works. It just boots, 2-3 seconds later reboots and keeps going on for 10 + times. I lent my boot loader CD and SL 10.6.3 pen drive to a mate and now looking through the forums for answers but till now, nothing. Good luck man. People are really nice on these forms, its a matter of time before they answer.
  6. [REQ] 10.6 AppleHDA for Realtek ALC861

    Hey man, is there any chance you could get me some screen shots of what your talking about. Thanks bro.
  7. Need help on Asus M4A88TD-M EVO/USB3

    Hows it going? I am a complete noob but I run the same MOBO as you with a slightly different CPU, AMD Phenom II X 4 965BE, running Win 7 and Ubuntu 11.04. By the sounds of things you are more technical than me so I am sure you will get it going. I just got mine up and running last night. I got OSX running in Virtualbox first and use it to format my Sony 16GB USB Flash Drive to GUID Journal Partition, instead of trying to burn a Mac OSX DVD. I came to this conclusion after speaking to a few members and wasting about 4 DVD's If you already have a Retail Mac OS X 10.6.3 DVD then it should be alot faster, all you will need is ModCD on a CDR and your in business. There are alot of guides out there which will be able to help you, if you just want it up and running then PM me. I am trying to figure out how to get it from 10.6.3 to 10.6.8 now. All the best man, I am sure it will work. If I ever build another Hackintosh, i will buy Intel stuff or if I am sticking with AMD, I would go with a Gigabyte MOBO. Resset was the one that helped me and he is da man !!!!
  8. Hi artur-p, would you be kind enough to tell me what the command "good hack" actually does?
  9. thanks man, I will def look into it a bit more
  10. Hi PisTov, I saw the post that you guys were discussing earlier on and downloaded Transmac for Windows, however the discussion you guys had got me lost. Can you give me an actual step by step guide? Thanks goodguess, i will look into it more. I am hoping my HD4250 mGPU can run it as well because i don't have the $$$ to get another graphics card. NZ sux when it comes to computer gear, way too expensive. Any ideas around my Quadboot ? lol thanks Resset, you have given me a glimmer of hope as everywhere i have looked, not many people were using the board we have, most went to gigabyte and others spent more money on buying more expensive boards if you have any ideas regarding my quadboot that I am trying to do please PM me. cheers Thanks artur-pt, i would but as i mentioned i am a complete noob, i know what chameleon looks like but no idea about anything else lol but i will looking it a bit more. once again, thanks for the help.
  11. Hi PistoV, thanks for that, you are the first reply I got on this site so thank you for trying to help. I am actually only running onboard so no separate video card. how do I do what your telling me to do ? I am a complete noob lol
  12. Hi guys, I am a new to these forums and also a noob at Hackintosh. I have been trying for a while now but can't even seem to get a bootable USB or DVD made . Gone through 10 DVD's and tried 6 distro's with no luck on making the bootable USB. I am running the following hardware and was hoping someone could give me hand and tell me if its possible to make a hackintosh with my setup? Specs are in my signature below but just in case it doesn't show up properly, here are the specs anyway: AMD Phenom II X4 965 BE Asus M4A88TD-M EVO/USB3 Corsair XMS3 4GB Samsung 500GB Spinpoint F3 SATA2 CORSAIR AX750 750W ATX12V Can someone please please please tell me what I need to do to make this work. Ideally, once I get Mac OS X running, I would like to work on a Quad boot Mac OSX/Win 7/Android Icecream Sundae/Ubuntu 11.10. Any help provided would be much great. Thank you all so much in advance JCYSHIN -
  13. Introduce yourself.

    Hi Guy, Just joined this post today so hello to all !!!!!!!!!!! I have been trying to build my Hackintosh for a while now with very little success so came here for help :wink2: . Any help would be much appriciated and thank you all in advance. Nice to meet you all. Jcyshin
×