Jump to content
InsanelyMac Forum

insmac

Members
  • Content count

    17
  • Joined

  • Last visited

About insmac

  • Rank
    InsanelyMac Protégé
  1. Hello there, I've been experiencing some screen glitches since an upgrade to 2 x 2 GB 667 mhz KINGSTOM RAM on my 17" Macbook Pro. (2.5 ghz, brand new): http://img221.imageshack.us/my.php?image=crash2dm2.gif The facts are: * Overheating is not a problem * Machine is brand new * This occurs regardless of specific application, even in Expose or any other system utilities. Any help appreciated since it's a real pain in the ass Regards
  2. 10.4.8 VLC Random Crashes

    Thanks! From what I see Mplayer also does the job
  3. 10.4.8 VLC Random Crashes

    I'll give it a try, too. VLC works for me, but it's unstable when it comes to OSD menu and navigation. Does anybody know a player other than VLC with H264 and *.MKV files playback support?
  4. Strange Skype sound problem

    Also, I've noticed a very loud glitch that occurs randomly once a few minutes. Strange I hear nothing or it's hardly noticeable. Voice quality and overall connection condition is better than on Windows, though.
  5. I guess the only way to have sound is either to enable onboard audio or use the external USB soundcard module. SoundBlaster Live or any other PCI cards won't work.
  6. Security Issue - FrankenMacs calling home

    Fullscreen OSD controller is unstable. From what I've heard most crashes are trigerred either by that thing or switching between full screen and windowed mode. I've experienced the first error a few times.
  7. Random boot failure - Natit?

    Hell no! I've had that before, on two different configs. What is the most important to know - what causes the problem? Natit, OSX itself, hardware incompatibility, or two of them combined?
  8. Random boot failure - Natit?

    Judging by this: http://forum.insanelymac.com/index.php?showtopic=44393 and more people reporting this issue that seems to be a common error
  9. I've been experiencing random boot failures on 10.4.8. With Natit installed (GF 7300 GT) everythings works just fine except for one: just after the grey apple splash screen OSX initiates Natit (at least I suppose it does) and for a few seconds DVI/D-Sub output is empty ("check your cable connection, yadda yadda"). That's normal - after a while I'm in OSX. The problem is, from time to time my computer hangs up in that stage. After a short while the monitor gets into standby-mode. Any ideas? Thanks in advance.
  10. Better Mouse Move on OSX

    I've been playing around with different settings in USB Overdrive and I suppose my current config allows me to work smoothly without a massive productivity drop. As a photographer and a designer I prefer precise cursor movement as I make lots of lasso selections, shapes and so on. My MX Logitech mouse works well and I feel no big difference when swithing between o/systems. On the other side, slower movement allows me to think twice between pointing an option in menu etc.
  11. Thanks, I'll try that tomorrow and report back.
  12. Okay, I dunno what really happened lately, but this error is really weird. A lot of windows in Adobe Photoshop CS2 and Macromedia Dreamweaver are covered with semi-transparent violet layer. Titlebar is usually messed up and so are the dropdown menus. I've experienced this kind of a problem with Aperture 1.0 - updated 1.5 version works stable and fine. Any ideas? It's really annoying. This error occurs randomly. Damn! Installed Photoshop CS3 - it's blazing fast. This is what I get in CPU section: Stepping:6 with MMX, SSE Integer, SSE2 - Am I running with SSE3 disabled? JaS 10.4.8 intel enabled in installer. / kernel Darwin Kernel Version 8.8.1: Sat Dec 9 22:18:27 AZOT 2006; semthex:/nebukadnezar/BUILD/obj/RELEASE_I386 i386 i386
  13. "xx quit unexpectedly" crashes

    Okay, from what CrashReporter says, there are two error codes: KERN_INVALID_ADDRESS and KERN_PROTECTION_FAILURE Hope this helps.
  14. Okay, within the past few days I've been dealing with the same error as stated in the topic of this thread. VLC, Webkit, BitRocket... VLC quits mainly in full screen mode (clicking the OSD menu etc.), experienced a few crashes like that, Webkit quit unexpectedly one time during a file download (just after it started), BitRocket - a few times. Any hints? I've disabled BeamSync - dunno whether this would affect OS stability? I've recently found something on a website with solutions to MacOS X problems: "Font problems. When multiple applications quit unexpectedly or fail to launch, it is often a font problem." JaS 10.4.8.SSE2.SSE3 Core Duo E6700 1GB DDR2 667 GF 7300 GT
  15. Cannot update Safari

    Worked fine, many thanks!
×