Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About squallsed

  • Rank
    InsanelyMac Protégé
  1. Hi, ive seen that for realtek rtl8185 there are UI driver on the official website and ive read some users would like to resolve this problem. Is it possible to compile UB driver from the ppc?there is some good soul that can make it? if i am telling {censored}, im sorry. Thanks a lot
  2. Ndiswrapper...

    but i cant undestand..is a project just for linux?can be used also for mac?
  3. thks a lot,i try it it works perfectly! also if the installing blocked till the end...i made all the passages,then force quit and reboot...10.5.1 runs! tnks again
  4. Problem never seen with brazilmac

    so what u think if i replace brazilmac kernel with the one on toh dvd? pratically a brazilmac dvd boot with toh kernel....i try?
  5. Problem never seen with brazilmac

    this is what i have when i patch with brazilmac,is it all ok? ---- Converting DMG to editable image... Leggo Driver Descriptor Map (DDM : 0)... Leggo BOOTCAMP (Apple_ISO : 1)... Leggo Apple (Apple_partition_map : 2)... Leggo Macintosh (Apple_Driver_ATAPI : 3)... .... Leggo Mac_OS_X (Apple_HFS : 4)... ............................................................................... Tempo trascorso: 11m 17.483s Velocità: 11.3Mbyte/sec Registrazioni: 0.0% created: /BrazilMac-9a581-Patch//leopard.iso.cdr Mounting new ISO read-write... /dev/disk2 Apple_partition_scheme /dev/disk2s1 Apple_partition_map /dev/disk2s2 Apple_Driver_ATAPI /dev/disk2s3 Apple_HFS /Volumes/Mac OS X Install DVD Waiting for leopard.iso to be mounted... Renaming image to osx86dvd... Disk renamed to osx86dvd Removing Xcode Tools... Removing X11user and 6 languages files... Removing minibless... Removing printer packages... Removing OSInstall... Removing Kernel files... Removing Boot-related things... Removing Extensions... Removing files Needed for kernels without power_management_init called Replacing minibless... Replacing OSInstall.mpkg... Replacing boot-related files... Replacing Kernel... Replacing extensions... ALL PATCHES APPLIED !!! Creating bootable DVD in 10 seconds... You might want to CTRL-Z and inspect /Volumes/osx86dev now. Size of boot image is 4 sectors -> No emulation Total translation table size: 2048 Total rockridge attributes bytes: 0 Total directory bytes: 0 Path table size(bytes): 10 Max brk space used 0 241 extents written (0 MB) Creating a bootable image and remove any previous copies... .............................................................................. created: /BrazilMac-9a581-Patch//Leo_Patched_DVD.dmg Partition map (with 512 byte blocks) on '/dev/rdisk3' #: type name length base ( size ) 1: Apple_partition_map Apple 63 @ 1 2: Apple_Free Extra 9177024 @ 64 ( 4.4G) Device block size=512, Number of Blocks=9177088 (4.4G) DeviceType=0x0, DeviceId=0x0 Creating partition on the image... 3 Copying data onto the image... 900+0 records in 900+0 records out 460800 bytes transferred in 0.514724 secs (895237 bytes/sec) Initialized /dev/rdisk3s3 as a 4480 MB HFS Plus volume DITTOING... BLESSING... "disk3" unmounted. "disk3" ejected. Update prebinding... update_prebinding: error: Symbol not found: _strerror$UNIX2003 Referenced from: /Volumes/osx86dvd/usr/lib/libz.1.2.3.dylib Expected in: /usr/lib/libSystem.B.dylib update_prebinding: error 256 running update_prebinding_core update_prebinding: error: Symbol not found: _CFLocaleCopyPreferredLanguages Referenced from: /Volumes/osx86dvd/System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/ATS Expected in: /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation update_prebinding: error 256 running update_prebinding_core Renaming to original image name... Disk renamed to Mac OS X Install DVD "disk2" unmounted. "disk2" ejected. Renaming image to actual extension type... /dev/disk2 Apple_partition_scheme /dev/disk2s1 Apple_partition_map /dev/disk2s3 Apple_HFS /Volumes/osx86dvd Disk renamed to Mac OS X Install Disc x86 "disk2" unmounted. "disk2" ejected. Removing tempdisk and useless dirs... ALL Done !!
  6. Problem never seen with brazilmac

    i made also this perfectly...i dont know what to think...
  7. Problem never seen with brazilmac

    verify done,always all ok. U suggest me the restoring partition?the problem is that ive only one hd with already 3 partitions (xp,tiger, and the one for the leopard..)ive the impression the last kext that load without rebooting is softraid.kext..im not sure, ive tryed to see a couple of time but its too fast...could be this the problem?
  8. Hi everyone, this is my pc Mobo P4m800 Hd maxtro 250gb sata Gforce 5500 fx cpu p4 3ghz sse3 supported I patched the iso of leopard with brazilmac, all processes are gone well. But when i try to boot from Dvd, the pc restarts when it finish to load the kexts (ive seen in verbose mode,coz if not i cant see the loading kexts). I patched 3-4 times to be sure, nothing changes. I took the patch from a link in the official topic. I dont think its hardware problem coz with ToH RC2 DVD the installation starts,but it cant just see my SATA. I dont know what to do anymore. The iso is good,also the patched one seems good, all perfect. Tnx everyone,i hp to resolve,byeeee
  9. I've seen that on realtek site they released a version for intel based mac for the Rtl8187. I've a Rtl8185. In your opinion i've some chanches if i install the package for 8187 and then i go to modify info.plist with characteristic of 8185?or i should modify also some other file? maybe it is an impossible thing to do...but i was wandering...i hope some expert explain me thanks a lot
  10. im trying all the possible combinations..but nothing..im fed up :censored2:((
  11. Hi everyone, i've installed jas 10.4.8 on an intel pc with vmware. I followed this thread http://forum.insanelymac.com/index.php?sho...mp;hl=SIS+661FX to enable sata and udma. The id of the chip is 0x528710B9 and udma 0x522910B9. It is an ali m1573. But from the boot i cannot choose emulated pata, only choose between raid and ahci (or something like that) I dont know what i can try anymore...some idea? ah,i forgot the motherboard is an ati radeon xpress 200
  12. ALC655 + VIA8237R stereo fix

    thanks so much!!!now with the stereo fixed i've my 2 speakers working and not only the left one!great!