Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About wetspiz

  • Rank
    InsanelyMac Protégé
  • Birthday 07/20/1973

Profile Information

  • Gender
  • Location
  1. I ment to say that i was sorry for loss of his computer...
  2. Bugs, Ment... I don't write English very well...Ifrom argentina.... my unique pass to flash Bios... - In windows Vista....i used flash Bios with P105-S6024 BIOS 4.00 and i don't any used applications..(Dont check/compares any archivo later flash bios...a little dangerous, but I had luck).. - Reboot... - In the setup Bios, Execute-Disable Bit Capability to Enabled. - Reboot... - Run OSX...and any more... Yesterday installs the leopard of Kalyway 10.5.2, that is 100% stable one in my machine. Sound, Line Out, MIC and Internal Speakers....OK no, Line In USB, VIDEO, LAN, etc..working!!! No wifi... Tonight it will update the leopard 10.5.3 / 10.5.4, and it will tell them as it works. Thats all..!!!!! PD: Mentorek...I do not have words why him to past to Tosh...
  3. TOSHIBA P105-S6014 with Conexant "Waikiki" HD Audio (Vendor-ID 14F1, Device-ID 5047) Hardware ID: HDAUDIOFUNC_01&VEN_14F1&DEV_5047&SUBSYS_1179FF31&REV_1000 Manufacturer ID: 1 | Product ID: 100 LEO IATKOS_4 / 10.5.4 - Flashing BIOS width: P105-S6024 BIOS 4.00 - Execute-Disable Bit Capability to Enabled No LINE IN....but LINE OUT & LINE MIC 100% run
  4. One years later i have SOUND flashing bios!!!!!!!!!!!!!!!!!!!!!! THANKS BUGS......THANKS FOR ALL!!!!!!!! Toshiba P105-s6014 Idon't beliaveit!!!!!!!
  5. Sound with Intel/ Conexant High Definition Audio?

    Any information or new idea for Conexant HDAUDIO\FUNC_01&VEN_14F1&DEV_5047&SUBSYS_1179FF31& in Toshiba p105 ?!?!?!?!? thanks

    I have a toshiba p105 with the devilish plate of audio Conexant and eh proford of everything and anything.
  7. I own one toshiba with AUDIO CONEXANT HD HDAUDIO \ FUNC_01&VEN_14F1&DEV_5047&SUBSYS_1179FF31&REV_1000 I to know if somebody could make it work in this machine. And that kext used for it Thanks and pardon by my English.