Jump to content
InsanelyMac Forum

Tazio Nuvolari

Members
  • Content count

    11
  • Joined

  • Last visited

About Tazio Nuvolari

  • Rank
    InsanelyMac Protégé
  1. Tazio Nuvolari

    [Aiuto] Installazione Iatkos l2

    Non sono un esperto. Ma se hai inserito tutti i driver o kext , ti conviene riformattare e reinstallare inserendo solo i kext o patch che sei sicuro ti servono. Poi avvii con -v al boot , così se si blocca sai perché . fai una foto e mandala qui , cosi sicuramente qualcuno ti darà una mano .
  2. Tazio Nuvolari

    [risolto] iATKOS L1 e firewire on board

    Non so come ma aggiornando programmi e installandone altri tutto funziona ora.
  3. Tazio Nuvolari

    [risolto] iATKOS L1 e firewire on board

    Ciao a tutti , o un nuovo problemino da risolvere.LA mia firewire on board viene riconosciuta o almeno credo, perché la vedo visualizzata nella finestra delle caratteristiche del Mac. Ma collegando la video camera, o la scheda audio esterna , niente non funziona. Grazie a tutti e buona giornata
  4. Tazio Nuvolari

    [risolto] iatkos L1 problema sleep monitor

    il monitor sleep adesso funziona , schiacciando il 3°tasto del mouse (la rotellina ) il monitor si riaccende. lo sleep del pc non funziona ma non è necessario. Thanks iFire there's a way to fix firewire on board too? c'e un sistema per sistemare anche la firewire onboard?
  5. Tazio Nuvolari

    [risolto] iatkos L1 problema sleep monitor

    Thanks for The answer. I Will try and i'll tell you
  6. Tazio Nuvolari

    [risolto] iatkos L1 problema sleep monitor

    Scusate ragazzi , ho sbagliato qualche cosa??? vedo che nessuno mi risponde.
  7. Tazio Nuvolari

    [risolto] iatkos L1 problema sleep monitor

    Ciao a tutti ,Ho installato iatkosL1 e funziona quasi tutto tranne alcune cose tipo:La firewire interne viene riconosciuta ma non funziona ;Sleep mode non funziona ma questa cosa non mi interessa molto,La cosa importante è che il monitor quando va in sleep ( o stop) non si riaccende più
  8. Tazio Nuvolari

    firewire on board problem

    hello , i have a little problem on my hackintosh. i installed 10.6.6 using hazard v.3. all is working ok, just firewire port on board is not recognized. before install snow i had leopard and all working, firewire too. sorry for my bad english, and thanks for all help
  9. Tazio Nuvolari

    [Aiuto] Problemi FireWire Onboard

    Scusa ma non saprei come fare. ma come mai con leopard invece funzionava benissimo? le mie nozioni sono un po da principiante. avrei bisogno di una mano
  10. Tazio Nuvolari

    [Aiuto] Problemi FireWire Onboard

    Ciao a tutti ho un problema com il mio hackintosh. ho installato 10.6.6 con hazard e devo dire funziona tutto benissimo dopo aver sistemato mail che non funzionava e la lingua in italiano che non era perfettamente tutta in italiano, l'unico problema è che non mi riconosce la porta firewire on board. come posso fare? grazie Tazio
  11. Tazio Nuvolari

    Ciao a tutti

    Ciao a tutti è da poco che mi sono avvicinato all'hackintosh e mi diverte molto imparare nuove possibilità per il pc. spero di imparane delle belle su questo forum ciao a tutti Tazio
×