Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About wader1111

  • Rank
    InsanelyMac Protégé
  1. OS X Yosemite DP's builds!

    Haven't been keeping up with the whole thread so please excuse me if someone already suggested this ccsr. I was having that problem with iMessage/FaceTime too until ADHDMedia gave me a copy of his config.plist for Clover with a SMBios for Mac Pro 5,1 in it. My friend had the same issue on his Yosemite install, and replacing the old config file with ADHDMedia's solved it.
  2. OS X Yosemite DP's builds!

    Grrrrr still can't boot!! Still reboots prior to the installer. I know the USB drive is configured correctly because it will boot into the installer just fine on my friend's Z220 workstation with a Radeon 7750. Pretty sure it's just the graphics card of my build. Tried evvvvvvvvverything that everyone has suggested (thanks!!) and I've redone the USB stick at least 4 times. FakeSMC.kext is good for sure. Tried Injecting Nvidia from Clover, reinstalling the Nvidia kexts, etc. All on Clover r2695... Anything I might have missed? GPU is 630 GT btw. Also tried a GeForce 210 with same results. Just bought a beautiful new IPS monitor today and I'm dying to see Yosemite on it lol
  3. OS X Yosemite DP's builds!

    Awesome!! So basically the same install as before except you used the newer Clover and you didn't install the NullCPUPowerManagement?
  4. OS X Yosemite DP's builds!

    Ehh. If that's true, I was planning on buying a new card soon anyways lol. Heading over to my friend's now so I'll know whether or not its messed up settings in Clover or if it's the card. Thanks a bunch for all the tips and support! I'll start reading up on Clover tonight
  5. OS X Yosemite DP's builds!

    Okay so I'm pretty sure it's the fact that I'm using a GT 630. I have my DSDT in Clover/ACPI/Patched on the USB. Didn't seem to change anything. Tried GraphicsEnabler=No and Yes with nothing changed. Anything else?
  6. Installation Guide for 10.10 DP1 - USB

    ADHDMedia: I think you and I have the same issue... Makes sense I have a GT 630. I'm about to go to my friends tonight who has a computer that runs Mavericks without any boot arguments all plug and play. He has a Radeon 7750. I'll try installing it on his and see if it gets to the install screen or not.
  7. OS X Yosemite DP's builds!

    I read something about someone having the same problem with Mavericks (no signal from monitor then reboot). They fixed it with a patched mach_kernal.... And this shouldn't be a Graphics issue correct? since it restarts after a few seconds? One would think an issue with graphics would cause it to hang on a blank screen Okay well I can get it past the kernel loading without any boot arguments at all. Just no signal and reboot still
  8. OS X Yosemite DP's builds!

    Okay cool I didn't do the kextload -m before and thats what threw me off Found that here http://www.insanelymac.com/forum/topic/298458-installation-guide-for-1010-dp1-usb/ Now I'm getting no signal and a reboot about 5 seconds later I'll try and figure this one out myself.
  9. OS X Yosemite DP's builds!

    Hey I'm getting the same error 107 error and I also have trouble getting my FakeSMC loading with the whole authentication failure stuff. I've followed the process described by Slice and you and it's still saying authentication failure. Mind posting exactly what you typed in once you got to single user mode for n00bs like me? Lol
  10. Anyone try installing Mavericks DP4

    Awesome!!! updated to DP5 and everything works well! and can't wait to try out iBooks But right after you click the restart button in the software update window, you need to unplug your HMDI cable...or else it'll hang with that white screen with the spinning icon in the center before it even gets to the installing update screen. At least that's how it was for me. Oh and the new iTunes Radio is pretty awesome...and it now shuts down like twice as fast as DP4. Love it! no new bugs or issues as far as I know!
  11. Anyone try installing Mavericks DP4

    Yayyyy!!! finally got DP4 to boot!! I know others have tried unplugging their monitor sometime during the boot process. I tried that, but I unplugged it AFTER the black screen with the cursor appeared. This time I unplugged it right after the boot loader screen disappeared. I waited 5 minutes (probably doesn't need to be that long) and plugged it in and the "Completing Mavericks Installation" screen appeared!!! So right now I'm typing this on Mavericks DP4 running just fine!! lol just hopefully Apple will fix this in the neXt DP. I read somewhere else that it happened on an external monitor on someone's Mac Mini so I'm sure it will be fixed. Til then I'll just unplug and replug the HDMI cable every time I wanna boot....lol. Thanks a bunch for the support!!!
  12. Anyone try installing Mavericks DP4

    I tried adding UseKernelCache=No and it still doesn't work. As well as your boot line (except with npci=0x2000 instead of npci=0x3000). And actually I'm using a GeForce GT 630, wanted a little more than HD3000. I created the Mavericks USB manually and updated to DP4 using the App Store. I haven't updated Chameleon since the first working Mavericks compatible Chameleon was released. So I guess I'll give updating that a shot and see if it makes any difference...
  13. Anyone try installing Mavericks DP4

    I just tried booting without -f and, unfortunately, it was the same result :/ thanks for the suggestion though! I think I'll try with and without -f along with some other combinations to see if I can get to the desktop.
  14. Anyone try installing Mavericks DP4

    I wonder if anyone using a real Mac has had this issue...if so then I guess it'll hopefully be fixed in the next DP. If not I'll just have to move everything back to my ML partition til the Golden Master comes out and more hackintoshers are playing with it
  15. Anyone try installing Mavericks DP4

    So if you just deleted the nvidia kexts and set GraphicsEnabler to no to boot to the desktop, couldn't we just take the nvidia kexts from DP3 and install them on DP4? or is it not that easy?