Jump to content
InsanelyMac Forum

Clayf700

Members
  • Content count

    49
  • Joined

  • Last visited

About Clayf700

  • Rank
    InsanelyMac Protégé
  1. Hey guys, I think it's time to turn Intel. I love AMD to death, but OS X does not feel the same way. I don't know too much about intel, so I want to know if what would be the best for Mountain Lion. I don't care how many gigahertz it has it just needs four cores and it has to cost below $210. Here is what I found on newegg: http://www.newegg.co...N82E16819115074 http://www.newegg.co...N82E16819116506 http://www.newegg.co...N82E16819115073 http://www.newegg.co...N82E16819115234 http://www.newegg.co...N82E16819115233 If you have any other recommendations, or if it's compatible with my current specs tell me, thanks! My Specs: AMD Athlon II x4 620 processor 2.61GHz ASUS M4A78T-E Motherboard 790GX chipset AMD Radeon HD 6770 8.00GB RipJaw RAM Sapphire Radeon HD 6770 Flashed to 5770 (Will Run Starcraft II) Mac OS X 10.6.8
  2. Hey guys, So every time I insert a DVD it will sometimes work and other times it will cause a kernel panic. I thought that it had to be a problem with my DVD drive so I switched it out with another one. To only find out that the panics still occur. That means that it's not a hardware related problem. It's a SATA drive as well. I have patiently waiting a month to get any sort of help, so if any of you have any ideas of how to fix it, it would be greatly appreciated. Thanks for the support! -Clayf700 Panic (cpu 0 caller 0x55e00b): "getPhysicalSegment() out of 32b range 0x137184000, len 0x100, class IOGeneralMemoryDescriptor" @ users/nawcom/xnu-1504.15.3/iokit/kernel/IOMemoryDescriptor.cpp:1584 This error will occur under mach_kernel_atom (ANV's) and legacy_kernel (Nawcom's). DVD Player will always crash, and front row will also crash as soon as the DVD tab is hit. VLC will work though. It most likely does not have to do with my video card, because it will run SCII flawlessly. Also booting under IDE, not capable of booting under AHCI. ___________________________________________________________________________________________________________________________ /Extensions Folder: AppleACPIPS2Nub.kext ApplePS2Controller.kext AtherosWifiInjector.kext BroadcomWifiInjector.kext ElliottForceLegacy.kext EvilAppleACPIPlatform.kext EvilOPCIFamily.kext EvOreboot.kext FakeSMC.kext IOAHCIBlockStorageInjector.kext IOATAFamily.kext IONetworking.kext NullCPUPowerManagement.kext SleepEnabler.kext TotallyFixStillWaiting.kext
  3. I Played with ANV's Kernel for about 10 minutes and braid refused to work, while it would work with nawcoms. As well as it did seem slower. It could be my imagination but like you said, every system is different. AMD Athlon II x4 620 Radeon HD 6770 Flashed to 5770 ASUS M4A78T-E Motherboard 790GX chipset
  4. Thank you, like, so much! It's got to be so frustrating to have me just miss this. Over, and over again. I assumed by default you meant what was already in the dropdown menu to begin with. You meant the vendor that made the product. Well, I have them both working now! Thank you very, very much! -Clayf700
  5. Sorry I forgot to mention that the 2nd thumbnail is after I modded my bios, the one you drew on is BEFORE I edited my bios. My bad. Would you mind putting up your bios? It could speed things up a bit Clayf700@gmail.com (Tell me when you sent them)
  6. Okay, so I took screenshots of what I did, and for some reason when I install the drivers for my modded bios it still does not fix my resolution. Am I using the wrong Driver? Because instead of my computer recognizing it as a blue car painted red, it's thinking it's green. I am using the driver here: http://support.amd.c...iw_vista64.aspx Do you have any idea why it's not reading it? thanks for the help -Clayf700
  7. That's the thing! I have searched it up before and went to that topic, the only problem is that when I try to reinstall the drivers it still stays at the sucky resolution. Why won't it accept the drivers?
  8. Hey guys, I finally got my video card to work on Snow Leopard. I had to flash my Sapphire ATI Radeon HD 6770 to a 5770. The only problem is, is that when I need to get back into my Windows drive it's stripped of aero and stuck at a sucky resolution of 1024x786 (yuck). And I'm sick of having to flash my video card every time I want to swap. Does anybody know what to do? The Vendor ID is kept on default And Video Card is under HD5770 Any help is appreciated. -Clayf700
  9. Hey guys, I recently installed snow leopard. Only when I insert a DVD it will sometimes read it or give me plain kernel panic. I have used DVD player, and VLC. Is this a common error? And does any one have any idea why? AMD Athlon II x4 620 processor 2.61GHz ASUS M4A78T-E Motherboard 790GX chipset AMD Radeon HD 6770 8.00GB RipJaw RAM
  10. Have you tried burning the iso file to a 8GB USB stick?
  11. Try -force64. It's what worked for my AMD Athlon.
  12. Hey guys, So I got my AMD Machine fully running with OS X Snow Leopard 10.6.8. Using Mod CD, and a video card flash I have successfully obtained every feature. I have a problem though. Whenever I open chrome, iTunes, or a bunch of other apps they all give me the error "(app) quit unexpectedly". I assume these must be 32-Bit apps that refuse to work because most of the built in apps are running fine. But the thing is, is that when I boot off of Mod CD these applications work. So that means something off of Mod CD is making Mac run properly. So if you guys have any idea what it is, please tell me. Thanks for the support -Clayf700 Mod CD 0.3.2 legacy kernel-10.8.0 v2 Boot up: -force64 arch=i386 AMD Athlon II x4 620 processor 2.61GHz ASUS M4A78T-E Motherboard 790GX chipset AMD Radeon HD 6770 8.00GB RipJaw RAM
  13. Clayf700

    Need help with Retail Snow Leopard

    Will AppleHDA.kext help the sound? I hear that's what fixes it after updates
  14. The way I got my Radeon HD6770 to work on my hackintosh is by flashing it to a HD5770, With TechPowerUp Radeon Bios Editor and WinFlash. ALWAYS BACK UP YOUR BIOS! ALWAYS! As long as you have them backed up you can feel free to experiment. All I did was switch the vendor to ATI and put the model name under HD5770 and boom! full resolution in Mac. As for my Windows, it stopped recognizing it, so I restored the original Bios and it started working for Windows but not Mac. If I find a way around this, I'll be sure to tell you. Hope this helps!
  15. Clayf700

    Need help with Retail Snow Leopard

    Alright, I thought it over a bit and I think know what's going on. AMD's are pure 64bit systems right? So when you installed your bootloader did you have it so that it will boot up in 64 bit mode? Because I think they have an option to make it so that has it boot up in 64-bit mode every time. I would try to re-download chimera: Chimera: http://www.osx86.net...1svn-r1730.html Chimera Patch: http://rs362tl.rapid...C1A6F72D34FB1F4 I found that you may need a couple patches, try this tutorial here: http://osx86.co/f57/...-install-t3727/ Don't give up! If you figure out how to do it, I want to know how you did it.
×