Jump to content

Jared Ward

Newbies
  • Content Count

    11
  • Joined

  • Last visited

About Jared Ward

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://www.pinehurstmedia.net

Profile Information

  • Gender
    Male
  • Location
    Ohio

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Jared Ward

    Previous shutdown cause: 5

    Any ideas?
  2. Jared Ward

    Previous shutdown cause: 5

    Same results so far. 19,2 and 18,3 both crash... EDIT: Attached the most recent runme/sendme zip if that helps. Send me Jareds-iMac.zip
  3. Jared Ward

    Previous shutdown cause: 5

    Done. Now it's just rebooting after verbose mode. Here's a log I found, hopefully this helps. I don't know of a way to save a Clover verbose log? bootlog.txt EDIT: I was able to edit the SMBIOS on boot from 19,2 to 18,3 and it started fine. Maybe that was the issue?
  4. Jared Ward

    Previous shutdown cause: 5

    Gotcha. Here's what I have... PS: Never used this app before, hopefully this is right. RunMe-Output.txt Send me Jareds-iMac.zip
  5. Jared Ward

    Previous shutdown cause: 5

    Sure. https://drive.google.com/file/d/1mXa5dL7nuF_t5ntvWRkbsGqpFwduBIuf/view?usp=sharing
  6. Hey guys, I'm really needing some help. I've successfully installed Mojave 10.14.6 and for some reason keep getting random shutdowns, even with the most minimal tasks. When I look up the shutdown log it's showing "Previous shutdown cause: 5" which means "correct shutdown" - makes zero sense to me. If anyone could help me I would greatly appreciate it. i7-8700K Gigabyte Z370 AORUS Ultra Gaming Sapphire Pulse RX 580 Samsung 960 EVO 500GB NVMeM.2 SSD Corsair Vengeance LPX 32GB DDR4 Memory Corsair CX Series 750 Watt Power Supply All of my parts are brand new, I would say under a year old. This is a clean install and the only thing plugged in is a mouse and keyboard. I've uploaded my config.plist and a screenshot (couldn't upload my EFI as it's too big). I'm literally about to throw in the towel on this build. Thanks so much config.plist
  7. Jared Ward

    Sapphire Pulse RX 580 (Random Crashing)

    Hey guys. I've been having a super frustrating time getting my rig to work properly with the Sapphire Pulse RX 580. For whatever reason it will just crash randomly when I'm working with Photoshop files, simple Final Cut projects, and even watching 4K content. The card worked out of the box without any patches and I've tried pretty much tried everything I can think of which you can read in this thread - https://www.tonymacx86.com/threads/hackintosh-crashing-photoshop-final-cut-4k.269107/ - I thought I had this solved by flipping a switch on the card but it's still crashing at random. I've attached some screenshots of about this mac, another guide I tried. I'm seriously out of options on this one and I'm super close to just calling it day and selling this thing. Any and all help would be greatly appreciated. Gigabyte Z370 Aorus Ultra Gaming Intel Core i7 8700K Sapphire Pulse RX 580 Corsair CS 750M Power Supply Corsair Vengeance LPX 48GB Memory Another question would be, are there any other cards that I could replace this with that will work straight out of the box with no tinkering or work arounds?
  8. Jared Ward

    New Hackintosh Crashing (Help Needed)

    Yeah, it wouldn't even boot with that folder, my HD was missing. I have a backup HD that I used to boot into my main but it still crashes. I honestly have little experience with Clover as it's always worked for me but if you have any other suggestions I'm open to them. You think updating it would help? EDIT: I went ahead and updated Clover and no luck.
  9. Jared Ward

    New Hackintosh Crashing (Help Needed)

    My bad. CLOVER.zip
  10. Jared Ward

    New Hackintosh Crashing (Help Needed)

    I also just tried updating to Mojave just to see if that would help anything but it didn't. Other than my problem Mojave is stable though.
  11. Hey guys! I'm in need of some major help with my Hackintosh which I put together about a year ago. The build was super easy and had no issues with installing but I've been having random crashes recently when I'm using Photoshop and Final Cut Pro. Mainly when I'm re-sizing things in Photoshop it will just shut down and reboot. At first I thought it could be my graphic's card and went ahead and upgraded it to a Sapphire Pulse RX 580 but it's still crashing. I also tested my ram with memtest and also took each stick out to test them one by one in each slot & that didn't help either. I'm honestly out of options and have no idea what this could be. I've posted a short video below that shows what I'm experiencing. Here are my specs and what I'm running... Gigabyte GA-H170 Gaming 3 Intel Core i7 8700K Sapphire Pulse RX 580 Corsair CS 750M Power Supply Corsair Vengeance LPX 48GB Memory All of my parts are brand spankin' new and I'm running High Sierra 10.13.6. If there is anyone who could help me with this or would have any other suggestions I would appreciate it! It's just frustrating as my main job is graphic design. Thanks so much!
×