Jump to content

rizzopro

Members
  • Content count

    45
  • Joined

  • Last visited

About rizzopro

  • Rank
    InsanelyMac Protégé
  1. Very F****** Cool guide and very easy to implement. I used an earlier version but got no sound (p45-ds3). Was wracking my brain playing with dsdt and kexts to no avail. Scewed up the partition in the making and decided to start over and re read your guide, looks like you included a package specifically for the realtek alc888 which was what was missing. Started over and included new alc888 package and BAM! Audio working as well as everything else. Thanks and Kudo's to you and everyone else who helped in the making of this! Listening to audio at the moment through optical port into Scremin' Denon amp. 10.6.0....thanks again!!!
  2. Hi I'm using the same motherboard and have tried so many diff patches for dsdt plus kexts...still no go. is it possible you could post your alc888 patch from your dsdt file? Thanks!
  3. Hi, I have a gigabyte ga-ep45-ds3l mobo and have tried everything I could find on this website to get the audio to work in SL. Im a very hands on type of guy and have tried every kext and recommendation I could find and still no audio..it shows up in about this mac ... Intel High Definition Audio: Device ID: 0x1458A002 Audio ID: 12 Available Devices: Line Out: Connection: 1/8-Inch Jack External Microphone: Connection: 1/8-Inch Jack External Microphone: Connection: 1/8-Inch Jack Headphone: Connection: 1/8-Inch Jack S/P-DIF Out: Connection: Combo S/P-DIF In: Connection: Combo but does not show up in audio/midi or settings. I think I'm close but don't really know.I am really trying but need help..is there an EASY (some are and some arnt)to follow guide for setting up audio on this mobo with alc888 audio chip? any help or pointers would be appreciated as I would love to use the optical out to my amp. I have another gigabyte system that I upgraded to 10.6.1 and all audio working fine. Thanks in Advance for any pointers!!
  4. SUCCESS!! Followed the instructions to the letter and success the first time on my GA-PA35-DS3 Tried several others but this was the easiest and worked right off the bat!! Thank You!
  5. Hi, I'm trying this on a Dell 1600s server with 2 Prescott Xeons. I'm trying all the DVD boot options (-legacy,cpus=1,-r,-x,-s etc) and I cant get past this point. Whats on the CPU scren reads: EFI Enhanced Bios Bootloader Build ToH Using SMBIOS Table found at 0x000faad0 Using HCP RSDP Revision 0 found at 0x000fdc40 at this point the system just hangs and I have to turn it off or do a hard reset to get it to boot again. Ive been reading thru the lists here and Ive tried so many different ways to boot up with the DVD and get the same results everytime where it hangs at the above message. Any clues or tips or maybe someone knows for sure that it wont work on this particular system Would be greatly appreciated! Thanks! Cmon guys...Ive asked 3 tines here can xomeone please help?
  6. Hi, I'm trying this on a Dell 1600s server with 2 Prescott Xeons. I'm trying all the DVD boot options (-legacy,cpus=1,-r,-x,-s etc) and I cant get past this point. Whats on the CPU scren reads: EFI Enhanced Bios Bootloader Build ToH Using SMBIOS Table found at 0x000faad0 Using HCP RSDP Revision 0 found at 0x000fdc40 at this point the system just hangs and I have to turn it off or do a hard reset to get it to boot again. Ive been reading thru the lists here and Ive tried so many different ways to boot up with the DVD and get the same results everytime where it hangs at the above message. Any clues or tips or maybe someone knows for sure that it wont work on this particular system Would be greatly appreciated! Thanks!
  7. Hi All! This sounds like a great release. Is there any way to turn the ACPI in the DVD bootup off? My system hangs right after the EFI is loaded and the SMBIOS and the ACPI. My bios has no option to turn on or off the ACPI feature and after F8 I cant see all the boot options when typing "?" after F8. Is there a list of the boot options somewhere for this release? Also can you turn off EFI as well? Im trying to install on an SSE2 machine Thanks! Coulssomeone please help me with this?
  8. Hi All! This sounds like a great release. Is there any way to turn the ACPI in the DVD bootup off? My system hangs right after the EFI is loaded and the SMBIOS and the ACPI. My bios has no option to turn on or off the ACPI feature and after F8 I cant see all the boot options when typing "?" after F8. Is there a list of the boot options somewhere for this release? Thanks!
  9. ATI/Nvidia/GMA TV Out-Solution

    I have but I have an ATI X1600 Pro so I cant get dual dispaly to work I get mirroring but not dual display
  10. Download Vista RTM

    Hi, Thanks...kinda figured that ...was a little hopeful so I wouldnt have to re install...*sigh* oh well... found a cool site for Vista and all...search for keznews...very cool!
  11. Download Vista RTM

    Hi... This might not be the place for this so I apologize if it isnt... I installed Viats RTM with the right key and when it boots it asks me for a key again, I type in the key and it says invalid..this is the most recent version from PB. Cany anyone help or point me somewhere I can get help? Thanks!
  12. Hey All... Damn! What a kernel!! Just tried it on a Dell 4700 and was evan able to turn Hyper Threading on with no auto reboot like last kernel..seems alot more stable. Apps seem to load faster..still testing but looks good!! SEMTHEX.....YOU ARE THE MAN!!!
  13. [HowTo] X1600/X1800 Full Support (Borisbadenov Method)

    Hey Neopheus! Its all good work!! If it wasnt for you..we would never have gooten this far with our ATI cards!! A very very very warm thank you from me for all your hard work!! Do you know a way to get my system back to the way it was before the 3.6 install? Thanks!
  14. [HowTo] X1600/X1800 Full Support (Borisbadenov Method)

    Hi Again Is there a simple way to do that? Im not that mac literate Thanks!
×