Jump to content
InsanelyMac Forum

caguars

Members
  • Content count

    16
  • Joined

  • Last visited

About caguars

  • Rank
    InsanelyMac Protégé
  1. caguars

    EVGA GTS450 fermi freeze ?

    Hi ! I managed to install OSC Lion 10.7.4 on my pc ( myHack method ), everything seems to works well, but sometimes my pc freeze when I play Asphalt 6 or see a video on youtube. It happens 3-4 times/day. I think is fermi freeze. I installed only IOATAFamily.kext, RealtekRTL81xx-0_0_90.pkg and VoodooHDA with Voodoo Loader ( to skip boot kp related to audio and voodoo hda ), nothing else. Also I've tried today this kext :http://www.osx86.net/view/2206-nvidia_gigabyte_gts_450_on_lion.html, no freeze until now but my games performance is very poor, for example in cinebenchi r11.5 I have only 3,8 fps. With default kext from my hack installation ( that gives me freeze ) I have 16,5 fps. My specs: - E2200 ( overcloked at 2,65 Ghz ); - 8 Gb ram; - mobo Asrock p5b-de; with latest bios version 1,30; - EVGA GTS 450 1Gb ram.
  2. caguars

    Asrock p5b-de sleep and shutdown

    Finlly I managed to make your dsdt file to work on my pc. With dsdt editor I put in Method MCDP - OSTP 8, and now system boot without problem ( shut down work also ). But time to time kernel panic or freeze still remain, I don't know why.
  3. caguars

    Asrock p5b-de sleep and shutdown

    Here is my dsdt extracted with chameleon wizard. Can you, please, modify for me? Thanks in advance. my dsdt.zip
  4. caguars

    Asrock p5b-de sleep and shutdown

    I made another usb stick with retail OSX Lion 10.7, install was fine, boot was fine. But when I put your dsdt, same {censored} happens, it hangs on "pci configuration begin". -v npci=0x2000 flag doesn't help.
  5. caguars

    Asrock p5b-de sleep and shutdown

    Ok, so my specs are: cpu Intel dual core E2200, 4 GB ram ( 2 x 2 GB ), two sata 2 HDD drives - first WD 500 GB with 3 partitions 1 - Win 7, 2 - Mac OS X Lion ( Iatkos L2 ), 3- multimedia; - second - 1 TB, two partitions HTFS file system, Geforce GTS450 1 GB ram EVGA, Asus DVD RW - sata 2, mobo Asrock p5b-de. Please anyone help me to install original OXS Lion. ( On Iatkos L2 shut down=restart, and from time to time I get a panic kernel when I boot up de pc ). Iatkos L2 doesn't seems to use any dsdt. If I put one dsdt in extra folder, my pc freeze at apple logo or in verbose mode at "PCI configuration begin".
  6. caguars

    Asrock p5b-de sleep and shutdown

    I made another usb flash with OSX Lion 10.7 ( I follow the tutorial you provided ), boot with -v npci=0x2000, but disk utility doesn't see any of my hdd drives ( I have 2 sata hdd drive ). He see only usb flash drive. I replace ioatafamily.kext with yours and disk utility see just one hdd ( the fisrt sata hdd ). I install macosx, but after restart hangs with "stiil waiting for root device". It seems that my computer only work with Iatkos L2 version )
  7. caguars

    Asrock p5b-de sleep and shutdown

    I made a bootable usb flash stick, I use OSX Lion 10.7.4.dmg instead of 10.7, I boot up from the flash, chameleon screen appear, I choose Mac OS X Base system ( witch is my usb drive ), but it freeze at "PCI configuration begin". What is the problem ? Later edit: If I use "-v npci=0x2000" it freeze at "Couldn't alloc class IOUSBMassStorageClass".
  8. caguars

    Asrock p5b-de sleep and shutdown

    Yes, I replace it with your folder and same result - it hangs on apple boot screen ( the "loading circle icon" doesn't appear anymore ). I have Iatkos L2. And yes, everything is in system/library/extension by default.
  9. caguars

    Asrock p5b-de sleep and shutdown

    This is my extra folder ( without theme folder, I remove it because is 24MB ). No, I have only sata ( hdd and dvd ). Extra.zip
  10. caguars

    Asrock p5b-de sleep and shutdown

    Hi there. I have the same issue, my pc is restarting instead of shutting down. ( Asrock p5b-de mobo, Lion 10.7.3 ) I put your DSDT file in /extra folder and my pc doesn't boot anymore, it hangs on apple boot screen ( the "loading circle icon" doesn't appear anymore ). Anyway I have an Acronis Image of my mac partition and I put it back. But I want to make your dstd file to work, the shut down issue is very annoying. What should I do? Thanks in advance. ps: I have another issue if you can help me. From time to time, when I boot the computer, at apple boot screen, gives me kernel panic. ( in error is something with IOATAFamily.kext ), if I restart pc, then boot normaly. your kext will fix that?
  11. Hi ! I have one pc with the following specs: - MB Asrock p5b-de; - 4gb ram; - EVGA GTS450 1GB; - hdd WD 500gb sata; - hdd Samsung Spinpont F3 1TB; - Asus dvd rw. I'm having an instant reboot problem with my hackintosh). When I select shutdown, it will shutdown and then start up again after a couple seconds. Default L2 install with jmicron and IOPCI Family . . My Asrock mobo doesn't have this problem. Is there a kext that could help this? Thanks!
  12. caguars

    Româna

    Oce bine ca am gasit si romani pe aici. Am facut 4 posturi pe acest forum si nu raspunde nici naiba. Am reusit si eu sa bag Iatkos v3s2 pe pc-ul meu in dual cu win 7 * cu easy bcd ). Merge foarte bine, dar am 2 probleme pe care nu reusesc sa le rezolv. Prima ar fi sunetul care nu vrea nici pace sa fie 5.1 * chipsetul audio este ALC 662 dar nu merge cu nimic decat cu Vooodoo HDA care vine cu dvd-ul dar doar 2.0, si a doua, ar fi hardul ide pe care nu il vede deloc. In calculator am asa: E2200, 4gbram, gts250, placa de baza Gigabyte GA-73VM-S2 si 2 harduri, primul sata de 500gb impartit in C - win 7, D - diverse, E - macosx, si al doliea un maxtor pe ide de 80gb. In macosx intru prin bootloderul de la win 7 , apoi apare chameleonul care ia ca default partitia E cu macosx instalat. CIudat, daca cuplez hardul ide, chameleonul il vede pe acesta in loc de cel cu macosx, trebuie sa dau F8 ca sa apara hardul asata, dar aici numai apare cel pe ide, deci in macosx nu il vede. Si mai ciudat, daca il fac ntfs, il vede si dupa F8 dar cand dau pe partitia cu macosx se restarteaza imediat. Ca sa pot folosi acest hard macar in windows 7 am fost nevoit sa il fac ex2 pt ca macos san u il mai vada deloc, si am instalat un driver ext2 in win 7. Stie cineva care ar fi buba? Sau nu merge IDE pe macosx? Si inca ceva, exista vreo versiune din aceasta crackata mai noua? Am probleme cu anumite programe cae cer minim 10.6.6 si eu am 10.6.3. DAca dau update se cam strica tot, kexturile numai merg cum trebuie, si se misca greoi. DIn ce am cautat pe google asta e singura 10.6.3 restul sunt 10.5.x. ALooooooo ? Ce forum e nene asta de nu raspunde nimeni? Varza forum mai varza ca softpedia.
  13. I have ga-73vm-s2 mobo gigabyte, sound works with voodoo hda, but still no 5.1 sound. Any ideas ?
  14. caguars

    Modded ALC662 & Sigmatel 9223 with codec verbs

    Please I realy need your help. I have Gigabyte GA-73VM-S2 mobo, everything works in Iatkos v3s2 but I really need to make my sound 5.1, it is only 2.0. I tried all te drivers you provided on this thread but no luck. My sound works only with Voodoo HDA kext from the Iatkos dvd, but is only 2.0, and my line out front doesn't work well.
  15. caguars

    Ideneb 1.6 lite

    I installed IatkosV3s2 ( snow lepoard 10.6.3 ), everythings work great, but my 5.1 no. It is only 2.0. I tried kext from this forum but no succes. How can I make it 5.1? What kext is good for my mobo gigabyte ga-73vm-s2 ? Thanks
×