Jump to content

gizmos41

Members
  • Content count

    17
  • Joined

  • Last visited

About gizmos41

  • Rank
    InsanelyMac Protégé
  1. gizmos41

    Realtec RTL8192SU

    Hi, I use this http://www.dlink.com/products/?pid=DWA-131 with Lion and no KP. This stick have the same chip, Realtek RTL8192SU.
  2. gizmos41

    fermi/gtx 480/gtx 470

    Is anyone have a solution to fix the Vsync prob ? I dislike that when i watch a DVD Config : 10.6.4 Retail, GTX 480, X58A V1
  3. gizmos41

    ASUS P5W DH Deluxe

    Bon alors moi, je viens de remarquer un autre problème, c'est un de mes disque dur qui n'est pas détecté... Par contre, il se trouve sur une carte PCI avec chipset VIA (le 6421 je crois) . Une idée de comment le faire fonctionner, AppleVIA.kext ? Mais fonctionnera-t-il sous SL ? Il fallait mettre l'ID du matos nan pour que ça fonctionne ?
  4. gizmos41

    ASUS P5W DH Deluxe

    Perso, de mon côté, pas moyen de mettre en veille, avec ou sans dsdt, avec ou sans AppleHCET et avec le bon extentions.mkext ... Comme dirait Helmut , CAAA M'ENNNEERRVEE
  5. Hello, Suite aux demandes que j'ai eu sur ma boite mail depuis que j'ai posté que mon install fonctionnait sur ma P5W DH Deluxe et surtout sur disque IDE, je vous mets à dispo toutes les infos utiles (et par la même occasion le CD que j'ai utilisé pour booter la version Retail de Snow) Pour le boot après installation, vous aurez le choix de soit garder le CD dans le lecteur et choisir la partition d'install de Snow pour démarrer, soit installer Chameleon RC3 que j'utilise perso depuis sa sortie. Je vous mets aussi à dispo mon dossier Extra pour Chameleon, au cas où. Par rapport à ma config : P5W DH Deluxe, 4Go, Geforce GTX 275 Amp . (et donc par rapport à la carte graphique, si vous avez une Radeon, bah vous savez quoi faire, ou pas ) Voilà le disque de Boot (alors pour celui la, si vous rencontrez des messages d'erreur, ebios ou un truc du genre c pas grave,y'a a 4 ou 5 et c pas important. Perso ça me l'a fait quand j'utilisais un lecteur DVD en Sata, sinon pour la "vraie" install j'ai utilisé un lecteur ide et la pas de messages) http://www.megaupload.com/?d=DD7RUP9A Chameleon RC3 (installeur) http://www.megaupload.com/?d=O2EBF4Z7 Le répertoire Extra http://www.megaupload.com/?d=2UPHO96O Et pour ceux que ça intéresse, le fichier JMicronATA que j'ai utlilsé pour l'IDE http://www.megaupload.com/?d=12D7QHN8 Maintenant ma méthode : - Graver le disque de boot - Démarrer sur le disque en pressant F8 au démarrage - Quand le Chameleon apparait, changer le disque du lecteur et une fois cela fait, F5 pour rafraichir l'écran et voir apparait MacOSX Install. - Se mettre en mode Verbose pour voir si il y a des erreurs de chargements ( -v donc) - Après ça, l'install de Snow démarre. Soit vous aviez déjà des partitions HFS (ancienne install), soit vous passez par l'utliitaire de disques pour créer vos partitions (perso j'ai fait 2 partitions GUID) - Choisir ses options d'install (donc virer les langues inutiles, voir si vous voulez conserver les pilotes imprimantes, l'émulation PPC et QuickTime 7, moi, à part les langues, j'ai tout installé) - Perso, une fois l'install fini (25-30mn perso), j'ai eu une erreur comme quoi il arrivait pas à rebooter tout seul, juste un clique sur le bouton Redémarrer et c'est parti. - Dans l'immédiat, remettre le cd de Boot dans le lecteur et démarrer dessus - Choisir la partition avec Snow fraichement installé - Verbose au cas où (-v) - Snow démarre avec l'intro qui a pas changé depuis 1/2 siècle - Suivre les instructions écran (la première install, j'ai eu peur à un moment car long, mais c'est quand il recherche les paramètres réseaux) - Install du son avec Kext Helper http://www.megaupload.com/?d=AD4CDPLQ et VoodooHDA http://www.megaupload.com/?d=686PEJFQ - Si vous ne voulez pas être embêter par la suite, installer Chameleon RC3 - Après l'install de celui-ci, copier direct le répertoire Extra sur la partition ou vous aurez installé Chameleon. Une fois ça fait, bah reboot Démarrer sur le disque où vous avez installé Snow (F8 pour le choix donc) Prier (optionnel ) C'est vraiment tout ce que j'ai fait, l'accélération graphique fonctionne (le bi-écran aussi) (avec Geforce donc), le son ok, les 2 cartes réseaux aussi, le firewire pareil, tout les disques détectés (partition NTFS accessible d'ailleurs en Lecture/Ecriture bizarrement...) . Pour le Wifi, un tour sur le site officiel Realtek et un petit dl du pilote pour le RTL8187L et c'est parti aussi. Timemachine fonctionne sans fix. Et voilà, Snow Leopard est lààààààààààààààà Le seul vrai souci que j'ai rencontré avec ça, c'est 2 USB à l'arrière qui ne fonctionnait pas, désactiver le AppleHCET.kext avec le terminal : sudo mv /System/Library/Extensions/AppleHPET.kext /System/Library/Extensions/AppleHPET.kext.bak Par contre, chez moi, quoi que je fasse, pas moyen de faire fonctionner la veille, mais vu que je ne l'utilise pas (que ce soit sous Windows ou Mac d'ailleurs) cela ne me dérange pas, après, à vous de voir. J'allais oublié, vous êtes en 64 bits !!!!!!!!!!!! Maintenant, me faut vraiment un clavier Mac, c'est chaud avec un clavier PC Là, j'ai plus la force, mais demain, je mets les images de mes réglages Bios pour ceux que ça intéresse. Merci à tout ceux qui m'ont aider sans le savoir (aliab, FlashGX, la Team Chameleon et le site darwinx86)
  6. Oui, je confirme pour le kext JMicron. Par contre, j'en ai mis 2 pour être sûr, même si je savais lequel il me fallait. JMicronATA.kext et LegacyJMB36xSATA.kext, et avec ça, c'était tout bon. Pour la GTX 275, j'ai utiliser EFI Studio (une version modifiée que j'ai trouvé sur le forum anglais qui intègre ce qu'il faut pour les GTX 260,275,285 et 295 . Pour le dsdt.aml, merci, vais tester ça, comme ça, y'aura vraiment tout qui fonctionne.
  7. De plus en plus étonné par cette installation... Le Firewire fonctionne, les 2 cartes réseaux aussi, le Wifi, la webcam de la X360 (important ca lol) J'ai testé des jeux par l'intermédiaire de CrossOver, fonctionne vraiment bien. Petit test aussi OpenCL, et carte vidéo compatible.
  8. Bon en fait, c'était activé depuis le départ. Je ne savais pas que Snow Leopard version Retail n'affichait plus la compatibilité QE / Ci ... Donc si vous êtes comme moi et que vous voulez être sûr, faites les tests indiqués ici : http://prasys.co.cc/2009/09/quartz-extreme...n-snow-leopard/ Perso j'ai maintenant résolu tout les problèmes que j'avais : l'accélération est là (avec les bonnes infos, mémoire et autres) , les infos processeurs ont été corrigé (via SMBIOS.plist), et j'ai installé Chameleon RC3 pour booter depuis le disque, et tout fonctionne nickel. Juste eu un souci avec certains ports USB, résolu en désactivant AppleHPET.kext (et ça je pense que je pourrais le résoudre soit avec Chaméléon, soit avec un dsdt.aml ... ) Sinon Snow installé sur mon DD IDE 120Go sur contrôleur JMicron (la totale qui en théorie ne devrait pas marcher) Et sans avoir activé l'AHCI ... Aussi par rapport à ce que j'avais pu, Time Machine fonctionne sans fix ou autres (j'avais lu qu'il fallait le Time Machine fix pour la P5W mais c'est pas mon cas)
  9. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>-arch=1386 -x32</string> <key>SMBIOSdefaults</key> <string>No</string> <key>Rescan</key> <string>Yes</string> <key>device-properties</key> <string>6c0200000100000001000000600200000d00000002010c00d041030a000000000101060000010 101060000007fff04000e0000004e00560050004d0000002000000001000000000000000000000000 000000000000000000000000000000220000005600520041004d002c0074006f00740061006c00730 069007a006500000008000000000000381c0000006400650076006900630065005f00740079007000 650000000f0000004e5644412c506172656e740e0000006e0061006d00650000000b0000006469737 06c617922000000400030002c006400650076006900630065005f00740079007000650000000b0000 00646973706c617922000000400031002c006400650076006900630065005f0074007900700065000 0000b000000646973706c6179100000006d006f00640065006c0000001a0000006e56696469612047 65466f726365204754582032373520000000400031002c0063006f006d00700061007400690062006 c00650000000e0000004e5644412c4e564d616314000000400030002c006e0061006d006500000012 0000004e5644412c446973706c61792d4114000000400031002c006e0061006d00650000001200000 04e5644412c446973706c61792d4220000000400030002c0063006f006d0070006100740069006200 6c00650000000e0000004e5644412c4e564d6163100000004e0056004300410050000000180000000 4000000000003000c00000000000007000000001e00000072006f006d002d00720065007600690073 0069006f006e0000002e0000006e5669646961204765466f7263652047545820323735204f70656e4 74c20456e67696e65205b4546495d</string> <key>Instant Menu</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32@60Hz</string> <key>Legacy Logo</key> <string>Yes</string> </dict> </plist>
  10. Thx Ilan So in Snow, there are no QE /Ci line in System Profile .... That's would say that I have QE /Ci enable
  11. Can you put a screen from the System Info Categories Video ? I just wanna to see when QE/Ci is active . Thx
  12. Jeu de composants : nVidia Geforce GTX 275 Type : Processeur graphique (GPU) Bus : PCIe Longueur de la voie PCIe : x16 VRAM (totale) : 0 Mo Fournisseur : NVIDIA (0x10de) Identifiant du périphérique : 0x05e6 Identifiant de révision : 0x00a1 Révision de la ROM : nVidia Geforce GTX 275 OpenGL Engine [EFI] Moniteurs : W240D DVI : Résolution : 1920 x 1200 @ 60 Hz Profondeur de pixels : Couleurs 32 bits (ARGB8888) Moniteur principal : Oui Miroir : Désactivé Connecté : Oui Rotation : Géré Télévision : Oui SONY TV XV : Résolution : 1920 x 1080 @ 60 Hz Profondeur de pixels : Couleurs 32 bits (ARGB8888) Miroir : Désactivé Connecté : Oui Rotation : Géré Entrelacé : Oui Télévision : Oui Voilà ce que j'ai comme info
  13. Hello les gens, Je viens à l'instant de terminer l'install de Snow Leopard Retail avec le CD de boot 132 de FlashGX (dispo sur le forum anglais) Le système en lui même fonctionne bien, juste dû rajouter 2 kext à ce fameux CD (JMicron et VoodooHDA, donc controleur IDE et son) Reboot opérationnel, arrêt aussi, juste la veille (comme d'hab...). Tout mes disques fonctionnent (controleurs ICH et JMicron) (PS : j'ai une P5W DH Deluxe) Mes problèmes : Pas de QE/Ci (j'ai écouté ce que FlashGX a écrit, à savoir EFI String et Graphic Mode dans le Boot.Plist. Info du processeur erronée dans le "A propos de" et surtout ma carte vidéo qui est détecté avec 0Mo de VRAM Obligation de démarrer à partir du CD (j'ai essayé d'installer Chameleon EFI mais ca ne fonctionnait pas) Donc ma question est la suivante : Comment enlever l'EFi String complètement pour que Snow utilise ses pilotes uniquement ? Ma config complète (l'essentiel en tout cas) P5W DH Deluxe 4Go DDR 2 Geforce GTX 275 D'avance merci
  14. gizmos41

    Leo4Allv3

    Ok, just finish to install the v3. All my peripherals works ; reboot, sleep and shutdown also works. Just like the v2 lol Many thanks eddie
  15. gizmos41

    Attention mise a jour securite

    Perso, suis en Kalyway 10.5.2 avec Vanilla Kernel et tout fonctionne nickel, je fais les mises à jour réguilèrement. D'ailleurs, depuis cette mise à jour, le système boot de nouveau normalement (alors que depuis mon passage en 10.5.2, ça mettait bien 2mn) Mon seul problème (mais je sais pas si ca vient de là...), c'est que y'a pas mal de soft qui me font planté la machine . L'écran s'assombrit et j'ai un message me demandant de redémarrer la machine... C'est vrai aussi que j'avais jamais essayé tout avant, genre Divx HD ou jeux ou VMWare Fusion ou Parallels Desktop, mais c'est surtout dans ces cas de figures que ca plante.
×