Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About jackes

  • Rank
    InsanelyMac Protégé
  1. [GUIDE] Lion - The easiest guide - Full Working

    no, but I don't think [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] works with Lion. Actually Lion rebooted when it showed '7 mins left' in Lion installation, after that, I was not able to boot into Lion drive. Just gray Apple icon, that's all I got. I think you'd better do some research in SL forum. I don't have ATI video card. But it should work, the installation for SL x86 is much more mature. good luck!
  2. [GUIDE] Lion - The easiest guide - Full Working

    No, it does't work. In the final step, Lion just doesn't boot, evenafter I added 'ncpi=0x2000 '. I am back to 10.6.8. besides, what can I do about Lion anyway?
  3. [GUIDE] Lion - The easiest guide - Full Working

    Yes. But I think you have to install Chimera in 10.6.8 before attempt on Lion installation. I will give a try if I have time. thanks.
  4. [GUIDE] Lion - The easiest guide - Full Working

    Fail right at here: "1. Reboot- at the Chimera boot screen, choose Installer 2. It will boot directly to a familiar Mac OS X Installer complete with Disk Utility. (if you can't boot put ''npci=0x2000'' in the bootloader" xMove ran successfully. But when I reboot, I didn't get Chimera boot screen at all. It just continues to reboot and reboot. wow, I checked out the comments under tonymacx86 guide. There are so many different errors/problems. This is far from easiest guide. good effort though.
  5. [GUIDE] Lion - The easiest guide - Full Working

    question: if my system fully works on 10.6.8, after Lion is installed, do I have to deal with all the drivers (video card, etc) all over again? thanks!
  6. Hi there, 10.6.8 with PC keyboard, that's why I download DoubleCommand from: http://doublecommand.sourceforge.net/ Installation is straightforward, but the thing is I cannot locate DoubleCommand after installation is done. It's not in Applications or Utilities. I did a search 'Double' in Finder, nothing is found, except the original DoubleCommand dmg file. What do I miss? thanks!
  7. [GUIDE] Lion - The easiest guide - Full Working

    thanks! that's weird on 10.6.3 part; Kalyway 10.5.2 supports Yukon.....
  8. [GUIDE] Lion - The easiest guide - Full Working

    thanks, good info! My MB is P5K Deluxe, with 2 NIC, Yukon and Realtek. After iAtkos S3 v2 10.6.3 is installed, Yukon doesn't work, Realtek works. Audio works. Do you have such problem? I notice you apply 2 kext in the final step for NIC and souncd. What are your components?
  9. image backup?

    Hi, finally I make 10.6.8 work in my system. Since it takes a lot of efforts, I really wanna make a backup on it. How can I burn such DVD so I can use it to reinstall in case something goes wrong in the future, instead of going through every step again? thanks!
  10. white menu on nVidia GeForce 9800GT

    Thanks. I upgraded to 10.6.8, still nvidia driver doesn't work. But I manage to get it work fully. Thanks to the community, many sites offer wonderful info. My setup works like a champ right now. next is to try 10.7. have fun!
  11. Hi all, I installed Kalyway 10.5.2 on external USB disk. It's working fine. The only problem (so far) is the white menu. Can I install the following drive to fix it? though it says it only supports 9m, not 9. http://www.nvidia.com/object/quadro-macosx...f03-driver.html what's the best way to fix it? thanks a lot!!!