Jump to content
InsanelyMac Forum

JustFortehFun

Members
  • Content count

    41
  • Joined

  • Last visited

About JustFortehFun

  • Rank
    InsanelyMac Protégé
  1. JustFortehFun

    R9 290X Help for mavericks

    Not really. Flash crashes with Hardware Acceleration and theres weird visual corruption at shutdown, so we're still a few betas away from stable drivers
  2. JustFortehFun

    OS X Yosemite DP's builds!

    Yey, the mouse issues are fixed in this update.
  3. JustFortehFun

    Clover General discussion

    Thank you for your hard work Slice, Yosemite booted effortlessly and it went much easier than expected. Thank you once again
  4. JustFortehFun

    OS X Yosemite DP's builds!

    I'm using Wired mouse with no Bluetooth peripherals attached. Probably the HID kext is fubar
  5. JustFortehFun

    OS X Yosemite DP's builds!

    Does anyone else have issues with their Mouse with Yosemite? I have a 5-button A4Tech that moves fine, but every click resets the cursor to 0,0 (top left corner), the same mouse with the same setup was working fine in Mavericks. Tried another USB mouse in the same USB port and everything is working as expected. Does anyone have any idea what going on?
  6. JustFortehFun

    Clover General discussion

    Thanks, somehow i missed those articles. Another question that i missed was: Which plugins should i install. The thing is: i made a Hackinotsh a while ago for a 775 platform and everything was fixed by a magic DSDT for my board, however im not sure what is not/is not going to work with Z87/Haswell and thus i can't possibly configure Clover flags and plugins.
  7. JustFortehFun

    Clover General discussion

    Hopefully, im not going to sound like a complete idiot, but i would like to ask for advice as to how to initially boot Clover. Setup: Z87/Haswell/GUID HDD/USB Instlall Goal: I would like to make a USB boot-drive and install Yosemite to my HDD. Problem: How to actually install Clover: 1) How to install Clover on my USB pen-drive without formatting and/or deleting the Yosemite installation files? 2) Which mode should i use to boot: UEFI (i have z87 UEFI motherboard), ESP, FAT ?
  8. JustFortehFun

    VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    Thank you for the update Andy, no more KP or crashed Settings panel.
  9. JustFortehFun

    VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    Not sure if anyone else is experiencing this, but on 10.9.2 with ALC1150 and HD4600 i get a KP as soon as VoodooHDA tries to load. btw does anyone else experience System Settings crash when no VoodooHDA device is found? Previous versions were letting you know that VoodooHDA didn't load properly, but this one crashes the systempref panel directly.
  10. JustFortehFun

    6950 Whitescreen (Mavericks)

    Move them from /S/L/E and rebuild the kext cache.
  11. JustFortehFun

    6950 Whitescreen (Mavericks)

    Change the GPU or forget about Mavericks. Currently you can bypass the whitescreen, but its causing random KP in almost every app and thus its useless. Try using your Intel HD GPU and make sure to remove every ATI/AMD kext to prevent the OS X from trying to init the AMD card.
  12. JustFortehFun

    ATI Radeon 6xxx, working QE/CI

    Try with GE=Yes. Other than that i have no idea what could be wrong.
  13. JustFortehFun

    ATI Radeon 6xxx, working QE/CI

    I've patched the 10.9 GM AMDRadeonX3000, based on the patches provided from andybe. This is what i've done: 1) Enter "single-user" mode, move AMDRadeonX3000.kext to a safe location and delete the kernel cache (or boot with -f). 2) Boot to desktop and copy the patched AMDRadeonX3000.kext to /System/Library/Extensions/. 3) Rebuild the kextcache. 4) Download FBRotate and add it to your User's Start Items. 5) Check with Disk Utility to make sure your drive has the correct system permissions. 6) Reboot. Note: Coldboot bug might still be present. I'm running this off a single HD6950, using just GraphicsEnabler=Yes (no DSDT injections). Same bugs as always though: no OpenCL, MSAA bugs etc. AMDRadeonX3000.zip
  14. Its not the controller, the problem is in the Accelerator which fails to init/alloc the memory properly. Don't know why, but this happens for some 7XXX users too. Hopefully the new AMD GPU's will improve the drivers (the new MacPro is supposed to include AMD GPU), but that might not happen.
  15. Out of curiosity: why does Apple uses Blowfish? AES is integrated into most modern CPU's and can achieve at least 800MB/s. Blowfish has no advantages in performance or security, is there a real reason behind this?
×