Jump to content

xphone1

Members
  • Content count

    6
  • Joined

  • Last visited

About xphone1

  • Rank
    InsanelyMac Protégé
  1. Configurazione Per Dell XPS 8100

    ok. perfetto,grazie
  2. Configurazione Per Dell XPS 8100

    si. E' in Raw, non in iso. Come la passo con windows su pennetta?
  3. Configurazione Per Dell XPS 8100

    Quindi? La L2? Non vorrei essere snervante, ma trovo solo la L2M, L2, ML,S2,S3. La versione per USB non la trovo proprio
  4. Configurazione Per Dell XPS 8100

    Questa versione va bene tra quelle che sono qui:http://iatkos.blogspot.it/? Oppure anche via messaggio privato, qualcuno mi può passare la versione di cui parla carbo178?
  5. Configurazione Per Dell XPS 8100

    Quale distribuzione devo scaricare? Vi descrivo il mio pc Scheda Madre >> Proprietaria, supporta il sata2, bios ami proprietario aggiornato all'ultima versione A05, Non supporta L'AHCI. Processore >> Intel Corei i7-860, 3456Mhz Supporta x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, Scheda Video >> ATI Radeon HD 5770 1GB GDDR5 Scheda Audio >> Realtek ALC887 @ Intel Ibex Peak PCH - High Definition Audio Controller [b-3] PCI Scheda Di Rete>> Broadcom NetLink BCM57780 PCI-E Gigabit Ethernet Controller PCI Ora, avevo provato qualche tempo fa, ero riuscito a fare l'installazione ma poi non si avviava. Non mi ricordo con quale distro. Avevo usato un opzione per disattivare la grafica. Riparto da capo, mi servirebbe sinceramente una mano, cosa devo scaricare e fare? Thanks
  6. I am trying in vain to properly install my Mac OSx86 but I can not quite suited to hit the kext. My last was so confugurazione: chameload RC5, Exotic drivers in graphics, chipsets AHCIPortInjector (My motherboard has no option to go as SATA AHCI), an audio Voodo, in Sata_Pata AHCISATAFIX, NTFS and patched fonts additional. The result is a kernel panic that says: com.apple.iokit.IOUSBFamily (4.1.7) e0xfffffffff ..................................... ..... depency: com.apple.iokit.IOPCIFamily (2.6) 00xffff .......................... and stops with "System uptime nanosecon: [numbers]." Sorry for my bad English, my configuration is that in signing the claim and apologize, but the best I can explain that I'm a little newbie. Thanks in advance I managed to solve these problems by applying "USBfix". Now I stop on "waiting for a root device." I have read of OSx86 that depends on the configuration of the hard disk from the bios. There is no option in bios AHCI. I do not know what patch / kext install. My chipset would be "ICH8R"
×