Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About dr_pardee

  • Rank
    InsanelyMac Protégé
  1. Since I can't post to http://www.insanelym...showtopic=90851, here's a tip for anyone wanting to use Remote Speakers in iTunes Prior to Lion, you could perform the following to allow airtunes to work by turning off IPv6 for your network Card: System Preference >> Network Highlight your network card on the left sidebar Click on "Advanced" on the right side Click on the TCP/IP tab Set "Configure IPv6" to "Off" Click "OK" to close window Click "Apply" However with Lion, there isn't an option to turn off IPV6 using the System Preferences. You should edit /Library/Preferences/SystemConfiguration/preferences.plist and change the IPv6 ConfigMethod's string to __INACTIVE__ manually for the appropriate adapter: <key>IPv6</key> <dict> <key>ConfigMethod</key> string>__INACTIVE__</string> </dict> Save the file and restart your mac. This will turn IPV6 off and will solve the issue. * credit to http://forums.boxee....ad.php?p=206302