Jump to content
InsanelyMac Forum

jugdus

Members
  • Content count

    6
  • Joined

  • Last visited

About jugdus

  • Rank
    InsanelyMac Protégé
  1. Ok hill33- well done mate!!! :thumbsup_anim: After I enabled memory execute protection, I rebooted with the ML ###### usb plugged in and it went straight to the install window without any boot flags. Mountain lion is installed now after many many many many attempts, but at this stage I have to use -x to get into it. So a few more things to sort out Yes I also installed the TSsync.kext to stablize the desktop
  2. Hi LonelyTV - I originally bought 10.8.0 ML from the Apple site and subsequently downloaded the 10.8.2 version - so Ive tried to install with both versions I also tried the guide you suggested, but still can't boot to the usb installer install screen. At boot up I get to the white page, and the rotating wheel with the Apple sign. After a few seconds of rotating wheel, the activity light on my usb installer stops and the screen goes black , then the computer reboots. Hi hill33 No luck yet. I have a T9500 cpu in my T61
  3. Yes at last a solution!!! Well done PROTOCOL X™ Thank you!! I installed your attached kexts, and the Lion 10.7.4 installation on my T61 is running great!! I was having the same problems as LonelyTV talks about above. Safari is working properly now and no more tiny tiny windows that I can't read!! So LonelyTV, how did you get Mountain Lion to install on your T61? I have tried TonyMac's ###### and myHack, with various boot flags, I only get to the white/silver apple, but can never get to the usb install page and then the screen goes to black and reboots.
  4. Hi there I also have t61 with the same graphics chip, and I also have the same problems with the display as you describe, except I have Lion 10.7.4 installed. I have not found a solution for the display problems either. How did you get Mountain lion to install?
  5. Many thanks for sharing your modified Modbin USB 3 driver. I can now access the drive attached to the LaCie USB 3 pci express adapter card in Lion on a Gigabyte EP-45T-UD3R
  6. Hi pollopollo I had the same problem with a 16GB USB pen drive, until I read somewhere the pen drive needs to be formatted as MBR instead of GUID. After formatting as MBR mine functioned normally, without any further problem
×