Jump to content
InsanelyMac Forum

Deefa

Members
  • Content count

    3
  • Joined

  • Last visited

About Deefa

  • Rank
    InsanelyMac Protégé
  1. I'm pretty keen to investigate this - anyone know how to dump the efi bios emulator? code to disk so I can search for the code that's disabling the HD 3000.
  2. How does the efi/bios emulation stop the Intel HD 3000 from being allocated resources? If you suspend/resume win7 on a 2011 15/17" MBP, the Intel HD 3000 device is found, drivers installed but the device cannot be initialised as there are not sufficient resources. The device does not persist after reboot. It would be nice to able to enable resource allocation for the Intel GPU, with a little MBR patch!, to be able to use its quicksync features (I'm not bothered about switching b/w the AMD & Intel GPU).
  3. I didn't realise Win 7 was not using AHCI... I can't seem to download the patched MBR from RS, I tried usual way and also transferring to my RS account. Is there another link to the 2011 MBP patched MBR? Also: How does the efi/bios emulation stop the Intel HD 3000 from being allocated resources? If you suspend/resume win7 on a 2011 15/17" MBP, the Intel HD 3000 device is found, drivers installed but the device cannot be initialised as there are not sufficient resources. The device does not persist after reboot. It would be nice to enable resource allocation for the Intel GPU to be able to use its quicksync features (I'm not bothered about switching b/w the AMD & Intel GPU).
×