Jump to content

awert_65

Just Joined
  • Content Count

    9
  • Joined

  • Last visited

About awert_65

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I try with the above setting, showing below reboot and it is still the same
  2. Hi I can't play DRM-protected video on iTunes. iTunes shows black screen and stops position of playing marker at '0'. Here is my spec: NVIDIA Geforce 1060 GTX i5 8400 + UHD 630 I have turned on iGPU + Discrete GPU setting on BIOS and seems to work on playing video using iina with hw-decoder perfectly (Imgur) I also checked VDA Decoder if working using VDADecoderChecker and, it shows 'Intel plugin detected. HW Decoder is fully working' (Imgur) I try to make it work with the following: I installed the kext shiki.kext (in recent, it was ported into part of WhateverGreen.kext) and set boot args with shikigva=12. Force AppleGVA to use Intel or Nvidia decoder and reset DRM But none of them makes it to work. Is this issue relevant to DSDT? Thanks!
  3. woooooooowwwwww!!! what you did is sooo impressive to me!!! it works perfectly, and it makes macOS recognize my pc like more as a real Mac! the page shown on about my mac becomes completely different as compared to un-patched one how did you make this work!!! so curious about that because i wanna learn more about dsdt modification anyway i very much appreciate, i am surly to donate you for what you've done for me
  4. Ok, Here are the kext installed in /EFI/Clover/Kexts/Others AppleALC.kext BrcmFirmwareData.kext BrcmPatchRAM2.kext FakeSMC_ACPISensors.kext FakeSMC_CPUSensors.kext FakeSMC_GPUSensors.kext FakeSMC_LPCSensors.kext FakeSMC.kext IntelMausiEthernet.kext Lilu.kext NvidiaGraphicsFixup.kext USBInjectAll.kext XHCI-300-series-injector.kext Other folders located (/EFI/Clover/Kexts) are empty (10.13, 10.14..., etc) Clover Config is attached No DSDT file Clover just dynamic loading ACPI table and patching it according to the Clover setting config The setting config file is attached Thx config.plist
  5. Anyone has experience of getting ASmedia USB 3.1 Controller built on motherboard working with hackintosh? I just get ASUS TUF Z370-Plus Gaming, installing High Sierra 10.13.6 and it works fine without 'Asmedia USB 3.1 Controller' enabled. This controller is powered by a ASMedia ASM1142 chip. When enabled, an ACPI exception error has occurred during booting like the following: https://ibb.co/bXoN9T or the attached one thx here's the spec: Motherboard: ASUS TUF Z370-Plus Gaming CPU: Intel I5-8400 RAM: 16 GB Concrete Graphic Card: EVGA Nvidia Geforce 1060 GTX 6GB HDD or SSD: Samsung EVO 960 500GB x1 + WD 1TB HDD
×