Jump to content

nocode

Members
  • Content count

    9
  • Joined

  • Last visited

About nocode

  • Rank
    InsanelyMac Protégé
  • Birthday 08/12/1986

Contact Methods

  • MSN
    nocode86@hotmail.it
  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. Di kernel panic ce ne sono molti, bisognerebbe vedere il codice errore che ti da. Comunque io utilizzo macosx con il monitor esterno e tastiera e mouse esterno... praticamente non ho risolto niente
  2. Dopo due mesi nessun risultato e nessuna risposta!
  3. Guarda per quello che ne so i pc non hanno intelligenza, per cui se una cosa prima funzionava ed ora non più vuol dire che qualcosa è cambiato evidentemente per qualcosa che hai fatto .... Allora cerca di vedere cosa hai installato/modificato prima che ad esempio adium smettesse di funzionare. Vedi un pò.. la soluzione più estrema sarebbe di reinstallare tutto da capo... e poi vai avanti passo passo per capire cosa ti ha causato il problema. Eventualmente prova a riparare i permessi... è raro che risolva qualcosa però ogni tanto funziona! ps: ti sconsiglio vivamente amsn, ha molti problemi anche sul mio macbook..
  4. [risolto] Kernel Panic all'avvio

    Ciao, prova ad aggiornare il bios.
  5. [AIUTO] Surriscaldamento ventola

    http://www.insanelymac.com/forum/lofiversi...hp/t134072.html leggi qui.. pare che la soluzione sia cambiare il kext vodoo per il processore, probabilmente i driver presenti su ideneb non vanno bene per il tuo. Sul post linkato si parla di problemi con il turion... prova a leggere. ciao ciao
  6. [aiuto] kalyway 10.5.2 installazione fallita

    Ciao , guarda io da poco ho iniziato a smanettare con osx86 però se il tuo hardware è supportato (cosa credo sia più che plausibile dato che con la relase precedente andava) puoi sempre installare con kext utility i driver della scheda post installazione. Provare non nuoce:) ps: -c'è un sito dedicato ai kext che previa registrazione ti consente di scaricare, fai una ricerca li. (o magari vedi nella relase precedente il nome del kext che installavi per la scheda wifi e scaricalo) -verifica il modello della scheda wireless dato che c'è solo la marca in firma, 802.11g è uno standard di comunicazione che può corrispondere a svariate schede wireless atheros.
  7. [Scheda di rete pro ve ethernet RISOLTO abilitare lan dal bios] Ragazzi, per quanto riguarda la scheda di rete ho risolto, settando il bios l'avevo disabilitata, per il resto ancora niente ho provato con la versione 1.4 di ideneb riscontrando sempre gli stessi problemi. (mi pare strano leggendo sui vari post pare che il kext per la gma 950 funzioni anche per la 945, ma se non collego un monitor esterno continuo a vedere blu) Attendo vostre risposte. Ciao ciao ps: Aggiungo un piccolo suggerimento per chi avesse problemi ad avviare l'installazione su questo notebook, (non so se è già presente da qualche parte sul forum, io non l'ho trovato). Assicuratevi di aver aggiornato il bios se avete ancora la versione v 1.10, altrimenti avrete il panic kernel cpu all'avvio ( trovate l'aggiornamento sul sito ufficiale di toshiba, dovete scaricare anche l'utility flash per fare l'upgrade)
  8. Salve, come da topic sto tentando di installare la versione lite di ideneb 1.5, ma si presentano i seguenti problemi: -i driver video, wifi non sono presenti nella distribuzione (collegando un monitor esterno in vga gira tranquillamente), conto di installare i kext successivamente. -tastiera e mouse del notebook non vengono riconosciuti: 1)ho provato ad installare il fix ps2 ma niente 2)mouse usb viene riconosciuto e funziona 3)tastiera usb non funziona -ho inserito i driver della scheda di rete, ma non viene comunque riconosciuta (prima in installazione software da "personalizza" spuntando "pro100ve" sezione driver , poi con kextutility, poi a "mano" ma niente). Stessa cosa per la scheda audio (ho utilizzato i "voodo hda"). -ho provato inoltre le varie tipologie di kernel senza alcun risultato. -avviando leopard in verbose mode non ho notato alcun errore, e anche in modalità "provvisoria" non cambia nulla. (tranne l'hybrid failed, ma non è un problema hardware per cui...) -il boot riconosce la partizione di windows ma cancella l'mbr (proverò con il dual boot da win.. o con grub) Bene avete qualche suggerimento? Tento cambiando distribuzione?Ho letto sul forum che la v1.4 sembrerebbe più versatile ... anche se comunque di kext funzionanti per chipset 945gm pare non esistano, per cui credo che anche cambiando distribruzione non otterrei grandi risultati. Beh ragazzi vi ringrazio anticipatamente per le vostre risposte. A presto
  9. Salve a tutti

    Ciao ragazzi, ho deciso di buttarmi anch'io nel mondo del osx86 incrociamo le dita. Buon osx86 a tutti
×