Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About GaLx

  • Rank
    InsanelyMac Protégé
  1. Hello everyone ! Iv'e managed to install mavericks on Gigabye H81 with on board Graphics (Intel HD 4600).. I had problem with the VRAM on the graphic it didn't got to 1024MB always on 64MB, Finally I got it to 1024MB by updating to 10.9.5 Install IntelAzul kext and using chameleon 2.3 with GraphicsEnabler=Yes IntelAzulFB=10. anyway, my problem is the graphic is poor, everything works laggy when it comes to Graphics.. I thought the VRAM thing will solve the problem but still nothing... I wanted to know if everyone here had or saw this problem and knows how to solve it? another problem I got is I can't make the audio works.. I tried ALC892 so far.. and nothing Thanks !!!
  2. hard drive not recognize

    You right and im sorry and edited it, im writing from my tab so i forget to write things (not that comfort)
  3. Hello! Im trying to install the mountain lion gm on MSI p35 neo motherboard and in the installation I cant see any of my hard drives (sata) anyone know why and how to make it work? Thanks.
  4. I just installed Mountain Lion GM with myhack, it runs very well I had to install AppleHDA for sound but now I have one problem with my keyboard and mice they work great but I cant use some buttons until installing Intellipoint - Microsoft Well now any time I restart or turn on my computer I need to get into the System Preferences and click on the Intellipoint to make it work ( it needs to work Automatically, It doesn't recognize my mice and keyboard as Microsoft until I get into the System Preferences.. I'm not sure if anyone except me has this issue but I hope you have a solution Thanks !
  5. Lion GM Graphic Card

    Well, I deleted the NVEnabler and I found a Hex key that match to my Graphic Card and I entered it into my com.apple.boot.plist in the SystemConfiguration folder and still nothing... =\ any other ideas ? .. ):
  6. Hey guys, Finally I installed Lion GMEverything works except graphic card and soundAs I wrote I have nvidia 9500 GT graphic cardWhen I used NVenabler kext It recognized The card but I got a blank/dark screen .. Someone in the forum told me to swap some kexts from snow Leo , I did it and still same prob .. So if somebody can help, thanks!! If it's matter my board is MSI 945gcm lv 2