Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  1. Hi It turned out the VMWare USB Driver failed to install. It installed fine after a restart so it works now. Thanks for the help
  2. Hi I am running Windows 7 64bit with mac os 10.6.6 installed in VMWare. I am trying to connect my iPhone to the virtual machine but every time I click connect nothing happens until a few minutes later when I get the error from VMWare saying: "The connection for the USB device Apple USB Device was unsuccesful. Drive error" Does anyone know how I can resolve this? Thanks
  3. Hi I have a HP Envy 17 which has a ATI Mobility Radeon 5850 GFX card. I installed iatkos s3 v2 10.6.3 Snow Leopard and managed to get it to boot. I then followed this tutorial: http://www.insanelymac.com/forum/index.php?showtopic=250905 When I restarted all I get is a white screen. If I boot in safe mode I get a black screen. Does that tutorial work for this card? Any ideas on how to solve this? Thanks
  4. Finally QE/CI on Mobility 5650!

    Can somebody point me to where I can download the three ATI kext files. I can't find them anywhere, Thanks
  5. Hi I've got a virtual machine running 10.6.5. Is it possible to update this to 10.6.6 without having to completely replace the virtual machine? Thanks
  6. Hi I have Snow Leopard 10.6.5 running in VMWare Workstation. One problem I have is that I cannot get my native resolution for my laptop which is 1920x1080. It has lots of resolutions to choose from ranging from 800x600 to 2364x1773. I can get 1920x1200, how can I get 1920x1080? I added <string>"Graphics Mode"="1920x1080x32"</string> to com.boot.apple.plist but it did nothing. Another problem is that I installed VMWare tools but everytime I restart, It asks me to install it again. Finally some applications always unexpectedly quit, e.g. Firefox and iTunes. any idea on this? Thanks
  7. Hi I have two Hard Drives. One with Windows 7 and the other with Mac OS X Leopard. I downloaded SnowOSX DVD. I booted into it fine but DiskUtility can't find my Hard Drive with Leopard installed it can only see my Windows 7 drive. Anyone know why? Also, by using this DVD is it the same as installing Leopard using a distrubution such as Kalyway or is it much more complicated? THanks
  8. Chameleon 2 boot problem

    Can anyone help me with this? edit: I decided to restore the drive with a Time Machine backup. The restore was succesful but now mac does not boot I get the following error: boot0: MBR boot0: MBR boot0: error Anyone know what to do here?
  9. Hi I have 2 hard drives. One with Windows 7 64bit installed, the other with Mac OSX 10.5.6 installed. I set Mac OS X as 1st boot in the BIOS and then installed Chameleon 2 RC2. It loads up and can boot Mac OS X fine. It has my other hard drives listed as well such as 'My Book' and 'Windows NTFS'. I'm guessing that 'Windows NTFS' is Windows 7. When I try to boot that the computer just restarts. How can I get it to boot normally? Also is there a way of changing the name from Windows NTFS to Windows 7 and having it has the main OS to boot, not OS X? Thanks EDIT: Ok, things have changed now. I found that if I choose 'System Reserved' partition instead of 'Windows 7' partition, Windows 7 boots up fine. Now the problem is that since I booted Windows 7 Mac OS X does not boot. When I select it the computer restarts. Anyone have any suggestions?
  10. Thanks for the reply. I downloaded EasyBCD 2.0. What Mode and drive number did you set?
  11. Hi I have Windows 7 installed on my main hard drive and Mac OS X 10.5.1 on another hard drive. Before I had WIndows 7 installed I had Vista. I had a dual boot set up where I had the files: boot.ini, NTLDR and chain0 located in my Vista drive so the Windows Boot Manger displayed Vista and Mac OS X at start up. When I formatted Vista drive and installed 7 this no longer works so I can only access 7. Is there any way that I can install Chameleon 2 from within Windows 7 so I can restore the dual boot? Thanks
  12. Safari 4 crash problems

    Hi I don't have any plugins installed for Safari
  13. Safari 4 crash problems

    Hi I just installed the Beta of Safari 4 and every time I click on the add new tab button on the top right or the Show Top Sites button, Safari crashes. Anyone know why this is? Here is the crash report: Process: Safari [209] Path: /Applications/Safari.app/Contents/MacOS/Safari Identifier: com.apple.Safari Version: 4 Public Beta (5528.16) Build Info: WebBrowser-55281600~1 Code Type: X86 (Native) Parent Process: launchd [121] Date/Time: 2009-03-01 21:29:40.639 +0000 OS Version: Mac OS X 10.5.6 (9G55) Report Version: 6 Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Crashed Thread: 0 Dyld Error Message: Symbol not found: _CACFLayerHasBeenCommitted Referenced from: /Applications/Safari.app/Contents/MacOS/Safari Expected in: /System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore
  14. Move install to new hard drive?

    Thanks for the reply. Doing it this way would mean I need to update to 10.5.6 again and install kexts again. Is there no way of moving everything at once including the OS?
  15. Hi I have two hard drives: 1 320GB drive with Vista on it; 1 160GB drive with OS X on it. I want to format my Vista drive and put my OS X install on it. Could I format the 320GB drive and restore my Time Machine back up onto it? If I can do this I would then install Vista onto the 160GB drive and make the OSX drive first boot. How would I then add Vista to the Darwin boot menu? Thanks