Jump to content
InsanelyMac Forum

amfilohije

Members
  • Content count

    4
  • Joined

  • Last visited

About amfilohije

  • Rank
    InsanelyMac Protégé
  1. amfilohije

    Full Dell Inspiron 6400 System Working

    Alterrean, check your settings again... If you set cpus=1 as a kernel flag, you have only one core working under OS X, no matter what you set in the BIOS.
  2. amfilohije

    Full Dell Inspiron 6400 System Working

    On an Inspiron 6400 I still can't get both cores working without stuttering, and the resolution is down to 1400x1050 instead of 1680x1050. Everything else works so far as I can tell... BTW, it's 10.4.8 kernel 8.8.1
  3. amfilohije

    UnOfficial Dell Inspiron 6000 Thread

    Well, after a couple of days work, my Dell Inspiron 6400 Core duo is running under OS X 10.4.8, and Vista off the same disk. I've made a dual boot menu, and everything runs fine in OS X, except the fact that my ATI Radeon x1400 is not really supported by any drivers. I had to manually edit the boot.plist to make it work in 1400x1050 resolution. The sound works, WiFi too, Bluetooth also, and ethernet I really haven't tested yet. So far, it is looking good, except no native resolution on the screen, but eventually, I hope it will be solved by an upcoming pach, eventually... This forum has been terribly helpful in making it all happen. Thanks to everybody for their efforts.
  4. So you have the native 1680x1050 resolution on your Dell? I've got the (almost exactly the same) Inspiron 6400 Core Duo, but can't get the resolution working. It's locked at 1400x1050 now, after editing the boot.plist.
×