Jump to content
InsanelyMac Forum

Machizatch89

Members
  • Content count

    3
  • Joined

  • Last visited

About Machizatch89

  • Rank
    InsanelyMac Protégé
  1. Machizatch89

    Nouveau,besoin d'aide

    Je viens de refaire une installation à partir du Nawcow modCD et là mon ethernet ainsi que le son fonctionne.Mais gros soucis. J'ai fait la maj 10.6.8 avant de reboot j'ai injecté via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] mon DSDT.aml situé sur mon bureau en choisissant userDSDT dans les options de [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. J'ai relancé le PC et là je sais pas booter sur SL sans le bootCD il me demande chaque fois de rester appuyer sur le bouton power et avec le bootCD ça reste bloqué sur un écran noir avec "PCI Configuration Begin"... Qu'ai je mal fait ? 64Bits ? Comment faire en sorte que OSX soit en 64bits justement ? Jusque là uniquement en 32bits. Les étapes que j'ai faites : - Booter avec le nawcow modcd - Swap avec mon disque OS SL - Installation sur le HD - Redemarrer en swappant avec le bootcd pour démarrer sur la partition SL - Une fois dessus installer la MAJ 10.6.8,passer un coup de [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (j'ai juste mis mon DSDT.aml sur le bureau et sélectionner userDSDT dans [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url])
  2. Machizatch89

    Nouveau,besoin d'aide

    VoodooHDA testé hier et j'avais pas de son,il m'a installé le panel dans les options et pourtant chaque fois des erreurs et impossible d'augmenter le son. (Alors qu'au premier boot sur SL j'avais la musique...) Pourquoi c'est mort pour ma carte réseau alors que sur les forums US les gens arrivent à faire fonctionner à 100% la même config que moi ? Le next ou le kext ?... Merci quand même pour l'aide !
  3. Machizatch89

    Nouveau,besoin d'aide

    Bonsoir, Je suis nouveau dans le monde du mhack.J'ai effectué ma première installation sur l'un de mes PC dont voici la configuration : - C2D E6750 @ 2.66Ghz - 4Go RAM 800Mhz Corsair (4x1Go) - Asus P5K-E Wifi AP (dernière version du bios) - Sata Western Digital 160Go - nVidia GeForce 8800GT J'ai suivi ce tutoriel : http://tonymacx86.blogspot.com/2010/04/ibo...ac-os-x-on.html J'ai été prendre le DSDT de ma CM dans ce pack : http://www.kexts.com/downloads.php?do=file&id=904 J'ai lancé l'app,extrait le DSDT pour la CM et je l'ai installé en sélectionnant UserDSDT dans [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Tout c'est installé correctement et SL fonctionne sauf le son et le réseau ethernet. Maintenant je tente de trouver les kext pour pouvoir faire fonctionner correctement ce qui manque,j'ai tenté d'installer ceux donné sur kexts.com pour mon matériel mais sans résultat... Son : Devices AD1988B Ethernet : Marvell 88E8056 Wifi : Realtek RTL8187L Seconde question : Je vois partout chameleon ai je bien fait de passer via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ? Si quelqu'un pourrait donc m'aider car je suis un peu perdu. Merci d'avance pour l'aide.
×