Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

bloodRa1n

Members
  • Content count

    8
  • Joined

  • Last visited

About bloodRa1n

  • Rank
    InsanelyMac Protégé
  • Birthday 07/16/1986

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Venice, IT
  1. [Aiuto] Sono bloccato in fase di avvio!

    Mi spiace, ma anche selezeionando il minimo indispensabile (praticamente nulla) non riesco a farlo partire, nemmeno in -x. Da quello che vedo il problema è con il processore, tuttavia anche disabilitando tutto il non necessario non riesco comunque a fare il boot del sistema... Intanto ho installato con successo una distro di iDeneb (10.5.7) che avevo in casa, e sembra essere molto stabile, per ora mi accontento. Hai pvt
  2. Stuck after installation iAtkos S3 V2

    So, I've tried a lot of times changing evertytime the installation config, but I'm not able to make snow leopard boot...As far as I can see from the many verbose boots I made, the problem is with some CPU or Northbridge parameter... Thanks for your explanations, but by booting verbose I can see some positive messages relative to mach_kernel and DSDT (like "has sterted" or "has arrived" etc), so I think (but I am not really sure) I have to search the problem somewhere else... By the way, yesterday I was so frustrated from those many unlucky attempts that I put up a DVD with iDeneb 10.5.7, that two years ago I couldn't make boot because I didn't understand nothing about osx86, kexts etc, and in half an hour I had my 10.5.7 Leopard fully working with exact VGA kext (and those of all other peripherals) installed! Well, it's not Lion but for me it's a great beginning because I installed a lot of software and peripherals on it and it's seems to be very stable Now I prefer to keep this system up and understand maybe how to make system upgrades, first to 10.5.8 and then to snow leopard...
  3. Stuck after installation iAtkos S3 V2

    Ok, I tried to install without any box related to graphics; this way, I get this: BUT I'm able to boot in -x mode, with 1024*768 screen obviously... Now I try the installation one more time, doing what you suggested me... Thank you very much, stay tuned!
  4. [Aiuto] Sono bloccato in fase di avvio!

    Ho spuntato su "Bootloader Options" la voce "Graphics enabler", perchè sulla descrizione c'era scritto che poteva essere utile nel caso di schede VGA. Poi, nel campo "drivers" ho spuntato anche la casella per quanto riguarda la classe della mia scheda video, ovvero "Radeon HD 48xx". ...troppe cose?
  5. Salve a tutti, ho un problema dopo aver installato iAtkos S3 v2 (Snow Leopard 10.6.3) e non riesco ad andarcene fuori! Il problema è che all'avvio dopo un paio di minuti mi compare il simboletto di "divieto" sopra la mela, per capirci questo: Così ho fatto caricare il sistema in -v mode e questa è la schermata che ottengo quando, presumibilmente, si blocca: Nel bios ho settato AHCI e ho disabilitato tutte le opzioni "superflue" della CPU, tipo SpeedStep, VanderPool ecc. perchè addirittura prima di installare avevo un kernel panic al momento di caricare il DVD di iAtkos per l'installazione. Spero tanto che siate in grado di aiutarmi, se avete bisogno di altre info non esitate a chiedere, vedrò di fornirvele tutte, intanto vi ringrazio in anticipo. P.S.: La mia configurazione HW è in firma, se avete bisogno di ulteriori dettagli chiedete pure mi raccomando!
  6. Hi everybody, I got a problem after iAtkos S3 v2 (Snow Leopard 10.6.3), and I can't get out of it. So the problem is that when trying to load the system (after a successful installation) i see the "forbidden" symbol on the Apple logo, like this: So I tried to start in -v mode and this is what it gives to me, just when it stops loading the system: In BIOS settings I've set AHCI and I disabled all "optional" CPU features (SpeedStep, VanderPool, etc) because before the installation process, with all these features enabled I had a kernel panic just inserting the iAtkos DVD. I really hope you are able to give me a hand and I thank you in advance. P.S.: My HW config it's down in my signature, if you need I can give some more details!
  7. Introduce yourself.

    Hi everybody, I joined this world a couple of year ago triyng to install with success iDeneb 10.5.6 distribution on my pc. Unluckily I "touched" something I must not touch so I had many kernel panics and I didn't knew how to repair Now I'm here to try again with iAtkos 10.6.3 but I have some problems that I want to fix in order to use Snow Leopard on my PC, maybe with a little help from you guys, 'cause I know you're sure better than me with all this stuff Thanks in advance, Bye!
  8. Salve a tutti!

    Salve a tutti, un paio di anni fa mi sono affacciato a questo mondo provando con successo ad installare iDeneb 10.5.6 sul mio pc. Ahmè dopo ho combinato qualcosa e non vedevo altro che kernel panic, quindi lasciai perdere... In questi giorni sono qui per riprovarci, ora sto tentando con iAtkos 10.6.3, purtroppo con alcuni problemi post-intallazione, che però ho intenzione di risolvere per avere Snow Leopard installato con successo sul mio pc, magari con l'aiuto di qualcuno più esperto di me Un grazie anticipato a tutti, Saluti!
×