Jump to content

DVSoftware

Members
  • Content count

    24
  • Joined

  • Last visited

About DVSoftware

  • Rank
    InsanelyMac Protégé
  1. DVSoftware

    Everything abnormally fast

    I'm not going to use Clover as it's taking ages to start up (probably because i have 5 drives attached). Chimera/Chameleon takes a second.
  2. DVSoftware

    Everything abnormally fast

    I finally managed to do it, it took a while to figure that i needed to boot with UseKernelCache=yes or else it wouldn't boot. Speed issue is solved now (I used chimera), works perfectly now Thank you!
  3. DVSoftware

    Everything abnormally fast

    I couldn't get it to boot off FusionDrive, it says that it can't find the kernel (because helper boot partitions don't have it anyway) Do you have any suggestions?
  4. DVSoftware

    Everything abnormally fast

    Not sure if i exported this correctly. This is full spec sheet by the manufacturer: http://eu.computers....xup/productPage (except that i added 1gb of ram, and replaced 1 hard drive with ssd, but i doubt any of these could be an issue) I noticed that it detected the CPU as 1.35 ghz which would explain why everything is faster than it should as OSX thinks cpu is 1.35 ghz but it actually works at 2.5 ghz. How can i make it detect the CPU properly? Edit: Btw, i'm using Clover boot loader if it matters (I don't think anything else can boot from FusionDrive LVM) MacBook Pro.zip
  5. Hi, I successfully installed Mountain Lion on my laptop (toshiba x200-23g - Core2Duo 2.5ghz, 4gb ddr2, 2x nVidia 8600GTM, DIY Fusion drive) and everything works fine except all (animations, audio, video) is 5x faster than normal. Although i kinda like it for system animations, i'm not really a fan of watching sped up movies or listen to chipmunk versions of songs Anyone had a similar problem or knows what can cause this?
  6. I can confirm that updating to 10.6.2 worked... last time i updated i had Protector Suite (Biometric fingerprint reader software) installed which caused loginwindow crashes, and i had to reinstall. @ludacrisvp I am not sure if HDMI works because i have no HDMI enabled device, but my bets are that it doesn't work because i think second card handles that... I haven't tried enabling second card since i don't use it...
  7. Sorry for triple post but I have to share my findings: I finally got QE/CI and dual monitors working with tweaked NVinject. I have attached binary and source. If you take a look at the plist, you will see that first card is disabled, that's what i wanted to achieve, but if you have different setup, you could define different properties for each card. nvinject.zip nvinject.kext.zip
  8. Here is kext compiled for 64bit snow leopard ToshibaBluetooth.kext.zip
  9. I've been hacking NVinject a little bit, and here is what I have now: Support for loading different properties for each card I'm still not able to see image on 2nd monitor... EDIT: use debug release, i couldn't compile final one... nvinject.zip
  10. Hi, I can confirm that SL 10.6 upgraded to 10.6.1 works and QE/CI and sound works too, but i again can't get dual monitor support with injector. With gfx string i posted before, i get dual monitors but no QE/CI. I tried changing NVCAP in nvinject to the one i use in gfx string, and there is no change... I would be very grateful if someone could help me with this. P.S. ludacrisvp, i've seen that your bluetooth is working in the screenshot you posted, how did you make it work?
  11. DVSoftware

    Urgent help!

    Hey, i had the same problem when i tried to put my computer to sleep... it went to sleep, but never woke up with the same symptoms, except my laptop is toshiba... I also had to reset CMOS as sleep mode somehow corrupted it.
  12. Will someone update topic description... It is possible with EFI strings.
  13. UPDATE: EFI strings work (in 10.5.2), here is how (though I'm still unable to make it work on newer OSX): Generate xml for nVidia 8600 GT, then copy it into an empty file, change PCI ID to PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0)/Pci(0x1,0x0)/Pci(0x0,0x0), and change NVCAP to 04000000 00000500 02000000 00000007 00000000 Convert it to hex with gfxutil, put it in com.apple.Boot.plist and reboot. Remember to delete NVinject before that. Full QE/CI and dual monitors Summary: I noticed that anything that enables the second graphics card causes kernel panic, so i decided to try and ignore the first card (since it is used just for laptop display, second card supports laptop display and external displays), and it worked, so the second card does nothing... Anyone got an idea how to make this work on 10.5.7 (currently installed on the second partition) or newer? com.apple.Boot.plist.txt
  14. Phew... i guess i'll also try older nvinjects later today... i think there are some different versions of nvinjects with dual cards support... Edit: Just 0.2.1. works...
  15. I just have hdmi out, but don't have any monitor with hdmi input nor any convertor handy... I'm too affraid to flash the card Linux reports different things, maybe we can use that info... in fact it shows that both cards have 512mb (i think they share it, but probably a mistake putting 256 mb in nvinject, though shouldn't affect dual monitors)... And it shows both monitors on a same card... I guess second card handles hdmi and s-video
×