Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About yasinakgun

  • Rank
    InsanelyMac Protégé
  1. thanks Manu, that solved my problem too
  2. Solution ALC888/ALC888S/ALC1200

    thanks, working on my asus p5q
  3. thanks James, I know it was a ridiculously n00bish question so I appreciate you werent arrogant enough to ignore it.
  4. iTunes Store & Hackintosh

    Thanks to hawkeye from me too, EN0 was the issue for me
  5. I am able to connect to the internet via Software Update and Safari, yet I can't find NetworkInterfaces.plist and Preference.plist Where could those files be?
  6. That's the screen I get in -v mode. Got the error after I did a Mac Software Upgrade to 10.5.7. Any advice would be greatly appreciated
  7. Success story..

    Installed Mac OSX Leopard with the following components: Asus P5Q Motherboard 8GB Corsair 800mhz RAM Hitachi 120 GB laptop hard drive (spare) Intel Quad Core Q6600 CPU Bios Settings: Installed special bios flash for installing Mac OSX on Asus P5Q ACHI mode Primary boot; cd/dvd drive Installed using iAtkos Tools used after installation for LAN and audio drivers: kext helper with relevant kexts Thank you to the great community here.