Jump to content

Garm

Members
  • Content count

    33
  • Joined

  • Last visited

About Garm

  • Rank
    InsanelyMac Protégé
  1. Ah that it explains it thanks for the helpful posts! I was able to get CUDA back up and running looking at another of your posts in a different thread.
  2. Odd this fixed the update message for me but the path to the plist was different. I had to go to: /Library/Frameworks/CUDA.framework/Resources/Info.plist
  3. Mavericks 10.9.1

    No problems here, just had to redo audio.
  4. LG BH10LS30 don't work on ML GM

    Hey man I have the same Drive and mine is working ok so you should be able to get yours going, have you tried a different SATA port?
  5. Giving it a go now via software update I anticipate broken sound which is what happened last time.
  6. Should do I have the same board as you and had a similar problem getting it too boot same as the OP I used Andy's boot CD as well.
  7. 10.6.8 won't boot

    I had a similar problem after the 10.6.8 update it would boot then the screen would go black but booting in safe mode worked fine. I couldn't see anything obvious in console although there were a couple of kext cache errors so I ran Kext Utility and now everything is working fine.
  8. Getting a 4890 working in 10.5.8

    I've added it to Kexts.com http://www.kexts.com/downloads.php?do=file&id=991
  9. Mines the same seems to be purely cosmetic though.
  10. As outlined in the first post this was just a test of the work he had done for Chameleon. I imagine Kabyl has managed to get the data he needed from the thread and all things going well the improved ATi support will be added to Chameleon
  11. Sleep wake is working fine for me with my 5850.
  12. Post the contents of your com.apple.boot.plist
  13. Do you have Graphics Enabler Yes in your boot.plist?
  14. Here's mine for my HIS 5850. Using Uakari I haven't used the AtiFb flag and this is the card link lspci -nnvd 0x1002: | grep -B2 Subsystem 01:00.0 VGA compatible controller [0300]: ATI Technologies Inc Unknown device [1002:6899] (prog-if 00 [VGA controller]) Subsystem: Hightech Information System Ltd. Unknown device [1787:200a] -- 01:00.1 Audio device [0403]: ATI Technologies Inc Unknown device [1002:aa50] Subsystem: Hightech Information System Ltd. Unknown device [1787:aa50]
  15. Thanks Kabyl works flawlessly with my HIS 5850 Both DVI work. I can't test them together or the display port or the HDMI unfortunately. Ioreg are attached. Garm_ioreg.zip
×