Jump to content

freccia78

Members
  • Content count

    4
  • Joined

  • Last visited

About freccia78

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Mi viene in mente un'altra cosa, il Chamaleon 2 RC4 io l'ho scaricato direttamente dal sito ufficiale e per installarlo non ho fatto altro che copiare boot nella root...dovevo fare altro? (ovviamente prima era installato l'rc3 ) Inoltre, da quando ho lasciato i due banchi da 2Gb funziona egregiamente lo spegnimento, mentre con quelli da 1Gb non si spegnev ma andava in una sorta di Haltmode. Se i banchi non funzionassero perfettamente con leopard mi verrebbe da dire che dipendono da loro, ma stando così le cose penso sia un problema di Snow leopard/Bootloader. Qualche idea?
  2. OK, l'ho aggiunto, ma SL già mi riconosceva il processore come Quad-Core Xeon...se non erro i valori possibili sono: 1281 – Quad-Core Intel Xeon 769 – Intel Core 2 Duo 257 – Intel Core 2 Solo Il fatto che sia un Q6600 varia qualcosa o é solo un problema di nome?
  3. Salve a tutti, recentemente ho acquistato due blocchi da 2Gb l'uno di RAM DDR2 800 per espandere i due blocchi da 1Gb DDR2 800 che avevo già. Tutti e 4 sono della Verbatim (non esattamente lo stesso modello però) Ho lasciato i blocchi di Ram da 1 Gb negli slot 1 e 3 (Dual Channel) ed ho inserito gli altri due nuovi negli slot 2 e 4. Il BIOS rinonosce tutti e 6Gb di Ram. Al momento del boot il sistema si carica fino al comparire della mela, poi si spegne! Uso come bootloader Chamaleon 2 RC4, lanciando in verbose vedo che da il seguente errore: .../rdisk1s2 Unexpected Inconsistence etcc..etcc..etcc.. Exit with signal 8 Avviando il tutto da HDD esterno in cui ho installato Leopard 10.5.8 ho visto che si avvia regolarmente e riconosce tutta la RAM, la giusta velocità ed il processore Q6600. A questo punto ho provato a sostituire negli slot 1 e 3 la ram appena acquistata, togliendo l'altra, ed il boot con SL và a buon fine ma mi ricnosce la ram a 1066 (anche l'altra la riconosceva così) ed il processore come Quad-Core Intel Xeon. Ho editato il smsbios.plist in questa maniera: <dict> <key>SMbiosvendor</key> <string>Apple Computer, Inc.</string> <key>SMbiosversion</key> <string>MP31.88Z.006C.B05.0802291410</string> <key>SMboardmanufacter</key> <string>Gigabyte</string> <key>SMboardproduct</key> <string>GAG31M-ES2L</string> <key>SMfamily</key> <string>MacPro</string> <key>SMmanufacter</key> <string>Apple Computer, Inc.</string> <key>SMmemmanufacter</key> <string>Team</string> <key>SMmempart</key> <string>Xtreeme Dark DDR2 PC2-8500</string> <key>SMmemserial</key> <string>00FF0000</string> <key>SMmemspeed</key> <string>800</string> <key>SMmemtype</key> <string>19</string> <key>SMproductname</key> <string>MacPro3,1</string> <key>SMserial</key> <string>W88033AKY51</string> <key>SMsystemversion</key> <string>1.0</string> </dict> e la RAM la riconosce correttamente a 800, ma il processore rimane sempre lo Xeon. Tutte le caratteristiche del proc sembrano però corrette, a parte il nome: Nome processore: Quad-Core Intel Xeon Velocità processore: 2.40 GHz Numero di processori: 1 Numero totale di nuclei: 4 Cache L2: 8 MB Memoria: 4 GB Velocità bus: 1.07 GHz Mi viene da pensare un paio di cose: 1) Il bootloader non và bene e dovrei usarne un'altro. Su Leopard uso Chamaleon 2 rc3 se non erro... 2) C'è qualche configurazione da fare pe far ricnoscere correttamente l'HW del mio sistema a SnowLeopard che ancora non ho scoperto? Se faccio un Combo Update alla 10.6.8 può essere utile? Non vorrei però dover resintalalre il tutto da capo... Escludo i problemi alla RAM stessa, visto che da BIOS e da Leopard la riconosce, e tantomeno i due Dual Channel della P5KR... Per il momento ho lasciato montati i 4Gb nuovi e tutto stà funzionando, vorrei però montare anche gli altri.... Grazie Alez
  4. Ciao a tutti e...grazie!

    Comincio subito dal grazie perché solo seguendo i vari topics che riguardavano il mio HW sono riuscito ad installare Snow Leopard...ovviamente non senza sudare sette camice! Mi presento, sono un ex "informaticaro", esperto di reti e Networking, ho lavorato per una multinazionale per dicersi anni svolgendo lavori in varie nazioni e continenti :-) Ho messo mano a tantissimi sistemi operativi, dai più vecchi come il DOS e VMS, passando per Xenix, Linux, Open-VMS, Alpha-Unix (poi DEC-Unix) ed ovviamente i vari WinZozz...per poi appprodare al mondo OSX, mondo che ho "snobbato" per tanti anni. Oramani da più di dieci anni hoabbandonato questo ambiente per riprendere la mia attività di musicista, ma non sono riuscito a liberarmi dell'informatica, anzi mi è venuta dietro come un (fedele?!) cagnolino :-) lavoro anche nella produzione musicale, e dopo aver fatto il salto nel vuoto trasformando il mio Aspire One in un piccolo MacBook con leopard 10.5.8, ed avendo visto l'incredibile salto in avanti nelle prestazioni, ho deciso di traghettare anche il PC in studio che uso come DAW, ho comperato una licenza Retail di SL 10.6.3 e sono partito all'attacco... Ho deciso di presentarmi e far parte della community perché innanzitutto sono rimasto molto impressionato dal livello conoscitivo/esperienzale dei vari membri, della notevole disponibilità e dall'idea che il mio rapporto con il mondo Apple si farà sempre più stretto e mi piacerebbe compartecipare a questo. Dopo avervi rotto "i cabasisi", come direbbe Camilleri, me ne torno a manettare un pò ;-) Ciauz Alez
×