Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About dizzy8578

  • Rank
    InsanelyMac Protégé
  1. [GUIDE] OS X Lion on Intel D945GCLF2 Atom 330

    This board had been abused a bit before it was donated to me. It had a 20 pin pwr supply plugged in to its 24 pin power connector and the hard drive was loose in the case I will try one of the SL installs with my retail 10.6.0 disk before I give up on it. It will work as a desktop xp/ slow win7 board if nothing else. I repair computers for free for people who cannot afford shop prices or new computers so I sometimes get stuff badly self repaired Thanks for all your work on what appeared to be a very smooth installer.
  2. [GUIDE] OS X Lion on Intel D945GCLF2 Atom 330

    Yes. there is no rev number that I can find. It had bios number 099 on it and I flashed it to 0278 using the link off of this page. http://ark.intel.com/products/42491/Intel-...Board-D945GCLF2 It was on bios 0099 when I got it to open the install, partition and format the drive and start the install. I flashed it after the first time I got the gray screen. I was using an apple 80g sata from an old imac but it seemed to convert to guid fine. I tried a couple of other drives after that. Bios settings were optimal defaults with hpet enabled and boot from usb enabled. I will try to recreate the lionUSBinstaller on another new 8g flash drive and let you know what happens. I will use a 1TB samsung f3 (partitioned in 2) also. Any chameleon boot options to try? It seems all good except the video does not initialize. It was running xp sp3 on an ide drive but all ide is disconnected and I am using a usb mouse and keyboard and an asus sata cd/dvd that I have used to install SL on a sandybridge I-7 box. Since it worked once, I am willing to retrace the steps before any esoterica. Is the video enabled by injection or by kext? I did not delve deep into the packages since my understanding of the process is limited. I have to rely on you guys who have been doing this a long time. I have been using unix and linux and bsd for many years but much of my experience was in the 80's and 90's
  3. [GUIDE] OS X Lion on Intel D945GCLF2 Atom 330

    nozyczek: I followed the guide and it booted into the installer one time. I did the install but had to leave for about an hour. I came back to a gray screen. Since there was no way to reboot from that screen that I know of, I power cycled the machine. Each time I boot choosing the newly installed drive I get a gray screen at the point that Lion should init the video. Each time I boot choosing the lionUSBinstaller I now get a gray screen. I tried two other sata drives but never got to the installer welcome screen again. I have tried -x in the installer (didn't expect it to work while loading nothing) and while loading the installed drive. Always the same thing since that first good boot. Boot into the installed drive in single user works. Towards the end of dmesg, it say it is unable to load the gma950 driver and cannot resolve libraries. I will try rebuilding the lionUSBinstaller flash drive and try again. any pointers?
  4. ok lion installed. no post install config done yet... How do I install the chameleon boot zip file. Is it copied somewhere as is? is it copied to a directory and compiled? Google tells me a lot of seemingly irrelevant ways to upgrade an existing version but I can't seem to find the install to boot drive method... yet.
  5. When making the bootstick, I don't understand how I can dd to an unmounted drive (or I don't understand "unmount" in this context) When I eject it, or drag it to the trash(the only ways google suggest to unmount a usb drive) in line 4d, it no longer shows up using the mount command and looking in /dev/ rdisk3 (the one I see in info) is not in the directory which the command line uses in 4e I also am changing the name in the example to match the name of the lion boot dmg from post 651 Please tell me what simple yet elusive mistake I am making or how to unmount the usb drive and still leave it in the /dev directory. Update. Found it. In finder after removing and reinserting the drive, a right click or control click on the drive gave a menu which had both eject and unmount as choices. Choosing unmount at this menu did not remove it from /dev/ like eject or drag to trash does. Also note It took me a few frustrating minutes to remember that when I wander around the drive in terminal, I must go back to my home dir (~) before running the command or use the full path from where I am. Trying again
  6. I have a working lion on a newer gigabyte sandy bridge board. I am trying to install SL and then lion on a GA-E7AUM-DS2H stripped down to 2 g with the onboard gpu. I just crashed the working, booting 10.6.0 by trying the 10.6.8 combo update. Tried to then restore the 10.6.0 from time machine. Failed after the restore went past 100% and the time remaining showed several hundred-million hours remaining If I wait for it to crash (or move the mouse it seems) I get am error log page or a full reboot. I will be starting over. The tonymac [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] -SL install + AsereBLN_1.1.9_GA_E7AUM_DS2H_Installer got me to 10.6.0 and I am guessing I should try [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]- SL - 10.6.8 combo and then - AsereBLN_1.1.9_GA_E7AUM_DS2H_ Installer. I am trying to assemble my own step by step text file since I got the working 10.6.0 kinda late at night and am not sure the exact steps I used. I know I got the info from this thread but I am having trouble finding it. If I can figure out how to skip straight to lion in a repeatable fashion, I would just do that. I have a lion install esd dmg bought from the app store (I had to dig it out of the time machine on that computer) which seems to cover all the computers in my house (as far as trying to be legal) Several people told me it was too much trouble to put it on this board but that just means I gotta wrestle with it until I beat it or am convinced by trial and error. Thanks for all the work you have done on this e7aum board Any pointers to an updated howto for either 10.6.8 on this board or lion?
  7. Is the above a lion "clean" install method? I have just started on a E7AUM-DS2H install attempt and would rather not go through the early methods or even use the SL retail disk if I don't have to. I have a usb Lion stick that I used to upgrade a SL drive fron 10.6.8 to Lion using Tonymac86's [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. But I don't think I have seen a clean Lion install step by step yet for this board or a similar board. Any pointers?