Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

unicursal

Members
  • Content count

    5
  • Joined

  • Last visited

About unicursal

  • Rank
    InsanelyMac Protégé
  • Birthday 12/07/1975

Profile Information

  • Gender
    Male
  • Location
    Moscow, Russia
  1. can someone post ATINDRV and IONDRVSupport 10.4.5?

    Well, you can always download update fro 10.4.5 from Apple's site and extract the kexts with Pacifist or smth. It didn't help me, though. Only CI and QE and no resolution changes, but you don't need 10.4.5 kexts fro that. Your mileage may vary, of course
  2. Need help with ATI x1600pro -- am I too stupid?

    on the other hand, if someone has a working set of kexts for radeon x1600 pro 256M on 10.4.8 and could e-mail them, i'd be grateful
  3. Need help with ATI x1600pro -- am I too stupid?

    I manually changed the device id in the Info.plist in Natit.kext to _not_ recognize 71c4 now it says this: Feb 14 17:57:11 localhost kernel[0]: Natit: Starting. Feb 14 17:57:11 localhost kernel[0]: device-id: 0x71C2 Feb 14 17:57:11 localhost kernel[0]: Natit: Found device Feb 14 17:57:11 localhost kernel[0]: Natit: Found device name Feb 14 17:57:11 localhost kernel[0]: Natit: Setting device_type=ATY,WormyParent Feb 14 17:57:11 localhost kernel[0]: Natit: Setting @1,device_type=display Feb 14 17:57:11 localhost kernel[0]: Natit: Setting @0,compatible=ATY,Wormy Feb 14 17:57:11 localhost kernel[0]: Natit: Setting @0,display-connect-flags=0x00000400 Feb 14 17:57:11 localhost kernel[0]: Natit: Setting @1,compatible=ATY,Wormy Feb 14 17:57:11 localhost kernel[0]: Natit: Setting @1,display-connect-flags=0x00000400 Feb 14 17:57:11 localhost kernel[0]: Natit: Setting @1,name=ATY,Wormy Feb 14 17:57:11 localhost kernel[0]: Natit: Setting @0,name=ATY,Wormy Feb 14 17:57:11 localhost kernel[0]: Natit: Setting @0,device_type=display Feb 14 17:57:11 localhost kernel[0]: Natit: Setting model=ATI Radeon X1600 Series Sounds great, but I still get a blank screen
  4. Guys, I've been trying to get my x1600pro (asus) to work for several days. The Natit_Uni installer's kexts for Radeon work fine and I get CI and QE, when _not_ using Natit.kext or ATINDRV.kext I'm not scared of the command line, but I do need someone to give me a step-by-step guide. The last time I got a blank screen the log said: Feb 14 16:39:51 localhost kernel[0]: @1,display-connect-flags=0x00000400 Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @1,name=ATY,Wormy Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @0,name=ATY,Wormy Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @0,device_type=display Feb 14 16:39:51 localhost kernel[0]: Natit: Setting model=ATI Radeon X1600 Series Feb 14 16:39:51 localhost kernel[0]: Natit: Starting. Feb 14 16:39:51 localhost kernel[0]: device-id: 0x71C2 Feb 14 16:39:51 localhost kernel[0]: Natit: Found device Feb 14 16:39:51 localhost kernel[0]: Natit: Found device nameNatit: Starting. Feb 14 16:39:51 localhost kernel[0]: device-id: 0x71E2 Feb 14 16:39:51 localhost kernel[0]: Natit: Found device Feb 14 16:39:51 localhost kernel[0]: Natit: Found device name Feb 14 16:39:51 localhost kernel[0]: Natit: Setting device_type=ATY,WormyParent Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @1,device_type=display Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @0,compatible=ATY,Wormy Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @0,display-connect-flags=0x00000400 Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @1,compatible=ATY,Wormy Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @1,display-connect-flags=0x00000400 Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @1,name=ATY,Wormy Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @0,name=ATY,Wormy Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @0,device_type=display Feb 14 16:39:51 localhost kernel[0]: Natit: Setting model=ATI Radeon X1600 Series Secondary Feb 14 16:39:51 localhost kernel[0]: Natit: Setting device_type=ATY,WormyParent Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @1,device_type=display Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @0,compatible=ATY,Wormy Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @0,display-connect-flags=0x00000400 Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @1,compatible=ATY,Wormy Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @1,display-connect-flags=0x00000400 Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @1,name=ATY,Wormy Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @0,name=ATY,Wormy Feb 14 16:39:51 localhost kernel[0]: Natit: Setting @0,device_type=display Feb 14 16:39:51 localhost kernel[0]: Natit: Setting model=ATI Radeon X1600 Series My device id is 0x71c2, and i'm running a 10.4.8 JaS Intel AMD SSE2 SSE3 on a Asus P5VDC-X
  5. Natit Uni 1.0 x1600pro problem

    Hi So, after numerous attempts to get resolution switching I made a clean install of Natit_Uni. I'm running 10.4.8 JaS Intel AMD SSE2 SSE3 on an Asus P5VDX-C The video is ATI x1600 Pro (asus) After reboot I can clearly see the apple logo and the rotating thingy and then everything goes either black or the screen is full of merry vertical green lines. Both on the DVI and VGA ports. It wouldn't even boot in the safe mode. The device id is 0x71c2. After removing the kexts everything goes to the ususal 1024x768@60. Does anyone have any ideas? I've been browsing the forum for a couple of days and still I cannot get the whole thing to work. (Yes, getting CI and QE is easy, and I can do it, all I want to combine them with resolution and refresh rate switching). It seems like the installer is supposed to do everything automagically, but alas. Maybe I need to twek it after the installation? Igor
×