Jump to content

equilibrium1

Members
  • Content count

    3
  • Joined

  • Last visited

About equilibrium1

  • Rank
    InsanelyMac Protégé
  1. I just updated Virtualbox to 4.1.0-2 and noticed a few things had changed The main thing I noticed was the internal HDD icon on the desktop was yellow/orange as if it was removable storage. It also seemed a bit slow and the sounds were buggy. On rebooting with EFI disabled (using chameleon + kexts) the drive showed up as normal and the boot time was also a lot quicker. So I had a look and Realised on my chameleon I had: IOAHCIBlockStorageInjector.kext & AHCIPortInjector.kext So I installed them both to the system, re-enabled EFI and it seemed to fix the HDD issue. The drive is now silver as before and the system seems as it was before upgrading to 4.1.0-2 sudo -s cp -fr IOAHCIBlockStorageInjector.kext /System/Library/Extensions/ cp -fr AHCIPortInjector.kext /System/Library/Extensions/
  2. I'm running on Archlinux x64 with openbox The performance with EFI mode enabled is pretty quick. It's fast enough for testing stuff out I only really installed it for testing. With EFI enabled the sound doesn't distort, but with EFI off I get distortion and jerkiness in sounds. I've not really been using it to any extent atm but it does seem stable.
  3. I got Lion working earlier on Virtualbox Then decided to check if anyone else has done it here and found this thread I have it running without FakeSMC & without nullCPUPowermanagenent I also had a little problem with the resolution mode in EFI for some reason editing the vbox file wasn't working so I had to run the command via: VBoxManage setextradata "VM name" VBoxInternal2/EfiGopMode N To run without FakeSMC u can add: <ExtraDataItem name="VBoxInternal2/SmcDeviceKey" value="ourhardworkbythesewordsguardedpleasedontsteal(c)AppleComputerInc"/> I'm running linux vbox version 4.0.12-1 I installed using chameleon, then removed /System/Library/CoreServices/PlatformSupport.plist Then enabled EFI and everything seems to be working.
×