Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Jeffy D

Members
  • Content count

    3
  • Joined

  • Last visited

About Jeffy D

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://www.twitter.com/DJJeffyD

Profile Information

  • Gender
    Male
  • Location
    London
  • Interests
    Mac on PC (Dell Precision 490)
  1. I tried all different sizes and no luck on the 490. The main problem is when it meet to boot up at the apple logo it just keep restarting from that point. iAtkos S3 went through installation fine, but when it reboot after the installation completed it just wont pass the grey apple logo. I cloned another hackintosh drive and same thing happening. I tried about 5 different boot cd's (3 x [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] cd's, Universal Boot CD, The Dell 490 [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Cd) and when boot from the boot cd and i eject the boot cd to install my new OSX 10.6 Install DVD, the computer keep on rebooting as i select the 10.6 Snow Leopard installation.
  2. I am going to try iDeneb v1.4 10.5.6 on own right now to see the results i get.
  3. Is it possible to get your bios settings as my own sticks on the grey boot screen and cant go any further? I tried to install from the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] cd and when i eject the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] cd and load OSX 10.6 install DVD, it also reboot on the grey apple logo screen. I cloned my sata hardrive from my other working hackintosh to another sata drive and connect it to the Dell Precision 490 i am still getting stock at the same apple grey screen. Please help. My Setup Dell Precision 490 1x Dual-Core Intel® Xeon® Processor 5160 3GHz Quadro FX 1400 7gb DDR 2 RAM Sata 400gb, 400gb and 80gb Hardrives 750 watts Power Supply
×