Jump to content

Marta Reis

Donators
  • Content count

    48
  • Joined

  • Last visited

About Marta Reis

  • Rank
    InsanelyMac Protégé
  • Birthday 01/17/1978

Contact Methods

  • Skype
    viprensa_mtr

Profile Information

  • Gender
    Female
  • Interests
    video editing, photography, color grading
  1. tweaking and fixing x99 system on post

    <key>AsusAICPUPM</key> <true/> Isn't this only necessary for Sandy/Ivy Bridge systems?? I have a E5 Xeon 1650v3. The suggested changes were made with no positive results regarding Thunderbolt.
  2. Hi, After a successful installation of 10.10.5 on my x99 system there are still things to fix on post. I would appreciate every one's help and contribution to solve these problems. Needing to be fixed: Backlight/Brightness control Sleep/Wake (It doesn't sleep properly and doesn't wake up through mouse touch or keyboard) ThunderboltEX II isn't recognized being the great mystery of this build (devices are always plugged before booting, Bios Security ID is set to Legacy, the card is installed on Pcie x4_1 and recognized in Windows) AppleThunderboltNHI.kext was removed for faster booting Speedstep not accomplished Nvidia Driver - I can't select it at system preferences. OSX default driver assumes control. One of my software's displays the message "NO CUDA ACCELERATION HARDWARE DETECTED". config.plist.zip IoReg mac.zip SSDT-1.aml.zip 001_2016-04-15_22-27-13_MacPro6,1.zip
  3. Ok Chris, I'll give it a try. Do you recomend any particular boot flag and BIOS setting?
  4. I'm trying to install yosemite using Clover and the Rampage GUIDE but I'm stuck on the OSX installer screen, I've tried several boot flags so far. Using -v cpu=1 I experienced a mem map issue. Using the default boot flag in verbose mode -v ncpi=0x2000 kext-dev-mode=1 nv_disable=1 along with CSM disabled I could reach OSX Installer screen but gets stuck there. https://flic.kr/s/aHskxmbG57 Any clue or advice? System config; Asus x99 Deluxe USB 3.1 Xeon 1650v3 Corsair H80iGT G.Skill Ripjaws V 2133Mhz C15D 32GVR (2x16GB) Sandisk Extreme Pro 480GB (OSX) WD Caviar Black 1TB (Win 8.1 Pro) Asus GTX 780 Strix 6GB Cooler Master GX 750 Cooler Master CM 690 II Advanced
  5. [UEFIPatch] UEFI patching utility

    Absoluetly right Unfortunatly OSX will take a while to give native support to Haswell-E processors. Maybe a 4790k with an Asrock z97 Extreme9. I'll try to find some info around the forum for this mobo. Gigabyte would be an easier option but I need the specifications of the asrock.
  6. [UEFIPatch] UEFI patching utility

    Is it posible to flash the Asrock z87 Extreme9/ac bios through UEFIPatch? Will it sucessfully run yosemite with a 4930k processor on Clover UEFI?
  7. After installing Blackmagic DesktopVideo 10.3.7 my audio stopped working. I have run DarwinDumper and everything seems ok. Blackmagic DesktopVideo contains an audio driver that probably is in conflict. How can I solve this and get the audio back working? I'm attaching the info.plist of Blackmagic DesktopVideo Audio driver Info.plist.zip and the DarwinDumper report 000_2015-11-18_16-01-53_MacPro3,1.zip Running 10.9.5 through Clover UEFI
  8. Hi, I'm facing problems with Adobe Premiere due to disk damaged and permissions that need to be repaired. I used the fsck tool booting in single user mode to repair the disk (fsck -fy) The system disk was successfully repaired but the problem with Premiere persists. When I run disk utility I see some permissions that need to be fixed. I tried "Kext Utility", "Disk Utility" and terminal with no success Using another user account the app performs flawlessly. The problem vanishes. How can I fix those permissions? Adobe says they are the one causing the problem. Thx http://martatravassos.tumblr.com/post/133143349182
  9. Audio ALC898 Toleda - desabilitado

    Audio funcionando com os passos acima indicados!
  10. Audio ALC898 Toleda - desabilitado

    Oi Allan, Quando perdi o Audio, tentei vários métodos para voltar a ativar o som. No limite do desespero eu tentei tudo já que sem audio o Quicktime não funciona e sem QT não posso editar video. Isso tem um impacto no sistema muito negativo já que não posso fazer meu trabalho O facto de ter utilizado vários métodos pode ter levado à existência de conflitos. Infelizmente eu não consigo detectar esses erros analisando os ficheiros que subi. Mas acredito que a informação está lá e é perceptível para quem entende. Ao correr o "Darwin Dumper" por exemplo, o relatório de diagnóstico faz referência a um conflito entre o AppleHDA e o VoodooHDA. O que eu posso fazer para começar a instalação do Audio do zero sem criar conflitos? Te agradeço muito se vc puder me ajudar. Obrigada @C.Frio mas meu maior problema é o que acabo de referir. Preciso de saber que passos devo seguir para apagar tudo e começar uma instalação do zero. Pensei começar por... Executar o KextUtility Executar os comandos... sudo diskutil repairPermissions / sudo kextcache -system-prelinked-kernel -all-loaded Reiniciar Executar o KextUtility e usar uma AppleHDA.Kext Limpa Seguir novamente o ponto 3. cloverALC/Clover patched desse guia
  11. Oi gente, Fiquei sem audio no meu sistema. Não consigo identificar o que provocou esse problema. Não sei porque ele de repente se desactivou. Para recuperar o audio eu fiz muitas tentativas diferentes, me sinto muito perdida. Tentei dois metodos: 1- cloverALC/Clover patched 2- Realtek ALC AppleHDA Audio Patch Methods Audio ID: 3 Estou usando UEFI Clover com uma mobo z77x-UP5-TH (ALC 898) - Mavericks 10.9.3 Espero fornecer informação suficientemente detalhada nos ficheiros em anexo. Preciso muito de sugestões e ajuda para ultrapassar esse problema SSDT.DSDT.zip config.plist.zip AppleHDA.kext.zip realtekALC.kext.zip audio_cloverALC-90_v2.command.zip S:L:E.zip
  12. Audio ALC898 - Problem

    Audio was running fine but at some point got disabled and I can't find why. I can no longer detect output or input devices at System preferences. Trying to get the audio back I tried realtekALC/patch in place and cloverALC/Clover patched methods. Hope you can find detailed info on those files. I need help and guidance to enable audio. Which steps should I follow to make sure I'll start the process from scratch. How can I disable AppleHDA.Kext, Realtek.Kext and any modification I might have made when trying to enable it. *Running UEFI Clover on a z77x-UP5-TH (ALC 898) - Mavericks 10.9.3 realtekALC.kext.zip audio_cloverALC-90_v2.command.zip AppleHDA.kext.zip config.plist.zip S:L:E.zip SSDT.DSDT.zip
  13. STUCK at... SMC::smcinit helper ERROR:MMIO

    I had to reinstall Windows. Solved now, thanks.
×