Jump to content
InsanelyMac Forum

tiktak43

Just Joined
  • Content count

    14
  • Joined

  • Last visited

About tiktak43

  • Rank
    InsanelyMac Protégé
  1. Fiz como me disse, mas dá KP, depois não aparece a kext que o provoca. Só aparecia a voodooHDA, desinstalei-a, fiquei sem som, depois tirei a AppleHDA, sem som na mesma, voltei a meter a voodooHDA e nada.. Lá tive que o formatar de novo, e finalmente, com o usbwirelessutility ou o raltek wireless utility instalados, foi só meter a pen wireless que o programa encontra logo as redes. Por isso neste momento está a funcionar wifi,som,gráfica,controlador de bateria, restart... Era o que eu queria, oldnapalm muito obrigado pela paciência.. A única coisa que me falta agora assim para já é afinar a resolução de tudo que é sites.. Tipo o MAC OS X está nitidio, mas ao abrir uma pagina da internet, todas as letras parecem assim desfocadas, não sei o que será.. Tb os vídeos dão lentos em full screen, mas se diminuir a janela dão melhor.. Dicas? Cumps..
  2. Se pelo menos eu conseguisse instalar a VooDoo3945.. Mas se o airport não aparece, é suposto depois de instalar as kexts já aparecer? Ou tenho que fazer algo mais? Copio as kexts para extensions, (as três ao mesmo tempo) Depois de estarem em extensions, arrasto-as para o kextutility (as três), e no final reinicio. Posso fazer assim? Desculpe mesmo amigo.. Mas quero mesmo aprender a fazer isto e você está me a ajudar muito..
  3. Ah ok amigo.. Então mesmo que as kexts da voodoo3945 funcionem, só sei que estão a funcionar se tiver um programa para procurar as redes é? Algum problema que me aconcelhes? Cumps e obrigado.. Como sei o que ta a provocar o KP? ao arrancar com -s ele diz?
  4. Ok amigo.. Nada feito então.. Mas não era suposto o airport aparecer dentro de network, nas configurações? É que lá só tem ethernet e firewire (acho que é assim q se escreve) e não dá para adicionar o airport.. Já agora, quando dá esse erro, que pede para reiniciar, há alguma forma de entrar no MAC sem ter que o formatar? É que se não, sempre que experimento alguma coisa e dá isso, tenho que o formatar, já vou na 4ª vez.. =/ Obrigado..
  5. Olá mais uma vez.. Já instalei de novo o iatkos.. Desta vez, arrisquei a meter mais umas drives wireless na customize inicial, mas apesar de ter instalado nas aplicaçoes umas realtek, de resto, tudo na mesma, grafica a funcionar e som também.. Agora a dúvida é mesmo a seguinte: Para conseguir por a wireless a dar completamente, quer seja redes com ou sem password, o que necessito de fazer? Se trocar a placa de rede pela BROADCOM já irei conseguir aceder por wireless sem problemas? É que com a VooDooIntel3945, com a instalaçao destes kexts, fiquei sem som, e depois de tanto mexer, acabei por conseguir um belo de um boot:error.. Agora queria testar de outras formas.. Também tenho uma pen wireless, e aqui no mac uma aplicaçao denominada USBWirelessUtility, será que desta forma é possível.. Obrigado pela ajuda.. Cumps.. EDIT: Arrisquei a instalar a pen wireless que aqui tenho.. É uma Asus WL-167g, e para meu espanto, quando abri o cd, tem uma pasta que diz MAC e o ficheiro em .dmg para instalar.. Instalei certinho, e no final pede para reiniciar para concluir a instalação. Reinicio mas na tela da maça, aparece aquela mensagem de que tenho que reiniciar, ou seja, já não saio daí, tive que o formatar, depois como pensei que fosse de ter o cd lá dentro quando reiniciei, voltei a instalar e ao reiniciar escolhi mesmo para fazer boot pelo disco, igual, aparece a mensagem para reiniciar.. Podem me ajudar? Se no cd está lá uma pasta com Mac é pk é compatível.. Dentro da pasta MAC tem uma a dizer 10.3 e uma a dizer 10.4, fiz sempre com o .dmg da 10.4, será por isso?Já estive no site da asus e não há drives para 10.6, só mesmo 10.3 e 10.4.
  6. Foi mesmo isso amigo, adicionei um espaço, estraguei tudo.. Que pena, tava a rolar tão bem.. Lá terei que instalar novamente, quando puder, pois neste momento não tenho o iatkos comigo.. Alguma dica para a escolha das drives quando se inicia a instalação? Há uma parte que se clica em customize e escolhe-se o que se quer: Lembro-me que selecionei uma do chamelion, um voodooPS2, algo do som, gráfica e não me lembro de mais.. Se souber de alguma escolha mais adequada para o meu computador, diga. Muito obrigado por todas as infos.. Este fórum é muito bom mesmo.. Cumps..
  7. Já consegui por os zips no MAC, extrair, instalar as kexts, estão as 3de wireless e a voodooHDA, mas como continuava sem som, desinstalei a AppleHDA, reiniciei, mas continuava sem som, então ia desinstalar a AppleHDA1062, só que ao fazer rm -rf /system.... Acrscentei um espaço sem querer e deu erro.. Como o pc não saía dali, desliguei e voltei a ligá-lo.. Agr no dual boot, mal me pede para arrancar no windows ou mac, ao seleccionar MAC dá-me logo boot1:error e não vai mais.. Fiz asneira? Agr só formatando de novo não? Obrigado oldnapalm..
  8. Isso é o mais estranho.. É que por exemplo, extrai a pasta voodooHDA pelo windows, automaticamente o zip fica nos downloads.. Quando entro pelo MAC OS, vou aos downloads no disco do windows e em vez do Zip ou pasta, apenas está lá o ficheiro voodooHDA.kext (apenas o kext mesmo) Nem zip, nem pasta..
  9. Quando removi a voodooHDA já consegui arrancar, por isso é que não pensei que fosse do som.. Então tenho que pesquisar por voodoo hda e voltar a instalar.. Quanto ás kexts da wireless, quando copiei as três ao mesmo tempo para extensions, abriu uma janela a pedir para autenticar e eu cliquei em autenticar.. Não é assim que autentico? Na sua opinião elas não estão instaladas certo? Caso instale a voodooHDA e consiga arrancar, devo remover a AppleHDA ou deixo ficar? Obrigado, está me a ajudar bastante.. Cumps.. EDIT: Já instalei o VoodooHDA, o MAC OSX arranca, mas o som continua sem dar.. Estranho porque antes de instalar as três kext's de wireless o som dava.. Instalei a kext da seguinte forma: No MAC OS abri o disco onde está o windows, copiei a kext para o disco do mac para as extensions, pede a password, coloco, copia e fica lá. Depois abro o kext utility, ele faz o trabalho dele e quando acaba, fecho a janela.. Depois reinicio e não há mudanças, nem o wifi, nem o som.. Mas as kexts estão lá na pasta Extensions. Estou a instalar bem? Como vejo se tenho wireless? Abro o airport utility certo? Ele faz scan mas não encontra, nem aparece nenhum icone na tela superior do MAC..
  10. tentei fazer tudo tal e qual como no tuto, mas inicialmente usei o nome da kext q instalei, como não deu, coloquei o nome que vi em cima, ta como no exemplo, e então foi VoodooHDA, o que é certo é que após ter que esforçar o boot, o sistema operativo arrancou de novo, mas sem som.. A tecla de atalho está a laranja, como se não tivesse som, e na barra do mac, o som não da para seleccionar.. será que foi por ter colocado voodooHDA.kext para remover? copiei as 3 kexts para extensions, usei o disl utiliy reiniciei, mas continua tudo na mesa, pelo menos o airport não encontra nada, nem diz estar a funcionar.. Como reponho o som, e activo a wireless? Cumps e muitoooo obrigado pelas dicas..
  11. Muito obrigado.. Vou tentar entrar com -s e espero até aparecer root.. Depois apago uma kext, depois outra, depois outra.. (instalei as três de wireless) A ver se consigo..
  12. Muito obrigado oldnapalm.. Para já penso que vou instalar os 3 kext's necessários, pelo menos já fico com o airport a funcionar, tenho medo de mexer na BIOS.. Alguma dica de como instalar estes kext's na pasta que o link refere? Posso usar o kext helper? Copio as kexts para a pasta e depois com o kext helper instalo, é? O Voodoo Wireless software development kit é mesmo necessário? Se sim, uma ajuda de como o instalar e para que serve? O download da driver tem duas pastas dentro, uma com o nome _MacOSX e outra VoodooIntel3945-06, em qual delas tiro os kext's? Desculpem tantas questões e muito obrigado.. Cumps.. EDIT: O que eu não queria aconteceu.. =( Instalei pelo kext helper as 3 kexts que o link tinha.. De seguida pediu para reiniciar.. Reiniciei, agora, sempre que passa a tela da mça, aparece uma mensagem em várias linguas a dizer que tenho de reiniciar e não sai dali.. Alguma ajuda por favor? Estava a funcionar tão bem.. =( EDIT2: Acho que fiz asneira e é por isso que agr não inicia, pois arrastei os kexts dos downloads para o kext helper.. Se calhar deveria tê-los copiado primeiro para Extensions e só depois daí arrastar para o kext helper.. Se puderem ajudar agradeço..
  13. Quando fala em trocar é mesmo trocar a placa de rede do portátil? Tenho que me informar dos valores da mesma.. Para a Broadcom já existem kext's ou outras formas viáveis para colocar a wireless a funcionar? O portátil é um Hp pavillion dv6299ea com as seguintes características: Intel® Core2 CPU T5500 @ 1,66GHz 1,67GHz 2,00 GB RAM Sistema Operativo de 32 bits. Obrigado pelas infos. Cumps..
  14. Boas pessoal.. Sou novo por aqui.. Decidi instalar o iatkos S3 v2 no meu hp e após alguns ajustas, está a funcionar bem.. ethernet, grafica, som.. tudo funciona.. Não consigo é a driver da wireless, a minha placa de rede é Intel® PRO/Wireless 3945ABG, já li alguns tópicos neste site e em outros, mas tenho medo de fazer asneira uma vez que o SO está a rolar tão bem.. Alguém que tenha conseguido? Já li que o kext utility é muito bom para instalar kext, é so arrastar, mas não encontro o kext para esta driver. Também já fiz download da iwifi daqui (http://code.google.com/p/iwidarwin/), mas não instalei com medo que crashe. Se alguém souber como por a wifi a funcionar agradeço.. Cumps..
×