Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

phanter

Members
  • Content count

    4
  • Joined

  • Last visited

About phanter

  • Rank
    InsanelyMac Protégé
  • Birthday 06/17/1983

Profile Information

  • Gender
    Male
  • Location
    costa rica
  1. Hacked PS/2 Driver :)

    YEAH I got it to work on my GA-K8N Pro SLI MB with this... AND WITH THIS ... So hope you tried like this and it might work for you!!!!
  2. About This Mac Screenshots

    Updated to 10.4.6 Then to 10.4.8 now I have no QE/CI
  3. NEED HELP HERE IS MY DEVICE INFO Display: Type: Display Bus: PCIe VRAM (Total): 512 MB Vendor: NVIDIA (0x10de) Device ID: 0x00c3 Revision ID: 0x00a2 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 Depth: 32-bit Color Core Image: Not Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported The card is an nVidia Geforce 6800 XT The actual display I have is a LCD AOC with DVI it supports a max resolution of 1440x900x32@60 Any help please???!!!! :censored2: PS: I installed the Natit_Uni_1.0.1.pkg and crash at startup maybe some help modifing its default config to get it work. Thx in advanced!!...
  4. About This Mac Screenshots

    Very Happy YEah FInnaly !!! Wait for 10.4.6 to DW
×