Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited


  • Rank
    InsanelyMac Protégé
  1. Gaming on your ASUS 1201N / 1215N

    You were able to play HL2 on this? What were the other settings on; couldn't have been very high?
  2. Toshiba Satellite Atheros wireless?

    I have a Toshiba Satellite, with an AMD Turion x2 64, with a dedicated Ati Radeon 3200 graphics chip (256MB). I have the graphics set correctly, so that I can change the resolution, and, even though the mouse goes to a color block, reinstalling the OS and keeping the driver there usually fixes it. However, over my weeks of searching, I have yet to find a way to get either my ethernet nor my wireless working. My ethernet is Realtek RTL8167, and I can't get it working, even with both Lnx2mac's driver, and the other driver in the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] package. and my wireless is Atheros AG5007EG. I've seen reports (and a video) of this wireless card working, so there must be a way. I once was able to get my card to be seen (but I couldn't activate wireless, because the hardware switch was turned off; I reinstalled, and lost it. Silly me. xP) I can't remember how I did it, unfortunately. So, does anyone have any idea on how to get this thing working? Thanks for any replies; it'll be much more than I've gotten at other sites!